<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.pedestrian.tv/wp/xmlrpc.php">
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-M2XZSKP':true});</script>
<script type="text/javascript">
		var ajaxurl = 'https://www.pedestrian.tv/wp/wp-admin/admin-ajax.php';
		</script>
<script>
			var siteads = siteads || {},
				googletag = googletag || {};
			siteads.queue = siteads.queue || [];
			siteads.isLocal = 0;
			siteads.skipRequirements = 0;
			googletag.cmd = googletag.cmd || [];
			window._taboola = window._taboola || [];
		</script>
<script async src="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			window.site = {};
			window.site.environment = 'production'
			window.scrollInViewport = {
				direction: 'down',
				sections: {
					loaded: 1,
					current: 1,
					sectionsInViewport: [ 1 ],
					count() {
						return window.scrollInViewport.sections.sectionsInViewport.length;
					},
				},
				setup() {
					var scrollPos = 0;
					window.addEventListener( 'scroll', function() {
						var top = ( document.body.getBoundingClientRect() ).top;
						window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
						scrollPos = top;
					} );
				},
			};
			window.scrollInViewport.setup();
			window.getLoadTargeting = function() {
				return window.scrollInViewport.sections.loaded <= 10 ? window.scrollInViewport.sections.loaded.toString() : 'any';
			};
		</script>
<script type="text/javascript">var post_counter_api_details = {"ajax_url_v2":"https:\/\/www.pedestrian.tv\/post-counter\/v2\/","app_id":1,"post_id":1746525};</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1746525,"pageName":"\u2018We Deserve To Be Alive\u2019: We Spoke To Trans And Gender Diverse Protestors About #KillTheBill","brand":"pedestrian","generator":"WP","author":"Aleksandra Bliszczyk","effectiveDate":"2022-02-09 21:44:14","issueDate":"2022-02-09 22:08:55","issueDay":"2022-02-09","sysEnv":"desktop","inf":false},"category":{"pageType":"single","primaryCategory":"news","subCategory1":""},"ctype":"article","tags":["Trans","Religious Discrimination Bill"],"tagsString":"Trans,Religious Discrimination Bill"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"load":1,"version":"1.0","events":[],"nielsen":{"apid":"PD7D1469C-BEAA-401F-B4D0-EE69706613C5","sitename":"pedestrian","section":"Pedestrian.TV Sites - other","sfcode":"dcr","nol_sdkDebug":""}};
	var primaryCategory = 'news';
</script>

<title>We Spoke To Trans And Gender Diverse Protestors About #KillTheBill</title>
<meta name="description" content="Hundreds gathered in Melbourne on Wednesday for a snap protest against the Religious Discrimination Bill, in solidarity with trans people." />
<link rel="canonical" href="https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="'We Deserve To Be Alive': We Spoke To Trans And Gender Diverse Protestors About #KillTheBill" />
<meta property="og:description" content="Hundreds gathered in Melbourne on Wednesday for a snap protest against the Religious Discrimination Bill, in solidarity with trans people." />
<meta property="og:url" content="https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/" />
<meta property="og:site_name" content="Pedestrian TV" />
<meta property="article:publisher" content="https://www.facebook.com/pedestriandottv/" />
<meta property="article:published_time" content="2022-02-09T10:44:14+00:00" />
<meta property="article:modified_time" content="2022-02-09T11:08:55+00:00" />
<meta property="og:image" content="https://imgix.pedestrian.tv/content/uploads/2022/02/09/Untitled-design-41.png?ar=16%3A9&auto=format&crop=focal&fit=crop&q=65&w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://imgix.pedestrian.tv/content/uploads/2022/02/09/Untitled-design-41.png?ar=16%3A9&amp;auto=format&amp;crop=focal&amp;fit=crop&amp;q=65&amp;w=1200" />
<meta name="twitter:creator" content="@pedestriandaily" />
<meta name="twitter:site" content="@pedestriandaily" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Aleksandra Bliszczyk" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pedestrian.tv/#organization","name":"Pedestrian.tv","url":"https://www.pedestrian.tv/","sameAs":["https://www.facebook.com/pedestriandottv/","https://www.instagram.com/pedestriantv/","https://www.linkedin.com/company/pedestriantv/","https://www.youtube.com/user/pedestriantv","https://en.wikipedia.org/wiki/Pedestrian.TV","https://twitter.com/pedestriandaily"],"logo":{"@type":"ImageObject","@id":"https://www.pedestrian.tv/#logo","inLanguage":"en-US","url":"https://www.pedestrian.tv/content/uploads/2020/11/18/pedestrian-logo.png","contentUrl":"https://www.pedestrian.tv/content/uploads/2020/11/18/pedestrian-logo.png","width":600,"height":60,"caption":"Pedestrian.tv"},"image":{"@id":"https://www.pedestrian.tv/#logo"}},{"@type":"WebSite","@id":"https://www.pedestrian.tv/#website","url":"https://www.pedestrian.tv/","name":"Pedestrian TV","description":"Latest News in Celebrities, Movies, TV and Music","publisher":{"@id":"https://www.pedestrian.tv/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pedestrian.tv/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/#primaryimage","inLanguage":"en-US","url":"https://imgix.pedestrian.tv/content/uploads/2022/02/09/Untitled-design-41.png?ar=16%3A9&auto=format&crop=focal&fit=crop&q=65&w=1200","contentUrl":"https://www.pedestrian.tv/content/uploads/2022/02/09/Untitled-design-41.png","width":1200,"height":675,"caption":"trans-rights-protest-bill"},{"@type":"WebPage","@id":"https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/#webpage","url":"https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/","name":"We Spoke To Trans And Gender Diverse Protestors About #KillTheBill","isPartOf":{"@id":"https://www.pedestrian.tv/#website"},"primaryImageOfPage":{"@id":"https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/#primaryimage"},"datePublished":"2022-02-09T10:44:14+00:00","dateModified":"2022-02-09T11:08:55+00:00","description":"Hundreds gathered in Melbourne on Wednesday for a snap protest against the Religious Discrimination Bill, in solidarity with trans people.","breadcrumb":{"@id":"https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pedestrian.tv/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.pedestrian.tv/news/"},{"@type":"ListItem","position":3,"name":"\u2018We Deserve To Be Alive\u2019: We Spoke To Trans And Gender Diverse Protestors About #KillTheBill"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/#article","isPartOf":{"@id":"https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/#webpage"},"author":{"@id":"https://www.pedestrian.tv/#/schema/person/c355f5ecc61cd2a034d6dd1c50a34d78"},"headline":"\u2018We Deserve To Be Alive\u2019: We Spoke To Trans And Gender Diverse Protestors About #KillTheBill","datePublished":"2022-02-09T10:44:14+00:00","dateModified":"2022-02-09T11:08:55+00:00","mainEntityOfPage":{"@id":"https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/#webpage"},"wordCount":834,"publisher":{"@id":"https://www.pedestrian.tv/#organization"},"image":{"@id":"https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/#primaryimage"},"thumbnailUrl":"https://www.pedestrian.tv/content/uploads/2022/02/09/Untitled-design-41.png","keywords":["Trans","Religious Discrimination Bill"],"articleSection":["News"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.pedestrian.tv/#organization"}},{"@type":"Person","@id":"https://www.pedestrian.tv/#/schema/person/c355f5ecc61cd2a034d6dd1c50a34d78","name":"Aleksandra Bliszczyk","image":{"@type":"ImageObject","@id":"https://www.pedestrian.tv/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cba25341e006f53406c14864a70e7b89?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cba25341e006f53406c14864a70e7b89?s=96&d=mm&r=g","caption":"Aleksandra Bliszczyk"},"gender":"she/her","jobTitle":"Senior News Reporter","url":"https://www.pedestrian.tv/author/aleksbliszczyk/"}]}</script>

<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://z.moatads.com" rel="preconnect"><link href="https://cdnjs.cloudflare.com" rel="preconnect"><link href="https://www.youtube.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://code.jquery.com" rel="preconnect"><link href="https://adc-js.nine.com.au" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://clientcdn.pushengage.com" rel="preconnect"><link href="https://cdn.parsely.com" rel="preconnect"><link href="https://s.skimresources.com" rel="preconnect"><link href="https://share.9cdn.net" rel="preconnect"><link href="https://secure.adnxs.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://static-au.plista.com" rel="preconnect"><link href="https://srv-2020-11-24-05.pixel.parsely.com" rel="preconnect"><link href="https://mb.moatads.com" rel="preconnect"><link href="https://px.moatads.com" rel="preconnect"><link href="https://gleam.io" rel="preconnect"><link href="https://static.plista.com" rel="preconnect"><link href="https://players.brightcove.net" rel="preconnect"><link href="https://r.skimresources.com" rel="preconnect"><link href="https://snap.licdn.com" rel="preconnect"><link href="https://static.hotjar.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://pedestrian-sydney.gscontxt.net" rel="preconnect"><link href="https://cdn-gl.imrworldwide.com" rel="preconnect"><link href="https://farm.plista.com" rel="preconnect"><link href="https://metrics.brightcove.com" rel="preconnect"><link href="https://script.hotjar.com" rel="preconnect"><link href="https://ampcid.google.com" rel="preconnect"><link rel="amphtml" href="https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20" /><link rel="alternate" type="application/rss+xml" title="Pedestrian TV &raquo; Feed" href="https://www.pedestrian.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pedestrian TV &raquo; Comments Feed" href="https://www.pedestrian.tv/comments/feed/" />

<link rel="preload" href="https://imgix.pedestrian.tv/content/uploads/2022/02/09/Untitled-design-41.png?ar=16%3A9&auto=format&crop=focal&fit=crop&q=65&w=1200" imagesrcset="https://imgix.pedestrian.tv/content/uploads/2022/02/09/Untitled-design-41.png?ar=16%3A9&auto=format&crop=focal&fit=crop&q=65&w=1200 1200w" imagesizes="100vw" as="image">
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pedestrian.tv\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pedicons-css' href='https://www.pedestrian.tv/content/themes/pedestriantv/fonts/css/ped-icons.1566946393.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://www.pedestrian.tv/content/themes/pedestriantv/fonts/css/fonts.1631495293.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.pedestrian.tv/content/themes/pedestriantv/bootstrap/css/bootstrap.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fields-css-css' href='https://www.pedestrian.tv/content/themes/pedestriantv/css/fields-form.1631495290.css' type='text/css' media='all' />
<link rel='stylesheet' id='ped-main-css-css' href='https://www.pedestrian.tv/content/themes/pedestriantv/css/main.1635294266.css' type='text/css' media='all' />
<link rel='stylesheet' id='ped-menu-css-css' href='https://www.pedestrian.tv/content/themes/pedestriantv/css/menu.1631495291.css' type='text/css' media='all' />
<link rel='stylesheet' id='pedestrian-style-css' href='https://www.pedestrian.tv/content/themes/pedestriantv/style.1639434061.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css' href='https://www.pedestrian.tv/content/themes/pedestriantv/css/slick.1566946337.css' type='text/css' media='all' />
<link rel='stylesheet' id='flickity-css' href='https://www.pedestrian.tv/content/themes/pedestriantv/css/lib/flickity.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pedestrian.tv/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.pedestrian.tv/wp/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.pedestrian.tv/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-slider-css' href='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='pedestrian-quiz-css-css' href='https://www.pedestrian.tv/content/themes/pedestriantv/quiz/css/quiz.css?ver=1612744613' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css' href='https://www.pedestrian.tv/content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' href='https://www.pedestrian.tv/content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #fff;border: 1px solid #ffffff;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #000000;}div#ez-toc-container ul.ez-toc-list a {color: #3499ff;}div#ez-toc-container ul.ez-toc-list a:hover {color: #3499ff;}div#ez-toc-container ul.ez-toc-list a:visited {color: #3499ff;}
</style>
<script type='text/javascript' src='https://www.pedestrian.tv/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/3.2.2/jquery.dotdotdot.js?ver=5.8.3' id='dotdotdot-js-js'></script>
<script type='text/javascript' id='pedestrian-video-player-js-extra'>
/* <![CDATA[ */
var video_view_qualifier = "3000";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/pedestrian-video-player.1566946265.js' id='pedestrian-video-player-js'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api?ver=5.8.3' id='youtube-video-api-js'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_US/sdk.js?ver=5.8.3' id='facebook-video-api-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/lib/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.8.3' id='youtube-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/jquery.waypoints.min.1566946277.js' id='waypoints-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/inview.min.1566946269.js' id='inview-js'></script>
<script type='text/javascript' id='ads-ad-tech-js-js-extra'>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</script>
<script type='text/javascript' async src='https://www.pedestrian.tv/content/mu-plugins/ads/view/dist/js/ad-tech.min.js?ver=1639706984' id='ads-ad-tech-js-js'></script>
<script type='text/javascript' id='trending_article_section_settings-js-extra'>
/* <![CDATA[ */
var trending_impression_counter_api = {"ajax_url":"https:\/\/www.pedestrian.tv\/trending-impression-counter\/","app_id":"trending_impressions","rest_base_url":"https:\/\/www.pedestrian.tv\/wp-json\/pedestrian\/v1\/","is_single":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/trending-article-section-impressions.js?ver=1606346337' id='trending_article_section_settings-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js?ver=5.8.3' id='slick-slider-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=5.8.3' id='jquery-ui-js'></script>
<script type='text/javascript' async="async" src='https://js.gleam.io/oi-0mb1aae.js?ver=5.8.3' id='gleam-services-js'></script>
<script type='text/javascript' src='https://adc-js.nine.com.au/adc.js?ver=5.8.3' id='nine/adc-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/mu-plugins/pedestrian/libraries/post-counter/js/post-counter.js?ver=1566949481' id='post-counter-js'></script>
<link rel="https://api.w.org/" href="https://www.pedestrian.tv/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pedestrian.tv/wp-json/wp/v2/posts/1746525" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pedestrian.tv/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pedestrian.tv/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.pedestrian.tv/?p=1746525' />
<link rel="alternate" type="application/json+oembed" href="https://www.pedestrian.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pedestrian.tv%2Fnews%2Ftrans-rights-protest-kill-the-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pedestrian.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pedestrian.tv%2Fnews%2Ftrans-rights-protest-kill-the-bill%2F&#038;format=xml" />

<script type="text/javascript">
            // Nine Third Party Kit - Loader
            var NINEAU_SiteName = 'PTV news';

            (function () {
                var LOADER_SCRIPT_URL = 'http://share.9cdn.net/share/short_cache/js/third_party/loaders/au.loader-latest.min.js';
                var LOADER_SCRIPT_URL_SECURE = 'https://share.9cdn.net/share/short_cache/js/third_party/loaders/au.loader-latest.min.js';
                var loaderScriptUrl = (window.location.protocol == 'https:') ? LOADER_SCRIPT_URL_SECURE : LOADER_SCRIPT_URL;
                document.write('<scr' + 'ipt type="text/javascript" src="' + loaderScriptUrl + '"></scr' + 'ipt>');
            }());
        </script>


<script type="text/javascript">
            //Nine Third Party Kit - Configuration
            NINEAU_Loader.setup();

            //Third Party Kit - Partner Configuration Block Start
            NINEAU_Config.setCategory('PedestrianTV');
            NINEAU_Config.setSiteName(NINEAU_SiteName);
            NINEAU_Config.setSectionName('news');
            NINEAU_Config.setSubsectionName( "‘We Deserve To Be Alive’: We Spoke To Trans And Gender Diverse Protestors About #KillTheBill" );
            NINEAU_Config.setNielsenEnabled(false);
			NINEAU_Config.setAdsEnabled(false);

            NINEAU_Config.setDmpEnabled(true);
            NINEAU_Config.setDmpValue('AU Pedestrian Tv - news');

            //Third Party Kit - Partner Configuration Block End
            NINEAU_ThirdParty.initialize();
        </script>

<script type="text/javascript">window.loggedOnDOMLoaded=!1,window.loggedOnDOMComplete=!1,window.onDOMLoad=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"loading"!==document.readyState?(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document readyState !== 'loading'","background: #242424; color: yellow;")),n()):document.addEventListener?document.addEventListener("DOMContentLoaded",function(){window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document 'DOMContentLoaded' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"loading"!==document.readyState&&(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState !== 'loading'","background: #242424; color: yellow;")),n())})},window.onDOMComplete=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"complete"===document.readyState?(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: document readyState === 'complete'","background: #242424; color: yellow;")),n()):window.addEventListener?window.addEventListener("load",function(){window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: window 'load' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"complete"===document.readyState&&(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState === 'complete'","background: #242424; color: yellow;")),n())})};</script>

<script>( function( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	} )( window, document, 'script', 'dataLayer', 'GTM-W5PMGDG' );</script>


<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = 'https://imgix.pedestrian.tv';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.pedestrian.tv') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<meta name="parsely-title" content="‘We Deserve To Be Alive’: We Spoke To Trans And Gender Diverse Protestors About #KillTheBill" />
<meta name="parsely-link" content="https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.pedestrian.tv/content/uploads/2022/02/09/Untitled-design-41-150x150.png" />
<meta name="parsely-pub-date" content="2022-02-09T10:44:14Z" />
<meta name="parsely-section" content="News" />
<meta name="parsely-tags" content="trans,religious discrimination bill" />
<meta name="parsely-author" content="Aleksandra Bliszczyk" />

<link rel="icon" href="https://www.pedestrian.tv/content/uploads/2017/07/cropped-Pez-Circle-Black-RGB-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.pedestrian.tv/content/uploads/2017/07/cropped-Pez-Circle-Black-RGB-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.pedestrian.tv/content/uploads/2017/07/cropped-Pez-Circle-Black-RGB-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.pedestrian.tv/content/uploads/2017/07/cropped-Pez-Circle-Black-RGB-270x270.png" />
<div class="audience-insider-pedtv">

<img src="https://secure.adnxs.com/px?id=995412&order_id=news&t=2" width="1" height="1" />

</div>
<script type="text/javascript">
        ( function( $ ) {

            var destroy_kargo_ads = function() {

              var register = (window.Kargo || {}).CreativeRegister;

              if (register) {
                var hovers = register.getCreativesOfType('Hover');

                if (hovers) {
                  hovers.forEach(function(hover) {
                    hover.destroy();
                  });
                }
              }

              $( window ).unbind( 'inf_content_added', destroy_kargo_ads );
              console.log( 'Kargo ads destroyed' );

            };

            $( window ).on( 'inf_content_added', destroy_kargo_ads );

        } )( jQuery );
    </script>
<script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
 <script src="https://clientcdn.pushengage.com/core/68da3e32fb8b1df000401b34e2d2d32c.js" async></script>

</head>
<body class="post-template-default single single-post postid-1746525 single-format-standard group-blog">

<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5PMGDG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="ad-slot_one-by-one_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot-one-by-one" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"trans rights protest kill the bill","article-tags":["Trans","Religious Discrimination Bill"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"one-by-one","targeting":{"ptv-pos":1},"provider":"google-dfp","element_id":"ad-slot_one-by-one_section-index-1_pos-1"} );
		}
	</script>
<nav class="navbar black navbar-default">
<div class="container">
<div class="navbar-header">
<a href="https://jobs.pedestrian.tv" rel="home" data-element-tracking="jobs-logo" class="jobs-ptv-logo">
<img class="d-block-desktop" src="https://www.pedestrian.tv/content/themes/pedestriantv/images/jobs-new-logo.svg" alt="Jobs Logo" loading="lazy">
<img class="d-block-mobile" src="https://www.pedestrian.tv/content/themes/pedestriantv/images/jobs-logo-no-face.svg" alt="Jobs Logo" loading="lazy">
</a>
<div id="pedestrian-logo-ctn" class="pedestrian-logo-ctn">
<div id="pedestrian-logo-link-ctn" class="pedestrian-logo-link-ctn">
<a href="https://www.pedestrian.tv" rel="home" class="pedestrian-logo-link"></a>
</div>
<div id="pedestrian-logo-std" class="pedestrian-logo">
<svg xmlns="http://www.w3.org/2000/svg" width="100%" viewBox="0 0 340 54.938">
<path id="pedestrian_logo" class="logo-1" d="M240.746,34.445h25.9V45.2H252.155v7.474h14.054V63.428H252.155v8.239H266.65V82.44h-25.9V34.445Zm68.49,0h25.926V45.2h-14.5v7.474h14.054V63.428H320.657v8.239h14.5V82.44H309.236V34.445Zm60.058,34.177c0,7-3.915,14.722-16.266,14.722-13.49,0-16.839-9.083-16.839-15.237V66.548h11.846c0,5.578,3.357,6.542,4.863,6.542a4.561,4.561,0,0,0,4.539-4.6c0-3.186-1.945-3.966-9.147-7.069-3.265-1.356-11.4-4.733-11.4-13.748s8.5-14.135,16.324-14.135c4.607,0,9.586,1.745,12.617,5.446,2.76,3.491,2.955,6.741,3.089,9.467h-11.8c-0.248-1.624-.635-4.668-4.285-4.668a3.929,3.929,0,0,0-4.1,3.759c0,2.85,1.25,3.43,9.643,7.327C367.094,58.892,369.294,63.043,369.294,68.622ZM234.62,37.947c-2.515-2.15-5.736-3.5-14.368-3.5H205v48h11.405V67.392h5.184c7.246,0,10.388-1.36,13.6-4.157,2.961-2.6,4.918-7.711,4.918-12.581A16.5,16.5,0,0,0,234.62,37.947Zm-13.36,18.68h-4.855V45.2h4.411c2.594,0,7.877,0,7.877,5.657C228.693,56.626,223.538,56.626,221.26,56.626Zm62.129-22.181H267.937v48h16.331c17.708,0,24.02-11.031,24.02-24.129,0-5.257-1.072-10.379-4.281-14.913C297.951,34.445,288.632,34.445,283.389,34.445Zm1.573,37.222h-5.1V45.2h5.16c5.3,0,7.693,2.29,9.081,4.421a17.328,17.328,0,0,1,2.265,8.88C296.369,65.308,293.85,71.667,284.962,71.667Zm137.857-5.574c8.817-1.488,11.59-9.6,11.59-15.118,0-4.932-1.878-9.984-5.724-13.1-3.032-2.391-6.187-3.428-14.375-3.428H369.294V45.2H378.5V82.44H390.42V45.2h9.134V82.44h11.415v-15.5H411.1l10.782,15.5H435.5Zm-7.636-7.526h-4.214V45.2h4.344c4.591,0,7.681,2.147,7.681,6.5C422.994,54.04,422.178,58.567,415.183,58.567Zm21.061-24.122h11.931v48H436.244V34.445Zm108.756,0v48H534.663L516.88,53.249l-0.124.065,0.327,29.126h-8.138c0.185-.117.4-0.242,0.591-0.367,3.751-2.4,3.412-4.61,3.3-5a2.916,2.916,0,0,0-1.547-2.048,4.023,4.023,0,0,0-1.91-.437,9.48,9.48,0,0,0-3.12.639c-0.2.039-.388,0.063-0.6,0.1V34.445h10.281l18.024,30.16,0.124-.136-0.5-30.024H545ZM500.786,72.921L482.62,34.336h2.169l17.917,37.717Zm-7.51,3.4L473.514,34.336h1.813l19.427,41.311Zm2.488-1.137-19.219-40.85h1.816L497.27,74.513Zm-5,2.273L470.469,34.336h1.807l19.993,42.448Zm7.522-3.389L479.567,34.336h1.827l18.381,39.051Zm-44.1-1.579,15.359-32.637,0.607,1.293-14.961,31.82,1.477,0.7,14.389-30.6,0.619,1.3L457.668,74.147l1.49,0.706,13.414-28.562,0.634,1.3L460.154,75.318l1.486,0.7,12.469-26.508,0.607,1.307L462.631,76.492l1.924,0.9,11.334-24.113,12.02,25.461,1.837-.834L469.252,34.336h-2.306L449.924,70.477l1.766,0.834,16.332-34.682,0.608,1.307L452.693,71.785l1.494,0.706m56.545,3.465a1.136,1.136,0,0,1,.373.265,2,2,0,0,1,.66,1.123c0.044,0.087.416,1.79-2.848,3.867a11.85,11.85,0,0,1-7.636,1.855c-0.627-.019-2.375.114-2.943,0.791a0.75,0.75,0,0,0-.179.6,0.2,0.2,0,0,1,.057.081,5.74,5.74,0,0,1,.475,1.259l-5.955,2.577-0.114-.036c-0.028-.014-0.97-2.176-0.97-2.176,0-.024-3.609-2.19-2.4-5.968a9.183,9.183,0,0,1,.335-0.9l0.091-.207,0.213,0.027a11.356,11.356,0,0,0,9.16-3.928l0.185-.21,0.219,0.138a9.7,9.7,0,0,0,7.056,1.108c0.112-.032,2.713-1.077,4.224-0.265M466.9,86.409a1.96,1.96,0,0,1-.406,1.234c-0.053.071-1.049,1.488-4.794,0.414a11.93,11.93,0,0,1-6.434-4.476c-0.414-.483-1.671-1.715-2.546-1.7a0.756,0.756,0,0,0-.552.278,0.129,0.129,0,0,0-.022.1,8.434,8.434,0,0,1-.644,1.194l-2.07-.983V72.657a0.046,0.046,0,0,0,.025-0.01,6.4,6.4,0,0,1,.895-0.333l0.209-.075,0.13,0.167a11.33,11.33,0,0,0,9,4.284l0.288-.014,0.04,0.264a9.876,9.876,0,0,0,3.828,6.022c0.1,0.049,2.594,1.314,3.006,2.984A2.952,2.952,0,0,1,466.9,86.409Z" transform="translate(-205 -33.531)" />
</svg>
</div>
</div>
<div class="sticky-page-title">
‘We Deserve To Be Alive’: We Spoke To Trans And Gender Diverse Protestors About #KillTheBill </div>
<a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="noopener">
<img src="https://www.pedestrian.tv/content/themes/pedestriantv/images/facebook-w-1.png" width="90px" height="30px" alt="Share on Facebook" loading="lazy">
</a>
<button type="button" class="navbar-toggle navbar-right" data-toggle="collapse" data-target="#navbar-collapse-main">
<img src="https://www.pedestrian.tv/content/themes/pedestriantv/images/Menu-white.svg" width="32px" height="20px" loading="lazy">
</button>
</div>
</div>
</nav>
<div id="main-menu" class="ped-menu menu_collapse menu_bg_black">
<div class="bk_close_div black_bg">
<div class="container">
<div class="div_close white">
<button type="button" class="navbar-close navbar-right" data-toggle="collapse" data-target="#navbar-collapse-main">
<img src="https://www.pedestrian.tv/content/themes/pedestriantv/images/Close-white.svg" width="24px" height="24px" loading="lazy">
</button>
</div>
</div>
</div>
<div class="menu_nav_scroll">
<div class="menu_blk_black">
<div class="container">
<div class="container-fluid">
<div class="row">
<div class="col-md-12">
<div class="search-menu"><form role="search" method="get" action="https://www.pedestrian.tv" class="search-form">
<div class="form-group_search">
<div class="input-group input-group-xs">
<input type="search" class="form-control" placeholder="Search" value="" name="s" />
<span class="input-group-btn">
<button class="btn btn-primary" id="searchsubmit">
<i class="pd-icon pd-icon-search"></i>
</button>
</span>
</div>
</div>
</form>
</div>
</div>
</div>
<div class="row">
<div class="col-md-4 col-sm-4">
<div class="newsletter mobile_visible">
<div class="panel-heading"></div>
<div id="newsletter-signup-621662444" class="panel-body">
<span class="success_message" style="display:none;"><div class="text-center">Thanks for signing up!</div></span>
<form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">

<input data-id="ca:input" type="hidden" name="ca" value="8e88cf51-7741-4bf5-9581-3cc0d157c7be">
<input data-id="list:input" type="hidden" name="list" value="2">
<input data-id="source:input" type="hidden" name="source" value="EFD">
<input data-id="required:input" type="hidden" name="required" value="list,email">
<input data-id="url:input" type="hidden" name="url" value="">
<input data-id="address_state:input" type="hidden" name="address_state" value="In menu">
<div class="form-group">
<div class="input-group input-group-sm">
<p data-id="Email Address:p"><input data-id="Email Address:input" type="email" name="email" value="" required="required" class="form-control" placeholder="Enter Your Email For Daily News"></p>
<span class="input-group-btn">
<button type="submit" class="Button ctct-button Button--block Button-secondary btn btn-primary" data-enabled="enabled">Submit</button>
</span>
</div>
</div>
</form>
</div>
<script type='text/javascript'>
  ( function($) {
      var $newsletter_form = $( '#newsletter-signup-621662444' );
      if( typeof jQuery.fn.addNewsletter == 'function' ) {
          $newsletter_form.addNewsletter();
      } else {
          $( document ).on( 'add_newsletter_loaded', function() {
              $newsletter_form.addNewsletter();
          } );
      }
  } )(jQuery);
</script> </div>
<nav class="top_menu">
<ul id="menu-top-nav-left" class=""><li id="menu-item-1264690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1264690"><a title="News" href="https://www.pedestrian.tv/news/">News</a></li>
<li id="menu-item-473086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473086"><a title="Entertainment" href="https://www.pedestrian.tv/entertainment/">Entertainment</a></li>
<li id="menu-item-1308675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308675"><a title="Style" href="https://www.pedestrian.tv/style/">Style</a></li>
<li id="menu-item-1450198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1450198"><a title="Online" href="https://www.pedestrian.tv/online/">Online</a></li>
<li id="menu-item-1308676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308676"><a title="Tech + Gaming" href="https://www.pedestrian.tv/tech-gaming/">Tech + Gaming</a></li>
<li id="menu-item-1217003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1217003"><a title="Music" href="https://www.pedestrian.tv/music/">Music</a></li>
<li id="menu-item-1308677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308677"><a title="Sport" href="https://www.pedestrian.tv/sport/">Sport</a></li>
</ul> </nav>
</div>
<div class="col-md-4 col-sm-4">
<nav class="top_menu">
<ul id="menu-top-nav-central" class=""><li id="menu-item-1690591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1690591"><a title="Travel" href="https://www.pedestrian.tv/travel/">Travel</a></li>
<li id="menu-item-1690592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1690592"><a title="Sex + Dating" href="https://www.pedestrian.tv/sex-dating/">Sex + Dating</a></li>
<li id="menu-item-1599366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1599366"><a title="Home" href="https://www.pedestrian.tv/life/home/">Home</a></li>
<li id="menu-item-1308680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308680"><a title="Health" href="https://www.pedestrian.tv/health/">Health</a></li>
<li id="menu-item-1308681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308681"><a title="Bites" href="https://www.pedestrian.tv/bites/">Bites</a></li>
<li id="menu-item-1690595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1690595"><a title="Skilling It" href="https://www.pedestrian.tv/careers/">Skilling It</a></li>
<li id="menu-item-1574455" class="menu-item-yellow menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1574455"><a title="Disney+" href="https://www.pedestrian.tv/disney/">Disney+</a></li>
</ul> </nav>
</div>
<div class="col-md-4 col-sm-4">
<div class="top_blk_right">
<div class="newsletter desktop_visible">
<div class="panel-heading"></div>
<div id="newsletter-signup-1807277369" class="panel-body">
<span class="success_message" style="display:none;"><div class="text-center">Thanks for signing up!</div></span>
<form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">

<input data-id="ca:input" type="hidden" name="ca" value="8e88cf51-7741-4bf5-9581-3cc0d157c7be">
<input data-id="list:input" type="hidden" name="list" value="2">
<input data-id="source:input" type="hidden" name="source" value="EFD">
<input data-id="required:input" type="hidden" name="required" value="list,email">
<input data-id="url:input" type="hidden" name="url" value="">
<input data-id="address_state:input" type="hidden" name="address_state" value="In menu">
<div class="form-group">
<div class="input-group input-group-sm">
<p data-id="Email Address:p"><input data-id="Email Address:input" type="email" name="email" value="" required="required" class="form-control" placeholder="Enter Your Email For Daily News"></p>
<span class="input-group-btn">
<button type="submit" class="Button ctct-button Button--block Button-secondary btn btn-primary" data-enabled="enabled">Submit</button>
</span>
</div>
</div>
</form>
</div>
<script type='text/javascript'>
  ( function($) {
      var $newsletter_form = $( '#newsletter-signup-1807277369' );
      if( typeof jQuery.fn.addNewsletter == 'function' ) {
          $newsletter_form.addNewsletter();
      } else {
          $( document ).on( 'add_newsletter_loaded', function() {
              $newsletter_form.addNewsletter();
          } );
      }
  } )(jQuery);
</script> </div>
<a href="https://www.pedestrian.tv" rel="home" class="pedestrian-logo">
<svg xmlns="http://www.w3.org/2000/svg" width="100%" viewBox="0 0 340 54.938">
<path id="pedestrian_logo" class="logo-1" d="M240.746,34.445h25.9V45.2H252.155v7.474h14.054V63.428H252.155v8.239H266.65V82.44h-25.9V34.445Zm68.49,0h25.926V45.2h-14.5v7.474h14.054V63.428H320.657v8.239h14.5V82.44H309.236V34.445Zm60.058,34.177c0,7-3.915,14.722-16.266,14.722-13.49,0-16.839-9.083-16.839-15.237V66.548h11.846c0,5.578,3.357,6.542,4.863,6.542a4.561,4.561,0,0,0,4.539-4.6c0-3.186-1.945-3.966-9.147-7.069-3.265-1.356-11.4-4.733-11.4-13.748s8.5-14.135,16.324-14.135c4.607,0,9.586,1.745,12.617,5.446,2.76,3.491,2.955,6.741,3.089,9.467h-11.8c-0.248-1.624-.635-4.668-4.285-4.668a3.929,3.929,0,0,0-4.1,3.759c0,2.85,1.25,3.43,9.643,7.327C367.094,58.892,369.294,63.043,369.294,68.622ZM234.62,37.947c-2.515-2.15-5.736-3.5-14.368-3.5H205v48h11.405V67.392h5.184c7.246,0,10.388-1.36,13.6-4.157,2.961-2.6,4.918-7.711,4.918-12.581A16.5,16.5,0,0,0,234.62,37.947Zm-13.36,18.68h-4.855V45.2h4.411c2.594,0,7.877,0,7.877,5.657C228.693,56.626,223.538,56.626,221.26,56.626Zm62.129-22.181H267.937v48h16.331c17.708,0,24.02-11.031,24.02-24.129,0-5.257-1.072-10.379-4.281-14.913C297.951,34.445,288.632,34.445,283.389,34.445Zm1.573,37.222h-5.1V45.2h5.16c5.3,0,7.693,2.29,9.081,4.421a17.328,17.328,0,0,1,2.265,8.88C296.369,65.308,293.85,71.667,284.962,71.667Zm137.857-5.574c8.817-1.488,11.59-9.6,11.59-15.118,0-4.932-1.878-9.984-5.724-13.1-3.032-2.391-6.187-3.428-14.375-3.428H369.294V45.2H378.5V82.44H390.42V45.2h9.134V82.44h11.415v-15.5H411.1l10.782,15.5H435.5Zm-7.636-7.526h-4.214V45.2h4.344c4.591,0,7.681,2.147,7.681,6.5C422.994,54.04,422.178,58.567,415.183,58.567Zm21.061-24.122h11.931v48H436.244V34.445Zm108.756,0v48H534.663L516.88,53.249l-0.124.065,0.327,29.126h-8.138c0.185-.117.4-0.242,0.591-0.367,3.751-2.4,3.412-4.61,3.3-5a2.916,2.916,0,0,0-1.547-2.048,4.023,4.023,0,0,0-1.91-.437,9.48,9.48,0,0,0-3.12.639c-0.2.039-.388,0.063-0.6,0.1V34.445h10.281l18.024,30.16,0.124-.136-0.5-30.024H545ZM500.786,72.921L482.62,34.336h2.169l17.917,37.717Zm-7.51,3.4L473.514,34.336h1.813l19.427,41.311Zm2.488-1.137-19.219-40.85h1.816L497.27,74.513Zm-5,2.273L470.469,34.336h1.807l19.993,42.448Zm7.522-3.389L479.567,34.336h1.827l18.381,39.051Zm-44.1-1.579,15.359-32.637,0.607,1.293-14.961,31.82,1.477,0.7,14.389-30.6,0.619,1.3L457.668,74.147l1.49,0.706,13.414-28.562,0.634,1.3L460.154,75.318l1.486,0.7,12.469-26.508,0.607,1.307L462.631,76.492l1.924,0.9,11.334-24.113,12.02,25.461,1.837-.834L469.252,34.336h-2.306L449.924,70.477l1.766,0.834,16.332-34.682,0.608,1.307L452.693,71.785l1.494,0.706m56.545,3.465a1.136,1.136,0,0,1,.373.265,2,2,0,0,1,.66,1.123c0.044,0.087.416,1.79-2.848,3.867a11.85,11.85,0,0,1-7.636,1.855c-0.627-.019-2.375.114-2.943,0.791a0.75,0.75,0,0,0-.179.6,0.2,0.2,0,0,1,.057.081,5.74,5.74,0,0,1,.475,1.259l-5.955,2.577-0.114-.036c-0.028-.014-0.97-2.176-0.97-2.176,0-.024-3.609-2.19-2.4-5.968a9.183,9.183,0,0,1,.335-0.9l0.091-.207,0.213,0.027a11.356,11.356,0,0,0,9.16-3.928l0.185-.21,0.219,0.138a9.7,9.7,0,0,0,7.056,1.108c0.112-.032,2.713-1.077,4.224-0.265M466.9,86.409a1.96,1.96,0,0,1-.406,1.234c-0.053.071-1.049,1.488-4.794,0.414a11.93,11.93,0,0,1-6.434-4.476c-0.414-.483-1.671-1.715-2.546-1.7a0.756,0.756,0,0,0-.552.278,0.129,0.129,0,0,0-.022.1,8.434,8.434,0,0,1-.644,1.194l-2.07-.983V72.657a0.046,0.046,0,0,0,.025-0.01,6.4,6.4,0,0,1,.895-0.333l0.209-.075,0.13,0.167a11.33,11.33,0,0,0,9,4.284l0.288-.014,0.04,0.264a9.876,9.876,0,0,0,3.828,6.022c0.1,0.049,2.594,1.314,3.006,2.984A2.952,2.952,0,0,1,466.9,86.409Z" transform="translate(-205 -33.531)" />
</svg>
</a>
<ul class="social-icons">
<li>
<a href="https://www.facebook.com/pedestriandottv/" target="_blank">
<i class="pd-icon pd-icon-social-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/pedestriandaily" target="_blank">
<i class="pd-icon pd-icon-social-twitter"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/pedestriantv/" target="_blank">
<i class="pd-icon pd-icon-social-instagram"></i>
</a>
</li>
<li>
<a href="https://www.snapchat.com/add/pedestrian.tv" target="_blank">
<i class="pd-icon pd-icon-social-snapchat"></i>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/pedestriantv" target="_blank">
<i class="pd-icon pd-icon-social-youtube"></i>
</a>
</li>
<li>
<a href="mailto:editor@pedestriangroup.com.au">
<i class="pd-icon pd-icon-social-email"></i>
</a>
</li>
</ul>
<div class="new-titles">
<a href="https://www.businessinsider.com.au/" target="_blank">
<img src="https://www.pedestrian.tv/content/themes/pedestriantv/images/business-insider.svg" alt="Businessinsider" loading="lazy">
</a>
<a href="https://www.lifehacker.com.au/" target="_blank">
<img src="https://www.pedestrian.tv/content/themes/pedestriantv/images/lifehacker.svg" alt="Lifehacker" loading="lazy">
</a>
<a href="https://www.gizmodo.com.au/" target="_blank">
<img src="https://www.pedestrian.tv/content/themes/pedestriantv/images/gizmodo.svg" alt="Gizmodo" loading="lazy">
</a>
<a href="https://www.kotaku.com.au/" target="_blank">
<img src="https://www.pedestrian.tv/content/themes/pedestriantv/images/kotaku.svg" alt="Kotaku" loading="lazy">
</a>
</div>
<div class="copy_menu">&copy; 2022 Pedestrian Group Pty Ltd</div>
<ul id="menu-footer" class="top-menu-right"><li id="menu-item-241169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-241169"><a title="Privacy Policy" href="https://www.pedestrian.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-213229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213229"><a title="Terms of Service" href="https://www.pedestrian.tv/website-terms-of-service/">Terms of Service</a></li>
<li id="menu-item-241178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241178"><a title="Delivery &amp; Refund Policy" href="https://www.pedestrian.tv/website-delivery-refund/">Delivery & Refund Policy</a></li>
<li id="menu-item-241179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241179"><a title="Contact" href="https://www.pedestrian.tv/contact-pedestrian-tv/">Contact</a></li>
<li id="menu-item-241180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241180"><a title="About" href="https://www.pedestrian.tv/about-pedestrian-tv/">About</a></li>
</ul> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ped-network menu_collapse menu_bg_black">
<div class="bk_close_div black_bg">
<div class="container">
<div class="ped-close div_close white">
<button type="button" class="navbar-close navbar-left" data-toggle="collapse" data-target="#navbar-collapse-main">
<img src="https://www.pedestrian.tv/content/themes/pedestriantv/images/Close-white.svg" width="24px" height="24px" loading="lazy">
</button>
<a href="#" class="ped-lnk-network">Network</a>
</div>
</div>
</div>
<div class="menu_nav_scroll">
<div class="menu_blk_black">
<div class="container">
<div class="container-fluid">
<div class="row">
<div class="col-md-12">
<div class="menu-ped">
<a href="https://www.pedestrian.tv" rel="home" class="pedestrian-logo">
<svg xmlns="http://www.w3.org/2000/svg" width="100%" viewBox="0 0 340 54.938">
<path id="pedestrian_logo" class="logo-1" d="M240.746,34.445h25.9V45.2H252.155v7.474h14.054V63.428H252.155v8.239H266.65V82.44h-25.9V34.445Zm68.49,0h25.926V45.2h-14.5v7.474h14.054V63.428H320.657v8.239h14.5V82.44H309.236V34.445Zm60.058,34.177c0,7-3.915,14.722-16.266,14.722-13.49,0-16.839-9.083-16.839-15.237V66.548h11.846c0,5.578,3.357,6.542,4.863,6.542a4.561,4.561,0,0,0,4.539-4.6c0-3.186-1.945-3.966-9.147-7.069-3.265-1.356-11.4-4.733-11.4-13.748s8.5-14.135,16.324-14.135c4.607,0,9.586,1.745,12.617,5.446,2.76,3.491,2.955,6.741,3.089,9.467h-11.8c-0.248-1.624-.635-4.668-4.285-4.668a3.929,3.929,0,0,0-4.1,3.759c0,2.85,1.25,3.43,9.643,7.327C367.094,58.892,369.294,63.043,369.294,68.622ZM234.62,37.947c-2.515-2.15-5.736-3.5-14.368-3.5H205v48h11.405V67.392h5.184c7.246,0,10.388-1.36,13.6-4.157,2.961-2.6,4.918-7.711,4.918-12.581A16.5,16.5,0,0,0,234.62,37.947Zm-13.36,18.68h-4.855V45.2h4.411c2.594,0,7.877,0,7.877,5.657C228.693,56.626,223.538,56.626,221.26,56.626Zm62.129-22.181H267.937v48h16.331c17.708,0,24.02-11.031,24.02-24.129,0-5.257-1.072-10.379-4.281-14.913C297.951,34.445,288.632,34.445,283.389,34.445Zm1.573,37.222h-5.1V45.2h5.16c5.3,0,7.693,2.29,9.081,4.421a17.328,17.328,0,0,1,2.265,8.88C296.369,65.308,293.85,71.667,284.962,71.667Zm137.857-5.574c8.817-1.488,11.59-9.6,11.59-15.118,0-4.932-1.878-9.984-5.724-13.1-3.032-2.391-6.187-3.428-14.375-3.428H369.294V45.2H378.5V82.44H390.42V45.2h9.134V82.44h11.415v-15.5H411.1l10.782,15.5H435.5Zm-7.636-7.526h-4.214V45.2h4.344c4.591,0,7.681,2.147,7.681,6.5C422.994,54.04,422.178,58.567,415.183,58.567Zm21.061-24.122h11.931v48H436.244V34.445Zm108.756,0v48H534.663L516.88,53.249l-0.124.065,0.327,29.126h-8.138c0.185-.117.4-0.242,0.591-0.367,3.751-2.4,3.412-4.61,3.3-5a2.916,2.916,0,0,0-1.547-2.048,4.023,4.023,0,0,0-1.91-.437,9.48,9.48,0,0,0-3.12.639c-0.2.039-.388,0.063-0.6,0.1V34.445h10.281l18.024,30.16,0.124-.136-0.5-30.024H545ZM500.786,72.921L482.62,34.336h2.169l17.917,37.717Zm-7.51,3.4L473.514,34.336h1.813l19.427,41.311Zm2.488-1.137-19.219-40.85h1.816L497.27,74.513Zm-5,2.273L470.469,34.336h1.807l19.993,42.448Zm7.522-3.389L479.567,34.336h1.827l18.381,39.051Zm-44.1-1.579,15.359-32.637,0.607,1.293-14.961,31.82,1.477,0.7,14.389-30.6,0.619,1.3L457.668,74.147l1.49,0.706,13.414-28.562,0.634,1.3L460.154,75.318l1.486,0.7,12.469-26.508,0.607,1.307L462.631,76.492l1.924,0.9,11.334-24.113,12.02,25.461,1.837-.834L469.252,34.336h-2.306L449.924,70.477l1.766,0.834,16.332-34.682,0.608,1.307L452.693,71.785l1.494,0.706m56.545,3.465a1.136,1.136,0,0,1,.373.265,2,2,0,0,1,.66,1.123c0.044,0.087.416,1.79-2.848,3.867a11.85,11.85,0,0,1-7.636,1.855c-0.627-.019-2.375.114-2.943,0.791a0.75,0.75,0,0,0-.179.6,0.2,0.2,0,0,1,.057.081,5.74,5.74,0,0,1,.475,1.259l-5.955,2.577-0.114-.036c-0.028-.014-0.97-2.176-0.97-2.176,0-.024-3.609-2.19-2.4-5.968a9.183,9.183,0,0,1,.335-0.9l0.091-.207,0.213,0.027a11.356,11.356,0,0,0,9.16-3.928l0.185-.21,0.219,0.138a9.7,9.7,0,0,0,7.056,1.108c0.112-.032,2.713-1.077,4.224-0.265M466.9,86.409a1.96,1.96,0,0,1-.406,1.234c-0.053.071-1.049,1.488-4.794,0.414a11.93,11.93,0,0,1-6.434-4.476c-0.414-.483-1.671-1.715-2.546-1.7a0.756,0.756,0,0,0-.552.278,0.129,0.129,0,0,0-.022.1,8.434,8.434,0,0,1-.644,1.194l-2.07-.983V72.657a0.046,0.046,0,0,0,.025-0.01,6.4,6.4,0,0,1,.895-0.333l0.209-.075,0.13,0.167a11.33,11.33,0,0,0,9,4.284l0.288-.014,0.04,0.264a9.876,9.876,0,0,0,3.828,6.022c0.1,0.049,2.594,1.314,3.006,2.984A2.952,2.952,0,0,1,466.9,86.409Z" transform="translate(-205 -33.531)" />
</svg>
</a>
<a href="https://jobs.pedestrian.tv" rel="home" data-element-tracking="jobs-logo" class="ptv-job-logo">
<i class="pd-icon pd-icon-jobs-logo"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="page page-home">
<div id="ad-slot_out-of-page_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot-out-of-page" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"trans rights protest kill the bill","article-tags":["Trans","Religious Discrimination Bill"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"out-of-page","targeting":{"ptv-pos":1},"provider":"google-dfp","element_id":"ad-slot_out-of-page_section-index-1_pos-1"} );
		}
	</script>
<div class="container">
<div class="content">
<div id="articles-wrapper" class="home-content-margin col-md-12">
<article id="post-1746525" class="article-group" data-section-index="1" data-href="https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/" data-title="‘We Deserve To Be Alive’: We Spoke To Trans And Gender Diverse Protestors About #KillTheBill" data-post-id="1746525" data-view-count-enabled="true">
<div id="ad-slot_left-tower_section-index-1" class="ad-slot ad-slot-rendering left-tower-ad" data-sticky-bottom-offset=34 data-sticky-container-selector=.article-group[data-post-id=&quot;1746525&quot;] data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"trans rights protest kill the bill","article-tags":["Trans","Religious Discrimination Bill"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"left-tower","provider":"google-dfp","element_id":"ad-slot_left-tower_section-index-1","js_callback":"stickyAds"} );
		}
	</script>
<div id="ad-slot_right-tower_section-index-1" class="ad-slot ad-slot-rendering right-tower-ad" data-sticky-bottom-offset=34 data-sticky-container-selector=.article-group[data-post-id=&quot;1746525&quot;] data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"trans rights protest kill the bill","article-tags":["Trans","Religious Discrimination Bill"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"right-tower","provider":"google-dfp","element_id":"ad-slot_right-tower_section-index-1","js_callback":"stickyAds"} );
		}
	</script>
<div id="ad-slot_top-leader_section-index-1" class="ad-slot ad-slot-rendering top-leader-ad" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"trans rights protest kill the bill","article-tags":["Trans","Religious Discrimination Bill"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"top-leader","provider":"google-dfp","element_id":"ad-slot_top-leader_section-index-1"} );
		}
	</script>
<div class="show-on-mobile top-mobile-ad">
<div id="ad-slot_mobile-leader_section-index-1" class="ad-slot ad-slot-rendering mrec-cont padd_mrec" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"trans rights protest kill the bill","article-tags":["Trans","Religious Discrimination Bill"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"mobile-leader","provider":"google-dfp","element_id":"ad-slot_mobile-leader_section-index-1"} );
		}
	</script>
</div>
<h1 class="article-title" data-href="https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/">‘We Deserve To Be Alive’: We Spoke To Trans And Gender Diverse Protestors About #KillTheBill</h1>
<div class="sections">
<section id="main-content-1" class="main">
<div class="article">
<section class="article-header">
<div class="entry-thumbnail">
<div class="entry-thumbnail__picture single-main">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__picture-ctn">
<picture>
<source media="(min-width: 0px)" sizes="1280px" srcset="https://imgix.pedestrian.tv/content/uploads/2022/02/09/Untitled-design-41.png?ar=16%3A9&auto=format&crop=focal&fit=crop&q=65&w=1200 1200w">
<img src="https://imgix.pedestrian.tv/content/uploads/2022/02/09/Untitled-design-41.png?ar=16%3A9&auto=format&crop=focal&fit=crop&q=65&w=1200" width="720" height="405" loading="eager" class="attachment-picture attachment-id-1746541" alt="‘We Deserve To Be Alive’: We Spoke To Trans And Gender Diverse Protestors About #KillTheBill" data-imgix-image="true" data-imgix-config-handle="single-main" data-imgix-cache-status="cached">
</picture>
</div>
</div>
</div>
<footer>
<div class="article-meta">
<div class="article-author">By <a class="author-link" href="https://www.pedestrian.tv/author/aleksbliszczyk/">Aleksandra Bliszczyk</a></div>
<div class="article-date"><span class="published-on">Published</span> February 9, 2022</div>
</div>
<a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="noopener">
<img src="https://www.pedestrian.tv/content/themes/pedestriantv/images/facebook-w-1.png" width="90px" height="30px" alt="Share on Facebook">
</a>
</footer>
</section>
<div class="article-body">
<p class="p1"><span class="s1">Hundreds of people gathered outside Melbourne’s State Library on Wednesday evening for a snap protest against the proposed <em>Religious Discrimination Bill</em>, in solidarity with trans and gender diverse people and with the LGBTQIA+ community as a whole.</span></p>
<p class="p1"><span class="s1">It was the first capital city to kick off a series of <a href="https://www.instagram.com/p/CZtgb9MhwxJ/">#KillTheBill protests</a> this week, organised by Community Action for Rainbow Rights. Protests in Brisbane and Canberra were also held on Wednesday night; Sydney, Perth and Adelaide events will run this weekend.</span></p>
<p class="p1"><span class="s1">Protestors took a stand against <a href="https://www.pedestrian.tv/news/religious-discrimination-bill-trans-students/"><span class="s2">amendments to the bill announced on Tuesday</span></a> and in the wake of the</span><span class="s3"> <a href="https://www.pedestrian.tv/news/brisbane-private-school-citipointe-christian-college-doubles-down-principal/"><span class="s4">Citipointe Christian College</span></a> scandal earlier this month. </span></p>
<p class="p1"><span class="s1">The Coalition committed to amending the bill to add protection from expulsion for students “because of their sexuality”, but confirmed it “doesn’t go further than that”.</span></p>
<p class="p1"><span class="s1">Prime Minister <b>Scott Morrison</b> had previously committed to preventing “any form of discrimination against a student on the basis of sexuality or gender identity” in a letter to Opposition Leader <b>Anthony Albanese</b> on December 1, 2021. But now trans and non-binary kids have been completely excluded. </span></p>
<p class="p1"><span class="s1"><a href="https://www.pedestrian.tv/news/labor-support-religious-discrimination-bill/">Labor announced on Wednesday</a> it would push for the amendments to protect trans kids, but would still back the Religious Discrimination Bill through the House of Representatives. </span></p>
<p class="p1"><span class="s1">We spoke to queer and trans attendees of Melbourne&#8217;s protest about what this could mean for trans and non-binary students now and into the future.</span></p>
<p><strong>Georgie, 25, they/them </strong></p>
<div class="show-on-mobile ad-slot-cntr" style="margin: 10px 0px;">
<div id="ad-slot_mobile-mrec_section-index-1_pos-1" class="ad-slot ad-slot-rendering mrec-cont padd_mrec" data-slot=/1027487/ptvmobileamp width=300 height=250 data-multi-size=320x250 data-section-index=1></div>
<p> <script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"trans rights protest kill the bill","article-tags":["Trans","Religious Discrimination Bill"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"mobile-mrec","targeting":{"ptv-pos":"1"},"provider":"google-dfp","element_id":"ad-slot_mobile-mrec_section-index-1_pos-1"} );
			}
		</script>
</div>
<p class="p1"><span class="s1">“I think this bill is an attack on workers&#8217; rights and human rights. </span></p>
<p class="p1"><span class="s1">Even if you’re not discriminated against, hearing other stories [of young trans people being discriminated against] is going to affect you. Everyone’s going to feel it. And it can kill people. </span></p>
<p class="p1"><span class="s1">They’re not going to feel like they can be themselves, it’s robbing people of so much time. I just can’t understand why you would attack someone so deliberately — like children — even with all the far-right statements about protecting children.&#8221;</span></p>
<figure id="attachment_1746542" aria-describedby="caption-attachment-1746542" style="width: 640px" class="wp-caption alignnone"><img width="1440" height="1440" src="https://imgix.pedestrian.tv/content/uploads/2022/02/09/Image-from-iOS.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=720" srcset="https://imgix.pedestrian.tv/content/uploads/2022/02/09/Image-from-iOS.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=320 320w, https://imgix.pedestrian.tv/content/uploads/2022/02/09/Image-from-iOS.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=640 640w, https://imgix.pedestrian.tv/content/uploads/2022/02/09/Image-from-iOS.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image size-large wp-image-1746542" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"><figcaption id="caption-attachment-1746542" class="wp-caption-text">Georgie at the Melbourne #KillTheBill protest.</figcaption></figure>
<p><strong>Claire, 29, she/her</strong></p>
<p>&#8220;I grew up a kid who realised they were trans while going to an all-boys Catholic school.</p>
<p>I think if this passes, every trans kid will feel whiplash. They will not be coming out, stepping out for years and I would not blame them whatsoever. Fuck the Liberals, fuck Labor.&#8221;</p>
<p><strong>Anna, 14, she/her</strong></p>
<div id="ad-slot_out-of-page-mobile_section-index-1_pos-2" class="ad-slot ad-slot-rendering padd_mrec ad-slot-out-of-page ad-slot-out-of-page-mobile" data-section-index=1></div>
<p> <script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"trans rights protest kill the bill","article-tags":["Trans","Religious Discrimination Bill"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"out-of-page-mobile","targeting":{"ptv-pos":2},"provider":"google-dfp","element_id":"ad-slot_out-of-page-mobile_section-index-1_pos-2"} );
		}
	</script></p>
<p>&#8220;The bill&#8217;s kind of bullshit and you shouldn&#8217;t have to worry about being expelled or fired. The government and schools shouldn&#8217;t be able to discriminate against you. We deserve to be alive.&#8221;</p>
<p><strong>Viv, 19, she/her</strong></p>
<p>&#8220;I think it&#8217;s so gross that the government has decided they&#8217;ll cap it at gay people. Like they&#8217;re drawing that line in the sand like this is what they&#8217;ll allow. They feel like this is what&#8217;s appropriate.</p>
<p>And it&#8217;s all for purely political reasons and they&#8217;re treating the actual kids that will be affected as a fucking number. It&#8217;s going to add to the overwhelming of the mental health system in Australia. We already don&#8217;t have enough mental health resources for trans kids.&#8221;</p>
<p><strong>Isla, 12, she/they</strong></p>
<p>&#8220;I feel completely supported and I&#8217;ve been happy since [I transitioned]. I&#8217;m happy and living my life.</p>
<p>But I know how it feels not to be supported and it would be even worse not being support by not just one teacher but the whole school.</p>
<p>If you&#8217;re not coping mentally and having to come out as trans to your parents and the school, with this on top of it it makes it a struggle. The suicide rates are already going up and up.&#8221;</p>
<div class="show-on-mobile ad-slot-cntr" style="margin: 10px 0px;">
<div id="ad-slot_mobile-mrec_section-index-1_pos-2" class="ad-slot ad-slot-rendering mrec-cont padd_mrec" data-slot=/1027487/ptvmobileamp width=300 height=250 data-multi-size=320x250 data-section-index=1></div>
<p> <script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"trans rights protest kill the bill","article-tags":["Trans","Religious Discrimination Bill"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"mobile-mrec","targeting":{"ptv-pos":"2"},"provider":"google-dfp","element_id":"ad-slot_mobile-mrec_section-index-1_pos-2"} );
			}
		</script>
</div>
<p><strong>Shanae, 30, she/they  </strong></p>
<p class="p1"><span class="s1">&#8220;Until a couple of months ago I was a teacher in Catholic schools for six years. Prior to that I was a student in catholic schools.<span class="Apple-converted-space"> I </span>really loved my job but I couldn’t stay anymore because I was being discriminated against and I couldn’t stand up for the rights of my queer students there.</span></p>
<p class="p1"><span class="s1">This bill denies representation of queer teachers to queer students. That’s what I needed when I was 16 and that’s what kids today need.&#8221;</span></p>
<p><strong>Millie, 13, all pronouns</strong></p>
<p>&#8220;I&#8217;m here to support my friend who&#8217;s trans who transitioned at a very young age. And the stuff that&#8217;s going on is really not ok and it&#8217;s not ok for her.&#8221;</p>
<figure id="attachment_1746543" aria-describedby="caption-attachment-1746543" style="width: 640px" class="wp-caption alignnone"><img width="1440" height="1439" src="https://imgix.pedestrian.tv/content/uploads/2022/02/09/Image-from-iOS-2.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=720" srcset="https://imgix.pedestrian.tv/content/uploads/2022/02/09/Image-from-iOS-2.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=320 320w, https://imgix.pedestrian.tv/content/uploads/2022/02/09/Image-from-iOS-2.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=640 640w, https://imgix.pedestrian.tv/content/uploads/2022/02/09/Image-from-iOS-2.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image size-large wp-image-1746543" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"><figcaption id="caption-attachment-1746543" class="wp-caption-text">Millie.</figcaption></figure>
<p><strong>Amelia, 29, she/her </strong></p>
<p><span class="s1">&#8220;Even for students who are not queer, they’re going to grow up being taught that it’s OK to be a bigot. It’s OK to discriminate against queer people. So when they leave school and enter the workforce, their bigotry will be seen there as well and in society.</span></p>
<p class="p1"><span class="s1">Non-binary people, trans people and gender diverse people have existed far longer than Christian institutions. We have always existed in human history and for so long have had to hide in the closet and it’s enough. We’re not going back into the closet.&#8221;</span></p>
<div class="posts-list">
<h2 class="posts-list__heading">More Stuff From PEDESTRIAN.TV</h2>
<div class="posts-list__cntr">
<ul>
<li class="">
<h5 class="title">
<a href="https://www.pedestrian.tv/news/labor-support-religious-discrimination-bill/">
Labor Has Announced It Will Back The Govt’s Religious Discrimination Bill &amp; People Are Furious </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.pedestrian.tv/news/higgins-tame-speech-national-press-club/">
Here Are Brittany Higgins &amp; Grace Tame’s Powerfully Damning Press Club Speeches In Full </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.pedestrian.tv/news/liberal-mp-wont-support-religious-discrimination-bill/">
A Liberal MP Won’t Support The Religious Discrimination Bill Bc It Doesn’t Protect Trans Kids </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.pedestrian.tv/news/greenpeace-australia-energy-providers-greenwashing/">
Greenpeace Has Ranked All Aus Energy Providers To Help You ‘Cut Through The Greenwash’ </a>
</h5>
</li>
</ul>
</div>
</div>
<i>Image:
Aleksandra Bliszczyk for PEDESTRIAN.TV </i><br />
<a class="facebook-share-footer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="noopener">
<img src="https://www.pedestrian.tv/content/themes/pedestriantv/images/facebook-w-1.png" width="90px" height="30px" alt="Share on Facebook">
</a>
</div>
</div>
</section>
<div id="sticky-sidebar-1">
<div class="sidebar-content">
<aside id="mainaside">
<div class="sidebar-widget hide-on-mobile">
<div class="banner-widget clearfix">
<a id="banner-widget-1" href="https://www.pedestrian.tv/sponsored-jobs?utm_source=featurejobsbutton&amp;utm_medium=button&amp;utm_campaign=featurejobs">
<img width="300" height="100" src="https://imgix.pedestrian.tv/content/uploads/2021/04/14/Jobs-Additions_FeatureJobs.jpg?auto=format&fit=fill&q=65" srcset="https://imgix.pedestrian.tv/content/uploads/2021/04/14/Jobs-Additions_FeatureJobs.jpg?auto=format&fit=fill&q=65 320w" sizes="100vw" loading="lazy" class="attachment-image" data-imgix-config-handle="widget-banner" data-imgix-cache-status="cached" data-imgix-image="true" /> </a>
</div>
</div><div class="sidebar-widget">
<div id="ad-slot_sidebar-mrec_section-index-1_pos-1" class="ad-slot ad-slot-rendering mrec-cont padd_mrec" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"trans rights protest kill the bill","article-tags":["Trans","Religious Discrimination Bill"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"sidebar-mrec","targeting":{"ptv-pos":"1"},"provider":"google-dfp","element_id":"ad-slot_sidebar-mrec_section-index-1_pos-1"} );
		}
	</script>
</div>
<div class="sidebar-widget">
<div class="panel-signup panel-dreamjob">
<i class="pd-icon pd-icon-jobs-logo"></i>
<span>FIND YOUR DREAM JOB HERE</span>
<a class="find-your-dream-job" href="https://jobs.pedestrian.tv/search/"></a>
</div>
</div>
<div class="sidebar-widget popular-jobs-widget">
<h2 class="breaking-news-title ">Recent Jobs</h2>
<div class="popular-jobs">
<div class="row">
<div class="col-md-12 col-sm-12">
<div class="job-summary">
<div class="info">
<span class="new">New</span>
</div>
<a class="body" href="https://jobs.pedestrian.tv/job/pitch-music-arts-festival-staff/" title="Pitch Music &amp; Arts Festival Staff">
<h3>Pitch Music &amp; Arts Festival Staff</h3>
<span class="position">Pitch Music &amp; Arts Festival <em>Casual / Contract / Temp / Vacation - Melbourne</em></span>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 col-sm-12">
<div class="job-summary">
<div class="info">
<span class="featured">Featured</span>
<span class="new">New</span>
</div>
<a class="body" href="https://jobs.pedestrian.tv/job/customer-service-administrator-7/" title="Customer Service Administrator">
<h3>Customer Service Administrator</h3>
<span class="position">WOTSO WorkSpace Pty Ltd <em>Full-time - Sydney</em></span>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 col-sm-12">
<div class="job-summary">
<div class="info">
<span class="new">New</span>
</div>
<a class="body" href="" title="Venue &amp; Events Assistant">
<h3>Venue &amp; Events Assistant</h3>
<span class="position">Australian School of Performing Arts <em>Full-time - Sydney</em></span>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 col-sm-12">
<div class="job-summary">
<div class="info">
<span class="featured">Featured</span>
<span class="new">New</span>
</div>
<a class="body" href="https://jobs.pedestrian.tv/job/editorial-coordinator-3/" title="Editorial Coordinator">
<h3>Editorial Coordinator</h3>
<span class="position">JONES Magazine <em>Full-time - Sydney</em></span>
</a>
</div>
</div>
</div>
</div>
</div><div class="sidebar-widget">
<div id="ad-slot_sidebar-mrec_section-index-1_pos-2" class="ad-slot ad-slot-rendering mrec-cont padd_mrec" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"trans rights protest kill the bill","article-tags":["Trans","Religious Discrimination Bill"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"sidebar-mrec","targeting":{"ptv-pos":"2"},"provider":"google-dfp","element_id":"ad-slot_sidebar-mrec_section-index-1_pos-2"} );
		}
	</script>
</div>
<div class="sidebar-widget sidebar-widget-outbrain">
<h2 class="breaking-news-title">From The Web</h2>
<div class="OUTBRAIN" data-src="https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/" data-widget-id="SB_1" data-section-index="1">
</div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
	if ( 'undefined' !== typeof window.OBR &&
		'undefined' !== typeof window.OBR.extern ) {
		window.OBR.extern.researchWidget();
	}
</script>
</div>
<div class="sidebar-widget">
<div id="ad-slot_sidebar-mrec_section-index-1_pos-3" class="ad-slot ad-slot-rendering mrec-cont padd_mrec" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"trans rights protest kill the bill","article-tags":["Trans","Religious Discrimination Bill"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"sidebar-mrec","targeting":{"ptv-pos":"3"},"provider":"google-dfp","element_id":"ad-slot_sidebar-mrec_section-index-1_pos-3"} );
		}
	</script>
</div>
</aside>
</div> </div>
<script type="text/javascript">
		    ( function( $ ) {
			    var $sidebar = $( '#sticky-sidebar-1 > div' ),
				    $wrapper = $sidebar.parent().parent().find( 'section.main' );
			    if ( 'function' === typeof window.stickySidebar ) {
				    window.stickySidebar( $sidebar, $wrapper );
			    } else {
				    $( document ).on( 'sticky_sidebar_loaded', function() {
					    window.stickySidebar( $sidebar, $wrapper );
				    } );
			    }
		    } )( jQuery );
		</script>
</div>
<section class="trending-articles" data-tracking-sent="false" data-articles-loaded="false">
<h3>Trending Now</h3>
<div class="trending-loading"><img src="https://www.pedestrian.tv/content/themes/pedestriantv/images/loader-grey.gif" /></div>
<div data-article-id="" data-article-slug="" class="trending-template rss-card trending-card">
<a href="#">
<div class="background-img"></div>
</a>
<p class="title dotdotdot">
<a href="#"></a>
</p>
<div class="sponsor"></div>
</div>
</section></article>
<div class="spinner"></div>
</div>
<div class="loading_buttons">
<a id="load-more-articles" href="#" style="display: none;">Load more articles</a>
<p id="all-articles-shown" style="display: none;">There are no more articles to be viewed</p>
<p id="loading-next-article" style="display: none;">Loading<span>.</span><span>.</span><span>.</span></p>
</div>
</div>
</div>
</div>
<div class="footer">
<div class="container">
<div class="sections">
<div class="section1">
<div class="panel-signup-footer">
<div class="panel-heading">Signup for pedestrian daily</div>
<div id="newsletter-signup-2029288923" class="panel-body">
<span class="success_message" style="display:none;"><div class="text-center">Thanks for signing up!</div></span>
<form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">

<input data-id="ca:input" type="hidden" name="ca" value="8e88cf51-7741-4bf5-9581-3cc0d157c7be">
<input data-id="list:input" type="hidden" name="list" value="2">
<input data-id="source:input" type="hidden" name="source" value="EFD">
<input data-id="required:input" type="hidden" name="required" value="list,email">
<input data-id="url:input" type="hidden" name="url" value="">
<input data-id="address_state:input" type="hidden" name="address_state" value="In menu">
<div class="form-group">
<div class="input-group input-group-sm">
<p data-id="Email Address:p"><input data-id="Email Address:input" type="email" name="email" value="" required="required" class="form-control" placeholder="Enter Your Email For Daily News"></p>
<span class="input-group-btn">
<button type="submit" class="Button ctct-button Button--block Button-secondary btn btn-primary" data-enabled="enabled">Submit</button>
</span>
</div>
</div>
</form>
</div>
<script type='text/javascript'>
  ( function($) {
      var $newsletter_form = $( '#newsletter-signup-2029288923' );
      if( typeof jQuery.fn.addNewsletter == 'function' ) {
          $newsletter_form.addNewsletter();
      } else {
          $( document ).on( 'add_newsletter_loaded', function() {
              $newsletter_form.addNewsletter();
          } );
      }
  } )(jQuery);
</script> </div>
<ul class="footer-social-icons">
<li>
<a href="https://www.facebook.com/pedestriandottv/" target="_blank">
<i class="pd-icon pd-icon-social-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/pedestriandaily" target="_blank">
<i class="pd-icon pd-icon-social-twitter"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/pedestriantv/" target="_blank">
<i class="pd-icon pd-icon-social-instagram"></i>
</a>
</li>
<li>
<a href="https://www.snapchat.com/add/pedestrian.tv" target="_blank">
<i class="pd-icon pd-icon-social-snapchat"></i>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/pedestriantv" target="_blank">
<i class="pd-icon pd-icon-social-youtube"></i>
</a>
</li>
<li>
<a href="mailto:editor@pedestriangroup.com.au">
 <i class="pd-icon pd-icon-social-email"></i>
</a>
</li>
</ul>
</div>
<div class="section2">
<div class="footer-logo">
<a href="https://www.pedestrian.tv" rel="home" class="pedestrian-logo">
<svg xmlns="http://www.w3.org/2000/svg" width="340" height="54.938" viewBox="0 0 340 54.938">
<defs>
<style>
      .cls-1 {
        fill: #fff;
        fill-rule: evenodd;
      }
    </style>
</defs>
<path id="pedestrian_logo" class="cls-1" d="M240.746,34.445h25.9V45.2H252.155v7.474h14.054V63.428H252.155v8.239H266.65V82.44h-25.9V34.445Zm68.49,0h25.926V45.2h-14.5v7.474h14.054V63.428H320.657v8.239h14.5V82.44H309.236V34.445Zm60.058,34.177c0,7-3.915,14.722-16.266,14.722-13.49,0-16.839-9.083-16.839-15.237V66.548h11.846c0,5.578,3.357,6.542,4.863,6.542a4.561,4.561,0,0,0,4.539-4.6c0-3.186-1.945-3.966-9.147-7.069-3.265-1.356-11.4-4.733-11.4-13.748s8.5-14.135,16.324-14.135c4.607,0,9.586,1.745,12.617,5.446,2.76,3.491,2.955,6.741,3.089,9.467h-11.8c-0.248-1.624-.635-4.668-4.285-4.668a3.929,3.929,0,0,0-4.1,3.759c0,2.85,1.25,3.43,9.643,7.327C367.094,58.892,369.294,63.043,369.294,68.622ZM234.62,37.947c-2.515-2.15-5.736-3.5-14.368-3.5H205v48h11.405V67.392h5.184c7.246,0,10.388-1.36,13.6-4.157,2.961-2.6,4.918-7.711,4.918-12.581A16.5,16.5,0,0,0,234.62,37.947Zm-13.36,18.68h-4.855V45.2h4.411c2.594,0,7.877,0,7.877,5.657C228.693,56.626,223.538,56.626,221.26,56.626Zm62.129-22.181H267.937v48h16.331c17.708,0,24.02-11.031,24.02-24.129,0-5.257-1.072-10.379-4.281-14.913C297.951,34.445,288.632,34.445,283.389,34.445Zm1.573,37.222h-5.1V45.2h5.16c5.3,0,7.693,2.29,9.081,4.421a17.328,17.328,0,0,1,2.265,8.88C296.369,65.308,293.85,71.667,284.962,71.667Zm137.857-5.574c8.817-1.488,11.59-9.6,11.59-15.118,0-4.932-1.878-9.984-5.724-13.1-3.032-2.391-6.187-3.428-14.375-3.428H369.294V45.2H378.5V82.44H390.42V45.2h9.134V82.44h11.415v-15.5H411.1l10.782,15.5H435.5Zm-7.636-7.526h-4.214V45.2h4.344c4.591,0,7.681,2.147,7.681,6.5C422.994,54.04,422.178,58.567,415.183,58.567Zm21.061-24.122h11.931v48H436.244V34.445Zm108.756,0v48H534.663L516.88,53.249l-0.124.065,0.327,29.126h-8.138c0.185-.117.4-0.242,0.591-0.367,3.751-2.4,3.412-4.61,3.3-5a2.916,2.916,0,0,0-1.547-2.048,4.023,4.023,0,0,0-1.91-.437,9.48,9.48,0,0,0-3.12.639c-0.2.039-.388,0.063-0.6,0.1V34.445h10.281l18.024,30.16,0.124-.136-0.5-30.024H545ZM500.786,72.921L482.62,34.336h2.169l17.917,37.717Zm-7.51,3.4L473.514,34.336h1.813l19.427,41.311Zm2.488-1.137-19.219-40.85h1.816L497.27,74.513Zm-5,2.273L470.469,34.336h1.807l19.993,42.448Zm7.522-3.389L479.567,34.336h1.827l18.381,39.051Zm-44.1-1.579,15.359-32.637,0.607,1.293-14.961,31.82,1.477,0.7,14.389-30.6,0.619,1.3L457.668,74.147l1.49,0.706,13.414-28.562,0.634,1.3L460.154,75.318l1.486,0.7,12.469-26.508,0.607,1.307L462.631,76.492l1.924,0.9,11.334-24.113,12.02,25.461,1.837-.834L469.252,34.336h-2.306L449.924,70.477l1.766,0.834,16.332-34.682,0.608,1.307L452.693,71.785l1.494,0.706m56.545,3.465a1.136,1.136,0,0,1,.373.265,2,2,0,0,1,.66,1.123c0.044,0.087.416,1.79-2.848,3.867a11.85,11.85,0,0,1-7.636,1.855c-0.627-.019-2.375.114-2.943,0.791a0.75,0.75,0,0,0-.179.6,0.2,0.2,0,0,1,.057.081,5.74,5.74,0,0,1,.475,1.259l-5.955,2.577-0.114-.036c-0.028-.014-0.97-2.176-0.97-2.176,0-.024-3.609-2.19-2.4-5.968a9.183,9.183,0,0,1,.335-0.9l0.091-.207,0.213,0.027a11.356,11.356,0,0,0,9.16-3.928l0.185-.21,0.219,0.138a9.7,9.7,0,0,0,7.056,1.108c0.112-.032,2.713-1.077,4.224-0.265M466.9,86.409a1.96,1.96,0,0,1-.406,1.234c-0.053.071-1.049,1.488-4.794,0.414a11.93,11.93,0,0,1-6.434-4.476c-0.414-.483-1.671-1.715-2.546-1.7a0.756,0.756,0,0,0-.552.278,0.129,0.129,0,0,0-.022.1,8.434,8.434,0,0,1-.644,1.194l-2.07-.983V72.657a0.046,0.046,0,0,0,.025-0.01,6.4,6.4,0,0,1,.895-0.333l0.209-.075,0.13,0.167a11.33,11.33,0,0,0,9,4.284l0.288-.014,0.04,0.264a9.876,9.876,0,0,0,3.828,6.022c0.1,0.049,2.594,1.314,3.006,2.984A2.952,2.952,0,0,1,466.9,86.409Z" transform="translate(-205 -33.531)" />
</svg>
</a>
</div>
<div class="copyright">&copy; 2022 Pedestrian Group Pty Ltd</div>
<ul id="menu-footer-1" class="footer-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-241169"><a title="Privacy Policy" href="https://www.pedestrian.tv/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213229"><a title="Terms of Service" href="https://www.pedestrian.tv/website-terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241178"><a title="Delivery &amp; Refund Policy" href="https://www.pedestrian.tv/website-delivery-refund/">Delivery & Refund Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241179"><a title="Contact" href="https://www.pedestrian.tv/contact-pedestrian-tv/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241180"><a title="About" href="https://www.pedestrian.tv/about-pedestrian-tv/">About</a></li>
</ul> </div>
</div>
</div>
</div>
<div id="signup-popup" class="modal-box-jobs">
<div class="modal-box-content">
<div class="modal-body">
<div class="row">
<div class="col-md-12 col-sm-12 col-xs-12">
<div id="signup">
<div class="header-modal">
<h2>Sign Up</h2>
<p>Sign up with your Facebook<br>or Linkedin account</p>
</div>
<div id="popup-signup-buttons">

</div>
<div class="copy-modal mt-5">
<h2>Sign up with email</h2>
</div>
<div id="popup-email-signup-form" class="jobs-signup-form">
<form action="https://www.pedestrian.tv/register/process/" id="signup" method="post" class="row">
<div class="form_field col-md-6">
<label>First Name</label>
<input name="first_name" type="text" placeholder="First name" class="half">
</div>
<div class="form_field col-md-6">
<label>Last Name</label>
<input name="last_name" type="text" placeholder="Last name" class="half">
</div>
<div class="form_field col-md-12">
<label>Email address</label>
<input name="user_email" type="text" placeholder="Email">
</div>
<div class="form_field col-md-12">
<label>Create Password</label>
<input name="password" type="password" placeholder="Create Password">
</div>
<div class="form_field sign-up-type-wrapper col-md-12">
<div class="inline-checkboxes">
<input id="sign-up-type-seeker" type="checkbox" name="sign-up-type[]" value="seeker">
<label for="sign-up-type-seeker">I'm a job seeker*</label>
</div>
<div class="inline-checkboxes">
<input id="sign-up-type-employer" type="checkbox" name="sign-up-type[]" value="employer">
<label for="sign-up-type-employer">I'm an employer*</label>
</div>
 <p class="sign-up-type-warning">Please select at least one of the following options to continue</p>
<p class="condition-text">By signing up, you agree to Pedestrian Group's Terms of Service and consent to our Privacy Policy.</p>
</div>
<div class="form_field col-md-12 submit-button mt-3">
<input type="submit" value="Sign up" class="btn-jobs">
</div>
<input type="hidden" name="repeat_password_required" value="0">
<input type="hidden" name="auto_login" value="1">
<input type="hidden" name="redirect_to" value="https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/">
</form>
</div>
<div class="desc mt-5">
<p>Already registered? <a href="https://www.pedestrian.tv/login?redirect_to=https://www.pedestrian.tv/news/trans-rights-protest-kill-the-bill/">Login here</a></p>
</div>
</div>
</div>
</div>
<a class="close" href="#">&times;</a>
</div>
</div>
</div>
<div id="login-popup" class="modal-box-jobs">
<div class="modal-box-content">
<div class="modal-body">
<div class="row">
<div class="col-md-12 col-sm-12 col-xs-12">
<div class="login-form">
<div class="header-modal">
<h2>Login</h2>
</div>
<div class="copy-modal mt-5">
<h2>Login with email</h2>
</div>
<form name="loginform" id="loginform" action="/wp/wp-login.php" method="post" class="row">
<input type="hidden" name="repeat_password_required" value="0">
<input type="hidden" name="auto_login" value="1">
<input type="hidden" name="redirect_to" value="">
<div class="form_field col-12">
<label>Email address</label>
<input type="text" name="log" id="user_login" placeholder="Email address" class="input" value="" size="20">
</div>
<div class="form_field col-12">
<label>Password</label>
<input type="password" name="pwd" id="user_pass" placeholder="Password" class="input" value="" size="20">
</div>
<div class="login-submit col-12 mt-3">
<input type="submit" name="wp-submit" id="wp-submit" class="button-primary btn-jobs" value="Login">
</div>
<div class="form_field col-12 mt-3">
<div class="row align-items-center">
<div class="login-submit col-6">
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" class="ez-hide"> Wanna be remembered?</label></p>
</div>
<div class="login-submit col-6 text-right">
<a class="login-pwd" href="https://www.pedestrian.tv/lost-password/">Forgot yo&#039; Password?</a>
</div>
</div>
</div>
<div class="login-register col-12 mt-5 text-right">
<a href="https://www.pedestrian.tv/register/"><span>Haven&#039;t registered?</span> <span class="bold">Sign up</span></a>
 </div>
</form>
</div>
</div>
</div>
<a class="close" href="#">&times;</a>
</div>
</div>
</div>
<script>
window.PARSELY = window.PARSELY || {
	urlref: window.location,
	onload: function() {
		console.log( "PARSE.LY: inf scroll tracking loaded" );

		window.PARSELY.urlref = location.href;

		jQuery( document ).on( "inf-scroll:new-page", function() {

			var tracking_params = {
				url:    location.href,
				urlref: window.PARSELY.urlref,
				js:     1
			};

			// Set the urlref for the next inf scroll article.
			window.PARSELY.urlref = location.href;

			// Send the Parsely tracking beacon and we are done.
			PARSELY.beacon.trackPageView( tracking_params );
			console.log( "PARSE.LY: inf scroll tracking triggered" );

			return true;

		} );
	}
};
</script>
<script>
		if ( window.innerWidth > document.body.clientWidth ) {
			document.body.classList.add( 'has-vertical-scrollbar' );
		}
	</script>

<div id="nineau_tracking">
<script type="text/javascript">
                NINEAU_ThirdParty.renderTracking();
            </script>

</div>

<link rel='stylesheet' id='brightcove-videos-front-end-css' href='https://www.pedestrian.tv/content/themes/pedestriantv/css/brightcove-videos.1580358493.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pedestrian.tv/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/brightcove-videos.1602453943.js' id='brightcove-videos-front-end-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/menu.1566946275.js' id='pedestrian-menu-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/jquery.easing.min.1566946266.js' id='easing-js-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/slick.min.1566946272.js' id='slick-js-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/jquery.easy-ticker.min.1566946276.js' id='ticker-js-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/bootstrap/js/bootstrap.min.js?ver=5.8.3' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/navigation.1566946266.js' id='pedestrian-navigation-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/skip-link-focus-fix.1566946269.js' id='pedestrian-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/trigger-point.1566946270.js' id='trigger-point-js'></script>
<script type='text/javascript' id='pedestrian-scroll-js-extra'>
/* <![CDATA[ */
var scrollVars = {"ajaxurl":"https:\/\/www.pedestrian.tv\/wp\/wp-admin\/admin-ajax.php","article_id":"1746525","rest_base_url":"https:\/\/www.pedestrian.tv\/wp-json\/pedestrian\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/scroll.1612929228.js' id='pedestrian-scroll-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/newsletter.1566946265.js' id='newsletter-script-js'></script>
<script type='text/javascript' id='pedestrian-custom-js-extra'>
/* <![CDATA[ */
var variables = {"template_directory_uri":"https:\/\/www.pedestrian.tv\/content\/themes\/pedestriantv"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/custom.1566946270.js' id='pedestrian-custom-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/forms.1566946287.js' id='pedestrian-forms-js'></script>
<script type='text/javascript' id='pedestrian-scripts-js-extra'>
/* <![CDATA[ */
var variables = {"recaptcha_key":"6LdQqzQUAAAAAIOuFSgYpgtXzmOs4sF3R4OiiEHx","jobs_search":{"base":"search\/","classification":"jobs-in","location":"jobs"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/scripts.1611708987.js' id='pedestrian-scripts-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/sticky-sidebar.1632891162.js' id='pedestrian-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/ads-features.1632891162.js' id='pedestrian-sticky-ads-js'></script>
<script type='text/javascript' id='domain-com-au-search-js-extra'>
/* <![CDATA[ */
var domain_search_tracking_url = "https:\/\/www.pedestrian.tv\/domain-search-tracking\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/domain-com-au-search.1566946266.js' id='domain-com-au-search-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/sticky-desktop-leaderboard.1632891162.js' id='sticky-desktop-leaderboard-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='brightcove-video-manager-js-extra'>
/* <![CDATA[ */
var brightcoveVideoManagerConfig = {"countries":["AU","NZ"]};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.pedestrian.tv/content/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.1621384862.js" id="brightcove-video-manager-js" async="async"></script>
<script type='text/javascript' async="async" src='https://s.skimresources.com/js/88665X1596501.skimlinks.js?ver=5.8.3' id='skimlinks-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/js/student-flights-widget.1566946277.js' id='student-flights-widget-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/quiz/js/quiz-main.1566946442.js' id='pedestrian-quiz-main-js-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/quiz/js/quiz-main-button.1566946441.js' id='pedestrian-quiz-main-button-js-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/quiz/js/quiz-checkbox-and-radio.1600999546.js' id='pedestrian-quiz-checkbox-and-radio-js-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/quiz/js/quiz-image-select.1566946442.js' id='pedestrian-quiz-image-select-js-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/themes/pedestriantv/quiz/js/quiz-entry-submit.1612744614.js' id='pedestrian-quiz-entry-submit-js-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.pedestrian.tv/wp/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type="text/javascript">
				window._taboola = window._taboola || [];
				_taboola.push( { article: 'auto' } );
				! function( e, f, u, i ) {
					if ( ! document.getElementById( i ) ) {
						e.async = 1;
						e.src = u;
						e.id = i;
						f.parentNode.insertBefore( e, f );
						console.log( '%cTaboola Assets Loaded', 'background: #242424; color: orchid;' );
					}
				}( document.createElement( 'script' ), document.getElementsByTagName( 'script' )[ 0 ],
					'//cdn.taboola.com/libtrc/alluremedia-pedestrian/loader.js', 'tb_loader_script' );
				if ( window.performance && typeof window.performance.mark == 'function' ) {
					window.performance.mark( 'tbl_ic' );
				}
			</script>
</body>
</html>