<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.pedestrian.tv/xmlrpc.php">

	
    <style>.async-hide { opacity: 0 !important} </style>
    <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-M2XZSKP':true});</script>
			<script type="text/javascript">
		var ajaxurl = 'https://www.pedestrian.tv/wp-admin/admin-ajax.php';
		</script>
				<script>
			var siteads = siteads || {},
				googletag = googletag || {};
			siteads.queue = siteads.queue || [];
			siteads.isLocal = 0;
			siteads.skipRequirements = 0;
			googletag.cmd = googletag.cmd || [];
			window._taboola = window._taboola || [];
		</script>
		<script async src="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js"></script>
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
				<script>
			window.site = {};
			window.site.environment = 'production'
			window.scrollInViewport = {
				direction: 'down',
				sections: {
					loaded: 1,
					current: 1,
					sectionsInViewport: [ 1 ],
					count() {
						return window.scrollInViewport.sections.sectionsInViewport.length;
					},
				},
				setup() {
					var scrollPos = 0;
					window.addEventListener( 'scroll', function() {
						var top = ( document.body.getBoundingClientRect() ).top;
						window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
						scrollPos = top;
					} );
				},
			};
			window.scrollInViewport.setup();
			window.getLoadTargeting = function() {
				return window.scrollInViewport.sections.loaded <= 10 ? window.scrollInViewport.sections.loaded.toString() : 'any';
			};
		</script>

		<script type="text/javascript">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</script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1753047,"pageName":"The Fed Govt Was Reportedly Warned About NSW & Qld Floods Last Year But Did Fuck All About It","brand":"pedestrian","generator":"WP","author":"Julian Rizzo-Smith","effectiveDate":"2022-03-14 17:22:15","issueDate":"2022-03-14 17:22:15","issueDay":"2022-03-14","sysEnv":"desktop","inf":false},"category":{"pageType":"single","primaryCategory":"news","subCategory1":""},"ctype":"article","tags":["Floods","Flood","Lismore","Scott Morrison","Mullumbimby"],"tagsString":"Floods,Flood,Lismore,Scott Morrison,Mullumbimby"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"load":1,"version":"1.0","events":[],"nielsen":{"apid":"PD7D1469C-BEAA-401F-B4D0-EE69706613C5","sitename":"pedestrian","section":"Pedestrian.TV Sites - other","sfcode":"dcr","nol_sdkDebug":""},"usercountry":"US"};
	var primaryCategory = 'news';
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.1.2 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fed Govt Reportedly Knew About NSW Floods Last Year But Did Fuck All</title>
	<meta name="description" content="A group of ex-fire and emergency services experts slammed Scott Morrison for ignoring warnings of NSW &amp; Qld floods late last year." />
	<link rel="canonical" href="https://www.pedestrian.tv/news/scott-morrison-warned-about-nsw-queensland-floods-last-year/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Fed Govt Was Reportedly Warned About NSW &amp; Qld Floods Last Year But Did Fuck All About It" />
	<meta property="og:description" content="A group of ex-fire and emergency services experts have slammed the Morrison Government for ignoring expert advice about the floods." />
	<meta property="og:url" content="https://www.pedestrian.tv/news/scott-morrison-warned-about-nsw-queensland-floods-last-year/" />
	<meta property="og:site_name" content="PEDESTRIAN.TV" />
	<meta property="article:publisher" content="https://www.facebook.com/pedestriandottv/" />
	<meta property="article:published_time" content="2022-03-14T06:22:15+00:00" />
	<meta property="og:image" content="https://imgix.pedestrian.tv/content/uploads/2022/03/14/morrison-govt-warned-about-floods.png?ar=16%3A9&#038;auto=format&#038;crop=focal&#038;fit=crop&#038;q=65&#038;w=1200" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Fed Govt Reportedly Knew About NSW &amp; Qld Floods Last Year But Did Fuck All" />
	<meta name="twitter:description" content="A group of ex-fire and emergency services experts have slammed the Morrison Government for ignoring expert advice about the floods." />
	<meta name="twitter:image" content="https://imgix.pedestrian.tv/content/uploads/2022/03/14/morrison-govt-warned-about-floods.png?ar=16%3A9&amp;auto=format&amp;crop=focal&amp;fit=crop&amp;q=65&amp;w=1200" />
	<meta name="twitter:creator" content="@GayWeebDisaster" />
	<meta name="twitter:site" content="@pedestriandaily" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Julian Rizzo-Smith" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://z.moatads.com" rel="preconnect"><link href="https://cdnjs.cloudflare.com" rel="preconnect"><link href="https://www.youtube.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://code.jquery.com" rel="preconnect"><link href="https://adc-js.nine.com.au" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://clientcdn.pushengage.com" rel="preconnect"><link href="https://cdn.parsely.com" rel="preconnect"><link href="https://s.skimresources.com" rel="preconnect"><link href="https://share.9cdn.net" rel="preconnect"><link href="https://secure.adnxs.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://static-au.plista.com" rel="preconnect"><link href="https://srv-2020-11-24-05.pixel.parsely.com" rel="preconnect"><link href="https://mb.moatads.com" rel="preconnect"><link href="https://px.moatads.com" rel="preconnect"><link href="https://gleam.io" rel="preconnect"><link href="https://static.plista.com" rel="preconnect"><link href="https://players.brightcove.net" rel="preconnect"><link href="https://r.skimresources.com" rel="preconnect"><link href="https://snap.licdn.com" rel="preconnect"><link href="https://static.hotjar.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://pedestrian-sydney.gscontxt.net" rel="preconnect"><link href="https://cdn-gl.imrworldwide.com" rel="preconnect"><link href="https://farm.plista.com" rel="preconnect"><link href="https://metrics.brightcove.com" rel="preconnect"><link href="https://script.hotjar.com" rel="preconnect"><link href="https://ampcid.google.com" rel="preconnect"><link rel="amphtml" href="https://www.pedestrian.tv/news/scott-morrison-warned-about-nsw-queensland-floods-last-year/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel="alternate" type="application/rss+xml" title="PEDESTRIAN.TV  &raquo; Feed" href="https://www.pedestrian.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="PEDESTRIAN.TV  &raquo; Comments Feed" href="https://www.pedestrian.tv/comments/feed/" />
<!-- Imgix Preloaded Tags -->
<link rel="preload" href="https://imgix.pedestrian.tv/content/uploads/2022/03/14/morrison-govt-warned-about-floods.png?ar=16%3A9&auto=format&crop=focal&fit=crop&q=80&w=1200&nrs=40" imagesrcset="https://imgix.pedestrian.tv/content/uploads/2022/03/14/morrison-govt-warned-about-floods.png?ar=16%3A9&auto=format&crop=focal&fit=crop&q=80&w=1200&nrs=40 1200w" imagesizes="100vw" as="image">
<!-- / Imgix Preloaded Tags -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pedestrian.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.pedestrian.tv/_static/??-eJyVkNFuwjAMRX9oIUxFm3hAfEuauODhJFVsivr3cyOYAA0pvOXG9+QotpfR+JwEklg5QgS2IwRgKeiSTHbQGVvP9dqgVnml6cM2c/XUxPQ5iwY3Vu4vrSKmJr7aECiwGXKJzUx0bwgipHNTmWUmaH6WCf2pud0XPBzF5wnMhAFy234XkrC3w+JCmR8Wi8nTWcu1FZDF9pT9yShQXJmv3/mX+Fm2EtABqVPd92EkN0MxBAfnXwifcZ3d5xu0j7vPr833utt23eYXsOIIQQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='slick-slider-css'  href='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.pedestrian.tv/_static/??-eJyVjsEOwjAMQ3+ILkygaRwQ31LaMCKtSWmyTePrGSAEh1042ZL1bMOUXRA2ZAO7YkKFjBHVCnm2EW4D3SGovky1mA38ELkfOmIF9Do78+cenVw+qcKIHKUABUkiDGpzj1Ui/rfHq+IizxsaCiKvlqzdj6T25oi77/gpHetm37Tb3aGtH03EYQU=' type='text/css' media='all' />
<style id='ez-toc-inline-css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #fff;border: 1px solid #ffffff;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #000000;}div#ez-toc-container ul.ez-toc-list a {color: #3499ff;}div#ez-toc-container ul.ez-toc-list a:hover {color: #3499ff;}div#ez-toc-container ul.ez-toc-list a:visited {color: #3499ff;}
</style>
<script type="text/javascript" src="https://www.pedestrian.tv/wp-includes/js/jquery/jquery.js?m=1647039334g" ></script><script src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=5.8.4' id='jquery-ui-js'></script>
<script id='pedestrian-video-player-js-extra'>
var video_player = {"video_view_qualifier":"3000"};
</script>
<script type="text/javascript" src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/js/pedestrian-video-player.js?m=1646803981g" ></script><script src='https://www.youtube.com/player_api?ver=5.8.4' id='youtube-video-api-js'></script>
<script src='https://connect.facebook.net/en_US/sdk.js?ver=5.8.4' id='facebook-video-api-js'></script>
<script id='ads-js-extra'>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</script>
<script type="text/javascript" src="https://www.pedestrian.tv/wp-content/client-mu-plugins/ads/view/dist/js/ad-tech.min.js?m=1646803972g" ></script><script src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js?ver=5.8.4' id='slick-slider-js'></script>
<script type="text/javascript" src="https://www.pedestrian.tv/_static/??-eJx9yzEOwjAMQNELkbgoFahD1bMgYsAhsSs7acXt24E5838f9tURP3OLaJAMIlmFDTmKguIbGfVRRZ02rlTQF2Kf7AKd7Uyr5N+Lcu7yj8jX/mIp8/U23ocwhTCmA3RVNj8=" ></script><script src='https://www.pedestrian.tv/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.pedestrian.tv/wp-content/mu-plugins/jetpack-10.7/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=6540b0095b07550d09448c37fac5ef6b' id='wp-jp-i18n-loader-js'></script>
<script id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://www.pedestrian.tv/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-assets":"plugins/jetpack","jetpack-tracking":"plugins/jetpack","jetpack-heartbeat":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-tracking":"jetpack_vendor/automattic/jetpack-tracking/","jetpack-heartbeat":"jetpack_vendor/automattic/jetpack-heartbeat/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/"}};
</script>
<script src='https://adc-js.nine.com.au/adc.js?ver=5.8.4' id='nine/adc-js'></script>
<link rel="https://api.w.org/" href="https://www.pedestrian.tv/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pedestrian.tv/wp-json/wp/v2/posts/1753047" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pedestrian.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pedestrian.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.pedestrian.tv/?p=1753047' />
<link rel="alternate" type="application/json+oembed" href="https://www.pedestrian.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pedestrian.tv%2Fnews%2Fscott-morrison-warned-about-nsw-queensland-floods-last-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pedestrian.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pedestrian.tv%2Fnews%2Fscott-morrison-warned-about-nsw-queensland-floods-last-year%2F&#038;format=xml" />
        <!--START NINE KIT - LOADER BLOCK 1-->
        <script type="text/javascript">
            // Nine Third Party Kit - Loader
            var NINEAU_SiteName = 'PTV news';

            (function () {
                var LOADER_SCRIPT_URL = 'http://share.9cdn.net/share/short_cache/js/third_party/loaders/au.loader-latest.min.js';
                var LOADER_SCRIPT_URL_SECURE = 'https://share.9cdn.net/share/short_cache/js/third_party/loaders/au.loader-latest.min.js';
                var loaderScriptUrl = (window.location.protocol == 'https:') ? LOADER_SCRIPT_URL_SECURE : LOADER_SCRIPT_URL;
                document.write('<scr' + 'ipt type="text/javascript" src="' + loaderScriptUrl + '"></scr' + 'ipt>');
            }());
        </script>
        <!--END NINE KIT - LOADER BLOCK 1-->

        <!--START NINE KIT - LOADER BLOCK 2-->
        <script type="text/javascript">
            //Nine Third Party Kit - Configuration
            NINEAU_Loader.setup();

            //Third Party Kit - Partner Configuration Block Start
            NINEAU_Config.setCategory('PedestrianTV');
            NINEAU_Config.setSiteName(NINEAU_SiteName);
            NINEAU_Config.setSectionName('news');
            NINEAU_Config.setSubsectionName( "The Fed Govt Was Reportedly Warned About NSW & Qld Floods Last Year But Did Fuck All About It" );
            NINEAU_Config.setNielsenEnabled(false);
			NINEAU_Config.setAdsEnabled(false);

            NINEAU_Config.setDmpEnabled(true);
            NINEAU_Config.setDmpValue('AU Pedestrian Tv - news');

            //Third Party Kit - Partner Configuration Block End
            NINEAU_ThirdParty.initialize();
        </script>
        <!--END NINE KIT - LOADER BLOCK 2-->
        			<script type="text/javascript">window.loggedOnDOMLoaded=!1,window.loggedOnDOMComplete=!1,window.onDOMLoad=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"loading"!==document.readyState?(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document readyState !== 'loading'","background: #242424; color: yellow;")),n()):document.addEventListener?document.addEventListener("DOMContentLoaded",function(){window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document 'DOMContentLoaded' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"loading"!==document.readyState&&(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState !== 'loading'","background: #242424; color: yellow;")),n())})},window.onDOMComplete=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"complete"===document.readyState?(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: document readyState === 'complete'","background: #242424; color: yellow;")),n()):window.addEventListener?window.addEventListener("load",function(){window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: window 'load' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"complete"===document.readyState&&(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState === 'complete'","background: #242424; color: yellow;")),n())})};</script>
			<!-- Stream WordPress user activity plugin v3.8.2 -->
<!-- Google Tag Manager -->
<script>( function( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	} )( window, document, 'script', 'dataLayer', 'GTM-W5PMGDG' );</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = 'https://imgix.pedestrian.tv';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.pedestrian.tv') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<!-- BEGIN Parse.ly 3.0.4 -->
<meta name="parsely-title" content="The Fed Govt Was Reportedly Warned About NSW &amp; Qld Floods Last Year But Did Fuck All About It" />
<meta name="parsely-link" content="https://www.pedestrian.tv/news/scott-morrison-warned-about-nsw-queensland-floods-last-year/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.pedestrian.tv/wp-content/uploads/2022/03/14/morrison-govt-warned-about-floods.png?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2022-03-14T06:22:15Z" />
<meta name="parsely-section" content="News" />
<meta name="parsely-tags" content="floods,flood,lismore,scott morrison,mullumbimby" />
<meta name="parsely-author" content="Julian Rizzo-Smith" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://www.pedestrian.tv/wp-content/uploads/2017/07/cropped-Pez-Circle-Black-RGB.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.pedestrian.tv/wp-content/uploads/2017/07/cropped-Pez-Circle-Black-RGB.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.pedestrian.tv/wp-content/uploads/2017/07/cropped-Pez-Circle-Black-RGB.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.pedestrian.tv/wp-content/uploads/2017/07/cropped-Pez-Circle-Black-RGB.png?w=270" />

	        <div class="audience-insider-pedtv">
            <!-- AI Pixel - Audience Insider PedTV - DO NOT MODIFY!! -->
            <img src="https://secure.adnxs.com/px?id=995412&order_id=news&t=2" width="1" height="1" />
            <!-- End of AI Pixel -->
        </div>
	
    <script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
    <script src="https://clientcdn.pushengage.com/core/68da3e32fb8b1df000401b34e2d2d32c.js" async></script>

</head>

<body class="post-template-default single single-post postid-1753047 single-format-standard jps-theme-pedestriantv group-blog">
	<!-- Google Tag Manager (noscript) -->
<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5PMGDG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

    	<div id="ad-slot_one-by-one_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag ad-slot-one-by-one"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"scott morrison warned about nsw queensland floods last year","article-tags":["Floods","Flood","Lismore","Scott Morrison","Mullumbimby"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"one-by-one","targeting":{"ptv-pos":1},"provider":"google-dfp","element_id":"ad-slot_one-by-one_section-index-1_pos-1"} );
		}
	</script>
	<nav class="navbar black navbar-default">
	<div class="container">
		<div class="navbar-header">
			<a href="https://jobs.pedestrian.tv" rel="home" data-element-tracking="jobs-logo" class="jobs-ptv-logo">
				<img class="d-block-desktop" src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/jobs-new-logo.svg" alt="Jobs Logo" loading="lazy">
				<img class="d-block-mobile" src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/jobs-logo-no-face.svg" alt="Jobs Logo" loading="lazy">
			</a>
			<div id="pedestrian-logo-ctn" class="pedestrian-logo-ctn">
				<div id="pedestrian-logo-link-ctn" class="pedestrian-logo-link-ctn">
					<a href="https://www.pedestrian.tv" rel="home" class="pedestrian-logo-link"></a>
				</div>
				<div id="pedestrian-logo-std" class="pedestrian-logo" >
					<svg xmlns="http://www.w3.org/2000/svg" width="100%" viewBox="0 0 340 54.938">
						<path id="pedestrian_logo" class="logo-1" d="M240.746,34.445h25.9V45.2H252.155v7.474h14.054V63.428H252.155v8.239H266.65V82.44h-25.9V34.445Zm68.49,0h25.926V45.2h-14.5v7.474h14.054V63.428H320.657v8.239h14.5V82.44H309.236V34.445Zm60.058,34.177c0,7-3.915,14.722-16.266,14.722-13.49,0-16.839-9.083-16.839-15.237V66.548h11.846c0,5.578,3.357,6.542,4.863,6.542a4.561,4.561,0,0,0,4.539-4.6c0-3.186-1.945-3.966-9.147-7.069-3.265-1.356-11.4-4.733-11.4-13.748s8.5-14.135,16.324-14.135c4.607,0,9.586,1.745,12.617,5.446,2.76,3.491,2.955,6.741,3.089,9.467h-11.8c-0.248-1.624-.635-4.668-4.285-4.668a3.929,3.929,0,0,0-4.1,3.759c0,2.85,1.25,3.43,9.643,7.327C367.094,58.892,369.294,63.043,369.294,68.622ZM234.62,37.947c-2.515-2.15-5.736-3.5-14.368-3.5H205v48h11.405V67.392h5.184c7.246,0,10.388-1.36,13.6-4.157,2.961-2.6,4.918-7.711,4.918-12.581A16.5,16.5,0,0,0,234.62,37.947Zm-13.36,18.68h-4.855V45.2h4.411c2.594,0,7.877,0,7.877,5.657C228.693,56.626,223.538,56.626,221.26,56.626Zm62.129-22.181H267.937v48h16.331c17.708,0,24.02-11.031,24.02-24.129,0-5.257-1.072-10.379-4.281-14.913C297.951,34.445,288.632,34.445,283.389,34.445Zm1.573,37.222h-5.1V45.2h5.16c5.3,0,7.693,2.29,9.081,4.421a17.328,17.328,0,0,1,2.265,8.88C296.369,65.308,293.85,71.667,284.962,71.667Zm137.857-5.574c8.817-1.488,11.59-9.6,11.59-15.118,0-4.932-1.878-9.984-5.724-13.1-3.032-2.391-6.187-3.428-14.375-3.428H369.294V45.2H378.5V82.44H390.42V45.2h9.134V82.44h11.415v-15.5H411.1l10.782,15.5H435.5Zm-7.636-7.526h-4.214V45.2h4.344c4.591,0,7.681,2.147,7.681,6.5C422.994,54.04,422.178,58.567,415.183,58.567Zm21.061-24.122h11.931v48H436.244V34.445Zm108.756,0v48H534.663L516.88,53.249l-0.124.065,0.327,29.126h-8.138c0.185-.117.4-0.242,0.591-0.367,3.751-2.4,3.412-4.61,3.3-5a2.916,2.916,0,0,0-1.547-2.048,4.023,4.023,0,0,0-1.91-.437,9.48,9.48,0,0,0-3.12.639c-0.2.039-.388,0.063-0.6,0.1V34.445h10.281l18.024,30.16,0.124-.136-0.5-30.024H545ZM500.786,72.921L482.62,34.336h2.169l17.917,37.717Zm-7.51,3.4L473.514,34.336h1.813l19.427,41.311Zm2.488-1.137-19.219-40.85h1.816L497.27,74.513Zm-5,2.273L470.469,34.336h1.807l19.993,42.448Zm7.522-3.389L479.567,34.336h1.827l18.381,39.051Zm-44.1-1.579,15.359-32.637,0.607,1.293-14.961,31.82,1.477,0.7,14.389-30.6,0.619,1.3L457.668,74.147l1.49,0.706,13.414-28.562,0.634,1.3L460.154,75.318l1.486,0.7,12.469-26.508,0.607,1.307L462.631,76.492l1.924,0.9,11.334-24.113,12.02,25.461,1.837-.834L469.252,34.336h-2.306L449.924,70.477l1.766,0.834,16.332-34.682,0.608,1.307L452.693,71.785l1.494,0.706m56.545,3.465a1.136,1.136,0,0,1,.373.265,2,2,0,0,1,.66,1.123c0.044,0.087.416,1.79-2.848,3.867a11.85,11.85,0,0,1-7.636,1.855c-0.627-.019-2.375.114-2.943,0.791a0.75,0.75,0,0,0-.179.6,0.2,0.2,0,0,1,.057.081,5.74,5.74,0,0,1,.475,1.259l-5.955,2.577-0.114-.036c-0.028-.014-0.97-2.176-0.97-2.176,0-.024-3.609-2.19-2.4-5.968a9.183,9.183,0,0,1,.335-0.9l0.091-.207,0.213,0.027a11.356,11.356,0,0,0,9.16-3.928l0.185-.21,0.219,0.138a9.7,9.7,0,0,0,7.056,1.108c0.112-.032,2.713-1.077,4.224-0.265M466.9,86.409a1.96,1.96,0,0,1-.406,1.234c-0.053.071-1.049,1.488-4.794,0.414a11.93,11.93,0,0,1-6.434-4.476c-0.414-.483-1.671-1.715-2.546-1.7a0.756,0.756,0,0,0-.552.278,0.129,0.129,0,0,0-.022.1,8.434,8.434,0,0,1-.644,1.194l-2.07-.983V72.657a0.046,0.046,0,0,0,.025-0.01,6.4,6.4,0,0,1,.895-0.333l0.209-.075,0.13,0.167a11.33,11.33,0,0,0,9,4.284l0.288-.014,0.04,0.264a9.876,9.876,0,0,0,3.828,6.022c0.1,0.049,2.594,1.314,3.006,2.984A2.952,2.952,0,0,1,466.9,86.409Z" transform="translate(-205 -33.531)"/>
					</svg>
				</div>
							</div>
										                <div class="sticky-page-title">
					The Fed Govt Was Reportedly Warned About NSW & Qld Floods Last Year But Did Fuck All About It                </div>
                <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pedestrian.tv/news/scott-morrison-warned-about-nsw-queensland-floods-last-year/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="noopener">
                    <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/facebook-w-1.png" width="90px" height="30px" alt="Share on Facebook" loading="lazy">
                </a>
			            <button type="button" class="navbar-toggle navbar-right" data-toggle="collapse" data-target="#navbar-collapse-main">
                <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/Menu-white.svg" width="32px" height="20px" loading="lazy">
            </button>
		</div>
	</div>
</nav>

<div id="main-menu" class="ped-menu menu_collapse menu_bg_black"><!--Menu Collapse-->
	<div class="bk_close_div black_bg">
		<div class="container">
			<div class="div_close white">
				<button type="button" class="navbar-close navbar-right" data-toggle="collapse" data-target="#navbar-collapse-main">
                    <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/Close-white.svg" width="24px" height="24px" loading="lazy">
				</button>
			</div>
		</div>
	</div>
	<div class="menu_nav_scroll">
		<div class="menu_blk_black"><!--Start. Top Nav Menu | Container BLACK-->
			<div class="container">
				<div class="container-fluid">
					<div class="row">
                        <div class="col-md-12">
                            <div class="search-menu"><form role="search" method="get" action="https://www.pedestrian.tv" class="search-form">
    <div class="form-group_search">
        <div class="input-group input-group-xs">
            <input type="search" class="form-control" placeholder="Search" value="" name="s" />
            <span class="input-group-btn">
                <button class="btn btn-primary" id="searchsubmit">
                    <i class="pd-icon pd-icon-search"></i>
                </button>
            </span>
        </div>
    </div>
</form>
</div>
                        </div>
					</div>
					<div class="row">
					<div class="col-md-4 col-sm-4">
                        <div class="newsletter mobile_visible">
                            <div class="panel-heading"></div>
<div id="newsletter-signup-1122384238" class="panel-body">
    <span class="success_message" style="display:none;"><div class="text-center">Thanks for signing up!</div></span>

    <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
         <!-- The following code must be included to ensure your sign-up form works properly. -->
        <input data-id="ca:input" type="hidden" name="ca" value="8e88cf51-7741-4bf5-9581-3cc0d157c7be">
        <input data-id="list:input" type="hidden" name="list" value="2">
        <input data-id="source:input" type="hidden" name="source" value="EFD">
        <input data-id="required:input" type="hidden" name="required" value="list,email">
        <input data-id="url:input" type="hidden" name="url" value="">
        <input data-id="address_state:input" type="hidden" name="address_state" value="In menu">

        <div class="form-group">
            <div class="input-group input-group-sm">
                <p data-id="Email Address:p" ><input data-id="Email Address:input" type="email" name="email" value="" required="required" class="form-control" placeholder="Enter Your Email For Daily News"></p>
                <span class="input-group-btn">
                    <button type="submit" class="Button ctct-button Button--block Button-secondary btn btn-primary" data-enabled="enabled">Submit</button>
                </span>
            </div>
        </div>
    </form>
</div>

<script type="text/javascript">
	( function( $ ) {
		$( document ).ready( function() {
			var $newsletter_form = $( '#newsletter-signup-1122384238' );
			if ( typeof $.fn.addNewsletter == 'function' ) {
				$newsletter_form.addNewsletter();
			} else {
				$( document ).on( 'add_newsletter_loaded', function() {
					$newsletter_form.addNewsletter();
				} );
			}
		} );
	} )( jQuery );
</script>
                        </div>
                        <nav class="top_menu">
                            <ul id="menu-top-nav-left" class=""><li id="menu-item-1264690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1264690"><a title="News" href="https://www.pedestrian.tv/news/">News</a></li>
<li id="menu-item-473086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473086"><a title="Entertainment" href="https://www.pedestrian.tv/entertainment/">Entertainment</a></li>
<li id="menu-item-1308675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308675"><a title="Style" href="https://www.pedestrian.tv/style/">Style</a></li>
<li id="menu-item-1450198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1450198"><a title="Online" href="https://www.pedestrian.tv/online/">Online</a></li>
<li id="menu-item-1308676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308676"><a title="Tech + Gaming" href="https://www.pedestrian.tv/tech-gaming/">Tech + Gaming</a></li>
<li id="menu-item-1217003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1217003"><a title="Music" href="https://www.pedestrian.tv/music/">Music</a></li>
<li id="menu-item-1308677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308677"><a title="Sport" href="https://www.pedestrian.tv/sport/">Sport</a></li>
</ul>                        </nav>
				    </div>
					<div class="col-md-4 col-sm-4">
                        <nav class="top_menu">
                            <ul id="menu-top-nav-central" class=""><li id="menu-item-1690591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1690591"><a title="Travel" href="https://www.pedestrian.tv/travel/">Travel</a></li>
<li id="menu-item-1690592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1690592"><a title="Sex + Dating" href="https://www.pedestrian.tv/sex-dating/">Sex + Dating</a></li>
<li id="menu-item-1599366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1599366"><a title="Home" href="https://www.pedestrian.tv/life/home/">Home</a></li>
<li id="menu-item-1308680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308680"><a title="Health" href="https://www.pedestrian.tv/health/">Health</a></li>
<li id="menu-item-1308681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308681"><a title="Bites" href="https://www.pedestrian.tv/bites/">Bites</a></li>
<li id="menu-item-1690595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1690595"><a title="Skilling It" href="https://www.pedestrian.tv/careers/">Skilling It</a></li>
<li id="menu-item-1574455" class="menu-item-yellow menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1574455"><a title="Disney+" href="https://www.pedestrian.tv/disney/">Disney+</a></li>
</ul>                        </nav>
					</div>
					<div class="col-md-4 col-sm-4">
						<div class="top_blk_right">
                        <div class="newsletter desktop_visible">
                        <div class="panel-heading"></div>
<div id="newsletter-signup-1524992116" class="panel-body">
    <span class="success_message" style="display:none;"><div class="text-center">Thanks for signing up!</div></span>

    <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
         <!-- The following code must be included to ensure your sign-up form works properly. -->
        <input data-id="ca:input" type="hidden" name="ca" value="8e88cf51-7741-4bf5-9581-3cc0d157c7be">
        <input data-id="list:input" type="hidden" name="list" value="2">
        <input data-id="source:input" type="hidden" name="source" value="EFD">
        <input data-id="required:input" type="hidden" name="required" value="list,email">
        <input data-id="url:input" type="hidden" name="url" value="">
        <input data-id="address_state:input" type="hidden" name="address_state" value="In menu">

        <div class="form-group">
            <div class="input-group input-group-sm">
                <p data-id="Email Address:p" ><input data-id="Email Address:input" type="email" name="email" value="" required="required" class="form-control" placeholder="Enter Your Email For Daily News"></p>
                <span class="input-group-btn">
                    <button type="submit" class="Button ctct-button Button--block Button-secondary btn btn-primary" data-enabled="enabled">Submit</button>
                </span>
            </div>
        </div>
    </form>
</div>

<script type="text/javascript">
	( function( $ ) {
		$( document ).ready( function() {
			var $newsletter_form = $( '#newsletter-signup-1524992116' );
			if ( typeof $.fn.addNewsletter == 'function' ) {
				$newsletter_form.addNewsletter();
			} else {
				$( document ).on( 'add_newsletter_loaded', function() {
					$newsletter_form.addNewsletter();
				} );
			}
		} );
	} )( jQuery );
</script>
                    </div>
                    <a href="https://www.pedestrian.tv" rel="home" class="pedestrian-logo">
                        <svg xmlns="http://www.w3.org/2000/svg" width="100%" viewBox="0 0 340 54.938">
                        <path id="pedestrian_logo" class="logo-1" d="M240.746,34.445h25.9V45.2H252.155v7.474h14.054V63.428H252.155v8.239H266.65V82.44h-25.9V34.445Zm68.49,0h25.926V45.2h-14.5v7.474h14.054V63.428H320.657v8.239h14.5V82.44H309.236V34.445Zm60.058,34.177c0,7-3.915,14.722-16.266,14.722-13.49,0-16.839-9.083-16.839-15.237V66.548h11.846c0,5.578,3.357,6.542,4.863,6.542a4.561,4.561,0,0,0,4.539-4.6c0-3.186-1.945-3.966-9.147-7.069-3.265-1.356-11.4-4.733-11.4-13.748s8.5-14.135,16.324-14.135c4.607,0,9.586,1.745,12.617,5.446,2.76,3.491,2.955,6.741,3.089,9.467h-11.8c-0.248-1.624-.635-4.668-4.285-4.668a3.929,3.929,0,0,0-4.1,3.759c0,2.85,1.25,3.43,9.643,7.327C367.094,58.892,369.294,63.043,369.294,68.622ZM234.62,37.947c-2.515-2.15-5.736-3.5-14.368-3.5H205v48h11.405V67.392h5.184c7.246,0,10.388-1.36,13.6-4.157,2.961-2.6,4.918-7.711,4.918-12.581A16.5,16.5,0,0,0,234.62,37.947Zm-13.36,18.68h-4.855V45.2h4.411c2.594,0,7.877,0,7.877,5.657C228.693,56.626,223.538,56.626,221.26,56.626Zm62.129-22.181H267.937v48h16.331c17.708,0,24.02-11.031,24.02-24.129,0-5.257-1.072-10.379-4.281-14.913C297.951,34.445,288.632,34.445,283.389,34.445Zm1.573,37.222h-5.1V45.2h5.16c5.3,0,7.693,2.29,9.081,4.421a17.328,17.328,0,0,1,2.265,8.88C296.369,65.308,293.85,71.667,284.962,71.667Zm137.857-5.574c8.817-1.488,11.59-9.6,11.59-15.118,0-4.932-1.878-9.984-5.724-13.1-3.032-2.391-6.187-3.428-14.375-3.428H369.294V45.2H378.5V82.44H390.42V45.2h9.134V82.44h11.415v-15.5H411.1l10.782,15.5H435.5Zm-7.636-7.526h-4.214V45.2h4.344c4.591,0,7.681,2.147,7.681,6.5C422.994,54.04,422.178,58.567,415.183,58.567Zm21.061-24.122h11.931v48H436.244V34.445Zm108.756,0v48H534.663L516.88,53.249l-0.124.065,0.327,29.126h-8.138c0.185-.117.4-0.242,0.591-0.367,3.751-2.4,3.412-4.61,3.3-5a2.916,2.916,0,0,0-1.547-2.048,4.023,4.023,0,0,0-1.91-.437,9.48,9.48,0,0,0-3.12.639c-0.2.039-.388,0.063-0.6,0.1V34.445h10.281l18.024,30.16,0.124-.136-0.5-30.024H545ZM500.786,72.921L482.62,34.336h2.169l17.917,37.717Zm-7.51,3.4L473.514,34.336h1.813l19.427,41.311Zm2.488-1.137-19.219-40.85h1.816L497.27,74.513Zm-5,2.273L470.469,34.336h1.807l19.993,42.448Zm7.522-3.389L479.567,34.336h1.827l18.381,39.051Zm-44.1-1.579,15.359-32.637,0.607,1.293-14.961,31.82,1.477,0.7,14.389-30.6,0.619,1.3L457.668,74.147l1.49,0.706,13.414-28.562,0.634,1.3L460.154,75.318l1.486,0.7,12.469-26.508,0.607,1.307L462.631,76.492l1.924,0.9,11.334-24.113,12.02,25.461,1.837-.834L469.252,34.336h-2.306L449.924,70.477l1.766,0.834,16.332-34.682,0.608,1.307L452.693,71.785l1.494,0.706m56.545,3.465a1.136,1.136,0,0,1,.373.265,2,2,0,0,1,.66,1.123c0.044,0.087.416,1.79-2.848,3.867a11.85,11.85,0,0,1-7.636,1.855c-0.627-.019-2.375.114-2.943,0.791a0.75,0.75,0,0,0-.179.6,0.2,0.2,0,0,1,.057.081,5.74,5.74,0,0,1,.475,1.259l-5.955,2.577-0.114-.036c-0.028-.014-0.97-2.176-0.97-2.176,0-.024-3.609-2.19-2.4-5.968a9.183,9.183,0,0,1,.335-0.9l0.091-.207,0.213,0.027a11.356,11.356,0,0,0,9.16-3.928l0.185-.21,0.219,0.138a9.7,9.7,0,0,0,7.056,1.108c0.112-.032,2.713-1.077,4.224-0.265M466.9,86.409a1.96,1.96,0,0,1-.406,1.234c-0.053.071-1.049,1.488-4.794,0.414a11.93,11.93,0,0,1-6.434-4.476c-0.414-.483-1.671-1.715-2.546-1.7a0.756,0.756,0,0,0-.552.278,0.129,0.129,0,0,0-.022.1,8.434,8.434,0,0,1-.644,1.194l-2.07-.983V72.657a0.046,0.046,0,0,0,.025-0.01,6.4,6.4,0,0,1,.895-0.333l0.209-.075,0.13,0.167a11.33,11.33,0,0,0,9,4.284l0.288-.014,0.04,0.264a9.876,9.876,0,0,0,3.828,6.022c0.1,0.049,2.594,1.314,3.006,2.984A2.952,2.952,0,0,1,466.9,86.409Z" transform="translate(-205 -33.531)"/>
                        </svg>
                    </a>
					<ul class="social-icons">
                <li>
                <a href="https://www.facebook.com/pedestriandottv/" target="_blank" >
                    <i class="pd-icon pd-icon-social-facebook"></i>
                </a>
            </li>
                        <li>
                <a href="https://twitter.com/pedestriandaily" target="_blank" >
                    <i class="pd-icon pd-icon-social-twitter"></i>
                </a>
            </li>
                        <li>
                <a href="https://www.instagram.com/pedestriantv/" target="_blank" >
                    <i class="pd-icon pd-icon-social-instagram"></i>
                </a>
            </li>
                        <li>
                <a href="https://www.snapchat.com/add/pedestrian.tv" target="_blank" >
                    <i class="pd-icon pd-icon-social-snapchat"></i>
                </a>
            </li>
                        <li>
                <a href="https://www.youtube.com/user/pedestriantv" target="_blank" >
                    <i class="pd-icon pd-icon-social-youtube"></i>
                </a>
            </li>
                        <li>
                <a href="mailto:editor@pedestriangroup.com.au" >
                    <i class="pd-icon pd-icon-social-email"></i>
                </a>
            </li>
            </ul>
                    <div class="new-titles">
                        <a href="https://www.businessinsider.com.au/" target="_blank">
                            <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/business-insider.svg" alt="Businessinsider" loading="lazy">
                        </a>
                        <a href="https://www.lifehacker.com.au/" target="_blank">
                            <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/lifehacker.svg" alt="Lifehacker" loading="lazy">
                        </a>
                        <a href="https://www.gizmodo.com.au/" target="_blank">
                            <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/gizmodo.svg" alt="Gizmodo" loading="lazy">
                        </a>
                        <a href="https://www.kotaku.com.au/" target="_blank">
                            <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/kotaku.svg" alt="Kotaku" loading="lazy">
                        </a>
                    </div>
                    <div class="copy_menu">&copy; 2022 Pedestrian Group Pty Ltd</div>
                        <ul id="menu-footer" class="top-menu-right"><li id="menu-item-241169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-241169"><a title="Privacy Policy" href="https://www.pedestrian.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-213229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213229"><a title="Terms of Service" href="https://www.pedestrian.tv/website-terms-of-service/">Terms of Service</a></li>
<li id="menu-item-241178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241178"><a title="Delivery &amp; Refund Policy" href="https://www.pedestrian.tv/website-delivery-refund/">Delivery & Refund Policy</a></li>
<li id="menu-item-241179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241179"><a title="Contact" href="https://www.pedestrian.tv/contact-pedestrian-tv/">Contact</a></li>
<li id="menu-item-241180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241180"><a title="About" href="https://www.pedestrian.tv/about-pedestrian-tv/">About</a></li>
</ul>                    </div>
					</div>
					</div>
				</div>
			</div>
		</div><!--End. - Top Nav Menu | Container black-->
	</div>
</div>
<div class="ped-network menu_collapse menu_bg_black"><!--Menu Collapse-->
	<div class="bk_close_div black_bg">
		<div class="container">
			<div class="ped-close div_close white">
				<button type="button" class="navbar-close navbar-left" data-toggle="collapse" data-target="#navbar-collapse-main">
                    <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/Close-white.svg" width="24px" height="24px" loading="lazy">
				</button>
				<a href="#" class="ped-lnk-network">Network</a>
			</div>
		</div>
	</div>
	<div class="menu_nav_scroll">
		<div class="menu_blk_black"><!--Start. Top Nav Menu | Container BLACK-->
			<div class="container">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-12">
							<div class="menu-ped">
								<a href="https://www.pedestrian.tv" rel="home" class="pedestrian-logo">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="100%" viewBox="0 0 340 54.938">
                                        <path id="pedestrian_logo" class="logo-1" d="M240.746,34.445h25.9V45.2H252.155v7.474h14.054V63.428H252.155v8.239H266.65V82.44h-25.9V34.445Zm68.49,0h25.926V45.2h-14.5v7.474h14.054V63.428H320.657v8.239h14.5V82.44H309.236V34.445Zm60.058,34.177c0,7-3.915,14.722-16.266,14.722-13.49,0-16.839-9.083-16.839-15.237V66.548h11.846c0,5.578,3.357,6.542,4.863,6.542a4.561,4.561,0,0,0,4.539-4.6c0-3.186-1.945-3.966-9.147-7.069-3.265-1.356-11.4-4.733-11.4-13.748s8.5-14.135,16.324-14.135c4.607,0,9.586,1.745,12.617,5.446,2.76,3.491,2.955,6.741,3.089,9.467h-11.8c-0.248-1.624-.635-4.668-4.285-4.668a3.929,3.929,0,0,0-4.1,3.759c0,2.85,1.25,3.43,9.643,7.327C367.094,58.892,369.294,63.043,369.294,68.622ZM234.62,37.947c-2.515-2.15-5.736-3.5-14.368-3.5H205v48h11.405V67.392h5.184c7.246,0,10.388-1.36,13.6-4.157,2.961-2.6,4.918-7.711,4.918-12.581A16.5,16.5,0,0,0,234.62,37.947Zm-13.36,18.68h-4.855V45.2h4.411c2.594,0,7.877,0,7.877,5.657C228.693,56.626,223.538,56.626,221.26,56.626Zm62.129-22.181H267.937v48h16.331c17.708,0,24.02-11.031,24.02-24.129,0-5.257-1.072-10.379-4.281-14.913C297.951,34.445,288.632,34.445,283.389,34.445Zm1.573,37.222h-5.1V45.2h5.16c5.3,0,7.693,2.29,9.081,4.421a17.328,17.328,0,0,1,2.265,8.88C296.369,65.308,293.85,71.667,284.962,71.667Zm137.857-5.574c8.817-1.488,11.59-9.6,11.59-15.118,0-4.932-1.878-9.984-5.724-13.1-3.032-2.391-6.187-3.428-14.375-3.428H369.294V45.2H378.5V82.44H390.42V45.2h9.134V82.44h11.415v-15.5H411.1l10.782,15.5H435.5Zm-7.636-7.526h-4.214V45.2h4.344c4.591,0,7.681,2.147,7.681,6.5C422.994,54.04,422.178,58.567,415.183,58.567Zm21.061-24.122h11.931v48H436.244V34.445Zm108.756,0v48H534.663L516.88,53.249l-0.124.065,0.327,29.126h-8.138c0.185-.117.4-0.242,0.591-0.367,3.751-2.4,3.412-4.61,3.3-5a2.916,2.916,0,0,0-1.547-2.048,4.023,4.023,0,0,0-1.91-.437,9.48,9.48,0,0,0-3.12.639c-0.2.039-.388,0.063-0.6,0.1V34.445h10.281l18.024,30.16,0.124-.136-0.5-30.024H545ZM500.786,72.921L482.62,34.336h2.169l17.917,37.717Zm-7.51,3.4L473.514,34.336h1.813l19.427,41.311Zm2.488-1.137-19.219-40.85h1.816L497.27,74.513Zm-5,2.273L470.469,34.336h1.807l19.993,42.448Zm7.522-3.389L479.567,34.336h1.827l18.381,39.051Zm-44.1-1.579,15.359-32.637,0.607,1.293-14.961,31.82,1.477,0.7,14.389-30.6,0.619,1.3L457.668,74.147l1.49,0.706,13.414-28.562,0.634,1.3L460.154,75.318l1.486,0.7,12.469-26.508,0.607,1.307L462.631,76.492l1.924,0.9,11.334-24.113,12.02,25.461,1.837-.834L469.252,34.336h-2.306L449.924,70.477l1.766,0.834,16.332-34.682,0.608,1.307L452.693,71.785l1.494,0.706m56.545,3.465a1.136,1.136,0,0,1,.373.265,2,2,0,0,1,.66,1.123c0.044,0.087.416,1.79-2.848,3.867a11.85,11.85,0,0,1-7.636,1.855c-0.627-.019-2.375.114-2.943,0.791a0.75,0.75,0,0,0-.179.6,0.2,0.2,0,0,1,.057.081,5.74,5.74,0,0,1,.475,1.259l-5.955,2.577-0.114-.036c-0.028-.014-0.97-2.176-0.97-2.176,0-.024-3.609-2.19-2.4-5.968a9.183,9.183,0,0,1,.335-0.9l0.091-.207,0.213,0.027a11.356,11.356,0,0,0,9.16-3.928l0.185-.21,0.219,0.138a9.7,9.7,0,0,0,7.056,1.108c0.112-.032,2.713-1.077,4.224-0.265M466.9,86.409a1.96,1.96,0,0,1-.406,1.234c-0.053.071-1.049,1.488-4.794,0.414a11.93,11.93,0,0,1-6.434-4.476c-0.414-.483-1.671-1.715-2.546-1.7a0.756,0.756,0,0,0-.552.278,0.129,0.129,0,0,0-.022.1,8.434,8.434,0,0,1-.644,1.194l-2.07-.983V72.657a0.046,0.046,0,0,0,.025-0.01,6.4,6.4,0,0,1,.895-0.333l0.209-.075,0.13,0.167a11.33,11.33,0,0,0,9,4.284l0.288-.014,0.04,0.264a9.876,9.876,0,0,0,3.828,6.022c0.1,0.049,2.594,1.314,3.006,2.984A2.952,2.952,0,0,1,466.9,86.409Z" transform="translate(-205 -33.531)"/>
                                    </svg>
								</a>
								<a href="https://jobs.pedestrian.tv" rel="home" data-element-tracking="jobs-logo" class="ptv-job-logo">
									<i class="pd-icon pd-icon-jobs-logo"></i>
								</a>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div><!--End. - Top Nav Menu | Container black-->
	</div>
</div>

	<div class="page page-single">
			<div id="ad-slot_out-of-page_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag ad-slot-out-of-page"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"scott morrison warned about nsw queensland floods last year","article-tags":["Floods","Flood","Lismore","Scott Morrison","Mullumbimby"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"out-of-page","targeting":{"ptv-pos":1},"provider":"google-dfp","element_id":"ad-slot_out-of-page_section-index-1_pos-1"} );
		}
	</script>
	    		<div class="container">
			<div class="content">
	<div class="container-fluid">
		<div class="row">

			<div id="infinite_scroll_content">
				<div id="content_section_1"
	class="content-section"
	data-content-section-index="1"
	data-ads-displayed="yes"
	data-infinite-scroll-section="no">

	<div id="ad-slot_1_left_wrapper_skyscraper"
		class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-left"
		data-section-index="1">
			<div id="ad-slot_left-tower_section-index-1" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag ad-slot-skyscraper sticky-item sticky-top large-only"
		 data-sticky-position=top data-sticky-offset=80 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"scott morrison warned about nsw queensland floods last year","article-tags":["Floods","Flood","Lismore","Scott Morrison","Mullumbimby"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"left-tower","provider":"google-dfp","element_id":"ad-slot_left-tower_section-index-1"} );
		}
	</script>
		</div>
	<div id="ad-slot_1_right_wrapper_skyscraper"
		class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-right"
		data-section-index="1">
			<div id="ad-slot_right-tower_section-index-1" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag ad-slot-skyscraper sticky-item sticky-top large-only"
		 data-sticky-position=top data-sticky-offset=80 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"scott morrison warned about nsw queensland floods last year","article-tags":["Floods","Flood","Lismore","Scott Morrison","Mullumbimby"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"right-tower","provider":"google-dfp","element_id":"ad-slot_right-tower_section-index-1"} );
		}
	</script>
		</div>

		<div id="ad-slot_top-leader_section-index-1_pos-2" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag top-leader-ad"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"scott morrison warned about nsw queensland floods last year","article-tags":["Floods","Flood","Lismore","Scott Morrison","Mullumbimby"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"top-leader","targeting":{"ptv-pos":"2","functions":{"load":"getLoadTargeting"}},"provider":"google-dfp","element_id":"ad-slot_top-leader_section-index-1_pos-2"} );
		}
	</script>
	
	<div id="content_section_inner_1"
		class="content-section-inner inf-scroll-section"
		data-content-section-index="1">

		<h1 class="article-title" data-href="https://www.pedestrian.tv/news/scott-morrison-warned-about-nsw-queensland-floods-last-year/">The Fed Govt Was Reportedly Warned About NSW &amp; Qld Floods Last Year But Did Fuck All About It</h1>

		<main id="main-content-1" class="site-main site-main--cntr">
			<div class="col-lg-8 col-md-12">
				<article id="post-1753047"
	class="article-group post-1753047 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-floods tag-flood tag-lismore tag-scott-morrison tag-mullumbimby"		data-article-id="1753047"
	data-article-title="The Fed Govt Was Reportedly Warned About NSW &amp; Qld Floods Last Year But Did Fuck All About It"
	data-article-published-date="2022-03-14"
	data-article-permalink="https://www.pedestrian.tv/news/scott-morrison-warned-about-nsw-queensland-floods-last-year/"
>

	<div class="article-header">
				<div class="entry-thumbnail">
			<div class="entry-thumbnail__picture single-main">
				<span class="entry-thumbnail__placeholder-ctn"></span>
				<div class="entry-thumbnail__picture-ctn">
							<picture>
								<source
						 media="(min-width: 0px)" sizes="1280px"						srcset="https://imgix.pedestrian.tv/content/uploads/2022/03/14/morrison-govt-warned-about-floods.png?ar=16%3A9&auto=format&crop=focal&fit=crop&q=80&w=1200&nrs=40 1200w"
					>
							<img
				 src="https://imgix.pedestrian.tv/content/uploads/2022/03/14/morrison-govt-warned-about-floods.png?ar=16%3A9&auto=format&crop=focal&fit=crop&q=80&w=1200&nrs=40" width="720" height="405" loading="eager" class="attachment-picture attachment-id-1753084" alt="The Fed Govt Was Reportedly Warned About NSW &amp; Qld Floods Last Year But Did Fuck All About It" data-imgix-image="true" data-imgix-config-handle="single-main" data-imgix-cache-status="cached"			>
		</picture>
						</div>
			</div>
					</div>
			<div class="article-header--base">
			<div class="article-meta">
				<div class="article-author">By <a class="author-link" href="https://www.pedestrian.tv/author/julianrizzosmith/">Julian Rizzo-Smith</a></div>
				<div class="article-date"><span class="published-on">Published</span> March 14, 2022</div>
			</div>
			<a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pedestrian.tv/news/scott-morrison-warned-about-nsw-queensland-floods-last-year/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="noopener">
				<img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/facebook-w-1.png" width="90px" height="30px" alt="Share on Facebook">
			</a>
		</div>

			</div>

	<div class="article-body">
		<p>The Morrison Government was reportedly warned about the flood catastrophe in parts of New South Wales and Queensland late last year but chose to do fuck all about it. All of a sudden Prime Minister <strong>Scott Morrison</strong>&#8216;s <a href="https://au.news.yahoo.com/scott-morrison-bans-cameras-as-visits-lismore-flood-victims-040352636.html">no photos rule</a> when he went to visit flood victims in Lismore makes sense.</p>
<div id="brightcove-video-container-3655050781" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related">
<div class="brightcove-video">
<div class="brightcove-video-inner">
			<span class="bightcove-close-video-cross" data-src="https://www.pedestrian.tv/wp-content/client-mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span></p>
<p class="bightcove-close-video-swipe" data-text="Swipe to close">
<div class="vjs-playlist-player-container">
				<video-js id="brightcove-video-3655050781" data-account="6103636748001" data-player="zf2tqmk2" data-embed="default" controls="" data-playlist-id="1656287865355575363" data-application-id="" class="vjs-fluid" muted playsinline></video-js></div>
</div>
</div>
<p class="brightcove-video-title">
</div>
<p>Former ACT Emergency Services Authority commissioner and ELCA Major General<strong> Peter Dunn</strong> is a member of The Emergency Leaders for Climate Action. It&#8217;s a group comprised of 37 ex-fire and emergency service workers in Australia.</p>
<p>He said in a statement on Monday via the <a href="https://www.abc.net.au/news/2022-03-14/morrison-government-blasted-for-bungling-flood-disaster-bushfire/100907116">ABC</a> that the group briefed Scott Morrison late last year on the high risk of floods. It also warned the government about the horrific bushfires in 2020. But the Morrison government ignored both warnings.</p>
<div class="show-on-mobile ad-slot-cntr" style="margin: 10px 0px;">
<div id="ad-slot_mobile-mrec_section-index-1_pos-1" class="ad-slot ad-slot-rendering mrec-cont padd_mrec mobile-only"
			 data-slot=/1027487/ptvmobileamp width=300 height=250 data-multi-size=320x250 data-section-index=1		></div>
<p>		<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"scott morrison warned about nsw queensland floods last year","article-tags":["Floods","Flood","Lismore","Scott Morrison","Mullumbimby"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"mobile-mrec","targeting":{"ptv-pos":"1"},"provider":"google-dfp","element_id":"ad-slot_mobile-mrec_section-index-1_pos-1"} );
			}
		</script>
							</div>
<p>&#8220;It ignored the warnings yet again,&#8221; he said.</p>
<p>&#8220;Its own agency, Emergency Management Australia, was briefing states and territories and charities in October and November that we could face flooding catastrophes, and the maps showed the very areas that were impacted.</p>
<p>&#8220;The biggest failing is they&#8217;re doing nothing about what&#8217;s driving these unprecedented disasters, and that&#8217;s climate change.&#8221;</p>
<p>Scott Morrison confirmed on Monday that he had received advice from the Bureau of Meteorology and emergency services experts last year. He said what he was briefed at the time did not suggest that the country would experience the horrific “one-in-a-500-year flood” that has impacted Lismore and Mullumbimby.
</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/reel/Ca8dUDGFyQz/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/reel/Ca8dUDGFyQz/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by VICE Australia (@viceau)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<div id="ad-slot_out-of-page-mobile_section-index-1_pos-2" class="ad-slot ad-slot-rendering padd_mrec ad-slot ad-slot-googletag ad-slot-out-of-page ad-slot-out-of-page-mobile"
		 data-section-index=1	></div>
<p>	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"scott morrison warned about nsw queensland floods last year","article-tags":["Floods","Flood","Lismore","Scott Morrison","Mullumbimby"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"out-of-page-mobile","targeting":{"ptv-pos":2},"provider":"google-dfp","element_id":"ad-slot_out-of-page-mobile_section-index-1_pos-2"} );
		}
	</script></p>
<p>But the former commissioner of Fire and Rescue New South Wales and ELCA member <strong>Greg Mullins</strong> said the government had repeatedly “fail[ed] to listen to expert advice”.</p>
<p>Mullumbimby resident <strong>Jacqui Lewis</strong> told PEDESTRIAN.TV that <a href="https://www.pedestrian.tv/news/lismore-mullumbimby-queensland-flood-victims/">homes were destroyed</a>, phone lines were down and there was little to no drinking water available. Residents told Vice Australia that evacuation centres <a href="https://www.vice.com/en/article/epx8g7/flood-victims-say-life-inside-an-evacuation-centre-is-like-prison">were like prison</a>.</p>
<p>But despite those horrific conditions the government didn&#8217;t deploy the army or emergency services for at least a week after the town was hit. The cleanup and rescue efforts were left to volunteers in the community.</p>
<p>Melbourne&#8217;s Sikh Volunteers drove <a href="https://www.pedestrian.tv/bites/melbourne-sikh-volunteers-flood-affected-nsw-communities/">34 hours</a> to help feed flood-affected victims in Lismore. Not the state or federal government.</p>
<div class="show-on-mobile ad-slot-cntr" style="margin: 10px 0px;">
<div id="ad-slot_mobile-mrec_section-index-1_pos-2" class="ad-slot ad-slot-rendering mrec-cont padd_mrec mobile-only"
			 data-slot=/1027487/ptvmobileamp width=300 height=250 data-multi-size=320x250 data-section-index=1		></div>
<p>		<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"scott morrison warned about nsw queensland floods last year","article-tags":["Floods","Flood","Lismore","Scott Morrison","Mullumbimby"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"mobile-mrec","targeting":{"ptv-pos":"2"},"provider":"google-dfp","element_id":"ad-slot_mobile-mrec_section-index-1_pos-2"} );
			}
		</script>
							</div>
<p>Experts from ELCA said that the worsening disasters were a direct result of climate change. They called on the federal government to change their emissions target from 75 percent by 2030 to a net-zero by 2040 “at the latest”.</p>
				<div class="related-content read-more-content">
					<span>READ MORE</span>
					<a href="https://www.pedestrian.tv/news/lismore-flood-residents-climate-change/"><div>Flooding In Aus Is Getting Worse According To IPCC Report But Lismore Residents Already Knew This</div></a>
				</div>
			
<p>“There are 80 recommendations of the Royal Commission into National Natural Disaster Arrangements gathering dust. The government has failed to implement them,&#8221; Mullins said.</p>
<p>“After every disaster, the federal government initiates an inquiry but fails to implement the recommendations,” Dunn added.</p>
<p>“It’s clear the lessons of Black Summer have not been learned.”</p>
	<div class="posts-list">
		<h2 class="posts-list__heading">More Stuff From PEDESTRIAN.TV</h2>

		<div class="posts-list__cntr">
			<ul>
									<li class="">
						<h5 class="title">
							<a href="https://www.pedestrian.tv/news/international-students-brisbane-disaster-relief/">
								International Students Have Been Excluded From Govt Flood Relief Payments Leaving Some Homeless							</a>
						</h5>
					</li>
										<li class="">
						<h5 class="title">
							<a href="https://www.pedestrian.tv/news/fact-check-disaster-recovery/">
								Fact Check: Has The Government Actually Spent $17B On Disaster Relief?							</a>
						</h5>
					</li>
										<li class="">
						<h5 class="title">
							<a href="https://www.pedestrian.tv/news/australia-sanctions-russia-ukraine/">
								Scott Morrison Just Announced Immediate Sanctions On Russia So Here’s What That Means							</a>
						</h5>
					</li>
										<li class="">
						<h5 class="title">
							<a href="https://www.pedestrian.tv/news/yasmin-poole-scott-morrison-photo-op/">
								Yasmin Poole Says She Was Forced To Pen An Apology Letter After Implying The PM Froths A Photo Op							</a>
						</h5>
					</li>
								</ul>
		</div>
	</div>
				<i>Image:
									Getty Images / Jono Searle & Dan Peled, Stringer							</i><br />
							<a class="facebook-share-footer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pedestrian.tv/news/scott-morrison-warned-about-nsw-queensland-floods-last-year/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="noopener">
				<img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/facebook-w-1.png" width="90px" height="30px" alt="Share on Facebook">
			</a>
			</div>
	</article>
			</div>

			<div class="aside col-md-4 d-none d-lg-block">
				
<aside id="default_category_sidebar_1" class="widget-area sticky-ctn-bottom">
	<div class="sticky-item" data-sticky-position="bottom" data-sticky-offset="0">
		<div class="sidebar-widget hide-on-mobile">
    <div class="banner-widget clearfix">
        <a id="banner-widget-1" href="https://www.pedestrian.tv/sponsored-jobs?utm_source=featurejobsbutton&amp;utm_medium=button&amp;utm_campaign=featurejobs">
			<img width="300" height="100" src="https://imgix.pedestrian.tv/content/uploads/2021/04/14/Jobs-Additions_FeatureJobs.jpg?auto=format&fit=fill&q=65" srcset="https://imgix.pedestrian.tv/content/uploads/2021/04/14/Jobs-Additions_FeatureJobs.jpg?auto=format&fit=fill&q=65 320w" sizes="100vw" loading="lazy" class="attachment-image" data-imgix-config-handle="widget-banner" data-imgix-cache-status="cached" data-imgix-image="true"/>        </a>
    </div>
</div>
<div class="sidebar-widget">
		<div id="ad-slot_sidebar-mrec_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag mrec-cont padd_mrec"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"scott morrison warned about nsw queensland floods last year","article-tags":["Floods","Flood","Lismore","Scott Morrison","Mullumbimby"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"sidebar-mrec","targeting":{"ptv-pos":"1"},"provider":"google-dfp","element_id":"ad-slot_sidebar-mrec_section-index-1_pos-1"} );
		}
	</script>
	</div>
<div class="sidebar-widget">
	<div class="panel-signup panel-dreamjob">
		<i class="pd-icon pd-icon-jobs-logo"></i>
		<span>FIND YOUR DREAM JOB HERE</span>
		<a class="find-your-dream-job" href="https://jobs.pedestrian.tvsearch/"></a>
	</div>
</div>
<!-- /fragment output (key=popular_jobs_widget, ttl=3600s) -->
<div class="sidebar-widget popular-jobs-widget">
	<h2 class="breaking-news-title ">Recent Jobs</h2>
	<div class="popular-jobs">
						<div class="row">
					<div class="col-md-12 col-sm-12">
						<div class="job-summary">
							<div class="info">
																	<span class="new">New</span>
															</div>
							<a class="body" href="" title="PUBLIC RELATIONS &amp; EVENT INTERN">
								<h3>PUBLIC RELATIONS &amp; EVENT INTERN</h3>
								<span class="position">Original Spin <em>Internship / Work Experience - Sydney</em></span>
							</a>
						</div>
					</div>
				</div>
								<div class="row">
					<div class="col-md-12 col-sm-12">
						<div class="job-summary">
							<div class="info">
																	<span class="new">New</span>
															</div>
							<a class="body" href="" title="PUBLIC RELATIONS &amp; EVENT INTERN">
								<h3>PUBLIC RELATIONS &amp; EVENT INTERN</h3>
								<span class="position">Original Spin <em>Internship / Work Experience - Sydney</em></span>
							</a>
						</div>
					</div>
				</div>
								<div class="row">
					<div class="col-md-12 col-sm-12">
						<div class="job-summary">
							<div class="info">
																	<span class="featured">Featured</span>
																		<span class="new">New</span>
															</div>
							<a class="body" href="https://jobs.pedestrian.tv/job/digital-design-coordinator-2/" title="Digital Design Coordinator">
								<h3>Digital Design Coordinator</h3>
								<span class="position">CUT Agency Australia <em>Part-time - Sydney</em></span>
							</a>
						</div>
					</div>
				</div>
								<div class="row">
					<div class="col-md-12 col-sm-12">
						<div class="job-summary">
							<div class="info">
																	<span class="new">New</span>
															</div>
							<a class="body" href="https://jobs.pedestrian.tv/job/campaign-coordinator-10/" title="Campaign Coordinator">
								<h3>Campaign Coordinator</h3>
								<span class="position">Pedestrian Group <em>Full-time - Sydney</em></span>
							</a>
						</div>
					</div>
				</div>
					</div>
</div>
<!-- fragment output (key=popular_jobs_widget) --><div class="sidebar-widget">
		<div id="ad-slot_sidebar-mrec_section-index-1_pos-2" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag mrec-cont padd_mrec"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"scott morrison warned about nsw queensland floods last year","article-tags":["Floods","Flood","Lismore","Scott Morrison","Mullumbimby"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"sidebar-mrec","targeting":{"ptv-pos":"2"},"provider":"google-dfp","element_id":"ad-slot_sidebar-mrec_section-index-1_pos-2"} );
		}
	</script>
	</div>
<div class="sidebar-widget sidebar-widget-outbrain">
	<h2 class="breaking-news-title">From The Web</h2>
	
<div class="OUTBRAIN"
	data-src="https://www.pedestrian.tv/news/scott-morrison-warned-about-nsw-queensland-floods-last-year/"
	data-widget-id="SB_1"
	data-section-index="1">
</div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
	if ( 'undefined' !== typeof window.OBR &&
		'undefined' !== typeof window.OBR.extern ) {
		window.OBR.extern.researchWidget();
	}
</script>
</div>
<div class="sidebar-widget">
		<div id="ad-slot_sidebar-mrec_section-index-1_pos-3" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag mrec-cont padd_mrec"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"scott morrison warned about nsw queensland floods last year","article-tags":["Floods","Flood","Lismore","Scott Morrison","Mullumbimby"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"sidebar-mrec","targeting":{"ptv-pos":"3"},"provider":"google-dfp","element_id":"ad-slot_sidebar-mrec_section-index-1_pos-3"} );
		}
	</script>
	</div>
	</div>
</aside>
			</div>
		</main>

		<div id="ad-slot_1_1_wrapper_top-leader-mobile-only" class="ad-slot-wrapper ad-slot-wrapper-top-leader-mobile-only ad-slot-wrapper-top-leader-mobile-only-1 ad-slot-wrapper-banner-mobile sticky-item sticky-bottom ad-slot-wrapper-googletag ad-slot-centered sticky ad-slot-wrapper-viewable"
			data-sticky-position="bottom"
			data-sticky-offset="0"
			data-section-index="1">
				<div id="ad-slot_top-leader-mobile-only_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag top-leader-ad mobile-only"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"news","amp":false,"article":"scott morrison warned about nsw queensland floods last year","article-tags":["Floods","Flood","Lismore","Scott Morrison","Mullumbimby"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"top-leader-mobile-only","targeting":{"ptv-pos":"1","functions":{"load":"getLoadTargeting"}},"provider":"google-dfp","element_id":"ad-slot_top-leader-mobile-only_section-index-1_pos-1"} );
		}
	</script>
			</div>

		<section class="trending-articles-ctn">
	<h3>Trending Now</h3>
	<div class="trending-articles">
					<div data-article-id="1750940"
				data-article-slug="michael-chiem-chase-kojima-work-art"
				class="trending-template rss-card trending-card ">
				<a href="https://www.pedestrian.tv/news/michael-chiem-chase-kojima-work-art/" title="World-Class Bar Owner Michael Chiem &amp; Elite Chef Chase Kojima On Turning Work Into Art">
					<div class="background-img" style="background-image: url(https://imgix.pedestrian.tv/content/uploads/2022/03/02/11.jpg?ar=16%3A9&auto=format&crop=focal&fit=crop&q=65&w=320);"></div>
				</a>
				<p class="title dotdotdot">
					<a href="https://www.pedestrian.tv/news/michael-chiem-chase-kojima-work-art/" title="World-Class Bar Owner Michael Chiem &amp; Elite Chef Chase Kojima On Turning Work Into Art">
						World-Class Bar Owner Michael Chiem &amp; Elite Chef Chase Kojima On Turning Work Into Art					</a>
				</p>
				<div class="sponsor">
					Suntory BOSS Coffee				</div>
			</div>
					<div data-article-id="1752934"
				data-article-slug="mafs-olivia-daniel-carolina-commitment-ceremony"
				class="trending-template rss-card trending-card ">
				<a href="https://www.pedestrian.tv/entertainment/mafs-olivia-daniel-carolina-commitment-ceremony/" title="MAFS Fans Are Wondering Where Olivia’s Eye-Rolls Went In The Last 25 Spicy Mins Of Sunday’s Ep">
					<div class="background-img" style="background-image: url(https://imgix.pedestrian.tv/content/uploads/2022/03/13/mafs-olivia-daniel-carolina-commitment-ceremony.png?ar=16%3A9&auto=format&crop=focal&fit=crop&q=65&w=320);"></div>
				</a>
				<p class="title dotdotdot">
					<a href="https://www.pedestrian.tv/entertainment/mafs-olivia-daniel-carolina-commitment-ceremony/" title="MAFS Fans Are Wondering Where Olivia’s Eye-Rolls Went In The Last 25 Spicy Mins Of Sunday’s Ep">
						MAFS Fans Are Wondering Where Olivia’s Eye-Rolls Went In The Last 25 Spicy Mins Of Sunday’s Ep					</a>
				</p>
				<div class="sponsor">
					Entertainment				</div>
			</div>
					<div data-article-id="1752234"
				data-article-slug="watch-how-to-make-a-god-tier-choccy-cake"
				class="trending-template rss-card trending-card ">
				<a href="https://www.pedestrian.tv/video/watch-how-to-make-a-god-tier-choccy-cake/" title="WATCH: How To Make A God-Tier Choccy Cake">
					<div class="background-img" style="background-image: url(https://imgix.pedestrian.tv/content/uploads/2022/03/08/morgan-fb2-1.jpg?ar=16%3A9&auto=format&crop=focal&fit=crop&q=65&w=320);"></div>
				</a>
				<p class="title dotdotdot">
					<a href="https://www.pedestrian.tv/video/watch-how-to-make-a-god-tier-choccy-cake/" title="WATCH: How To Make A God-Tier Choccy Cake">
						WATCH: How To Make A God-Tier Choccy Cake					</a>
				</p>
				<div class="sponsor">
					Pedestrian.TV				</div>
			</div>
					<div data-article-id="1752789"
				data-article-slug="mafs-australia-recap-2022-episode-25"
				class="trending-template rss-card trending-card ">
				<a href="https://www.pedestrian.tv/entertainment/mafs-australia-recap-2022-episode-25/" title="MAFS Recap: Diva &amp; Daniel Ask If They Can Pretty Please Be Part Of The Experiment They Shat On">
					<div class="background-img" style="background-image: url(https://imgix.pedestrian.tv/content/uploads/2022/03/13/Screen-Shot-2022-03-13-at-6.27.09-pm.png?ar=16%3A9&auto=format&crop=focal&fit=crop&q=65&w=320);"></div>
				</a>
				<p class="title dotdotdot">
					<a href="https://www.pedestrian.tv/entertainment/mafs-australia-recap-2022-episode-25/" title="MAFS Recap: Diva &amp; Daniel Ask If They Can Pretty Please Be Part Of The Experiment They Shat On">
						MAFS Recap: Diva &amp; Daniel Ask If They Can Pretty Please Be Part Of The Experiment They Shat On					</a>
				</p>
				<div class="sponsor">
					Entertainment				</div>
			</div>
					<div data-article-id="1752632"
				data-article-slug="watch-does-byron-baes-live-up-to-the-hype-ptv-staff-react-to-season-1"
				class="trending-template rss-card trending-card hide-mobile">
				<a href="https://www.pedestrian.tv/video/watch-does-byron-baes-live-up-to-the-hype-ptv-staff-react-to-season-1/" title="WATCH: Does Byron Baes Live Up To The Hype? PTV Staff React To Season 1">
					<div class="background-img" style="background-image: url(https://imgix.pedestrian.tv/content/uploads/2022/03/10/ARTICLE-NETFLIX.jpg?ar=16%3A9&auto=format&crop=focal&fit=crop&q=65&w=320);"></div>
				</a>
				<p class="title dotdotdot">
					<a href="https://www.pedestrian.tv/video/watch-does-byron-baes-live-up-to-the-hype-ptv-staff-react-to-season-1/" title="WATCH: Does Byron Baes Live Up To The Hype? PTV Staff React To Season 1">
						WATCH: Does Byron Baes Live Up To The Hype? PTV Staff React To Season 1					</a>
				</p>
				<div class="sponsor">
					Video				</div>
			</div>
					<div data-article-id="1750530"
				data-article-slug="ally-workplace-lgbtqia-coworkers"
				class="trending-template rss-card trending-card hide-mobile">
				<a href="https://www.pedestrian.tv/health/ally-workplace-lgbtqia-coworkers/" title="5 Ways You Can Be An Active Ally To LBTQIA+ Coworkers ‘Cos We’d Really Bloody Appreciate It">
					<div class="background-img" style="background-image: url(https://imgix.pedestrian.tv/content/uploads/2022/03/01/media.jpg?ar=16%3A9&auto=format&crop=focal&fit=crop&q=65&w=320);"></div>
				</a>
				<p class="title dotdotdot">
					<a href="https://www.pedestrian.tv/health/ally-workplace-lgbtqia-coworkers/" title="5 Ways You Can Be An Active Ally To LBTQIA+ Coworkers ‘Cos We’d Really Bloody Appreciate It">
						5 Ways You Can Be An Active Ally To LBTQIA+ Coworkers ‘Cos We’d Really Bloody Appreciate It					</a>
				</p>
				<div class="sponsor">
					CSIRO				</div>
			</div>
			</div>
</section>

	</div>

			<script>
			let sectionIndexLoaded = 1;
			if ( window.scrollInViewport !== 'undefined' ) {
				if ( sectionIndexLoaded > window.scrollInViewport.sections.loaded ) {
					window.scrollInViewport.sections.loaded = 1;
				}
			} else {
				window.scrollInViewport = {
					sections: {
						loaded: sectionIndexLoaded,
					},
				}
			}
		</script>
			<script>
		if ( 'undefined' !== typeof window.watchElementViewportStatus ) {
			window.watchElementViewportStatus( 'content_section_1', '1' );
		}
	</script>
	</div>

	<div id="load_more_spinner_infinite_scroll">
		<div class="main">
					</div>
	</div>
	<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
				</div> <!-- #infinite_scroll_content -->

		</div>
	</div>
</div>
</div>
</div>
<div class="footer">
	<div class="container">
		<div class="sections">
			<div class="section1">
				<div class="panel-signup-footer">
					<div class="panel-heading">Signup for pedestrian daily</div>
<div id="newsletter-signup-778400218" class="panel-body">
    <span class="success_message" style="display:none;"><div class="text-center">Thanks for signing up!</div></span>

    <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
         <!-- The following code must be included to ensure your sign-up form works properly. -->
        <input data-id="ca:input" type="hidden" name="ca" value="8e88cf51-7741-4bf5-9581-3cc0d157c7be">
        <input data-id="list:input" type="hidden" name="list" value="2">
        <input data-id="source:input" type="hidden" name="source" value="EFD">
        <input data-id="required:input" type="hidden" name="required" value="list,email">
        <input data-id="url:input" type="hidden" name="url" value="">
        <input data-id="address_state:input" type="hidden" name="address_state" value="In menu">

        <div class="form-group">
            <div class="input-group input-group-sm">
                <p data-id="Email Address:p" ><input data-id="Email Address:input" type="email" name="email" value="" required="required" class="form-control" placeholder="Enter Your Email For Daily News"></p>
                <span class="input-group-btn">
                    <button type="submit" class="Button ctct-button Button--block Button-secondary btn btn-primary" data-enabled="enabled">Submit</button>
                </span>
            </div>
        </div>
    </form>
</div>

<script type="text/javascript">
	( function( $ ) {
		$( document ).ready( function() {
			var $newsletter_form = $( '#newsletter-signup-778400218' );
			if ( typeof $.fn.addNewsletter == 'function' ) {
				$newsletter_form.addNewsletter();
			} else {
				$( document ).on( 'add_newsletter_loaded', function() {
					$newsletter_form.addNewsletter();
				} );
			}
		} );
	} )( jQuery );
</script>
				</div>
				<ul class="footer-social-icons">
                <li>
                <a href="https://www.facebook.com/pedestriandottv/" target="_blank" >
                    <i class="pd-icon pd-icon-social-facebook"></i>
                </a>
            </li>
                        <li>
                <a href="https://twitter.com/pedestriandaily" target="_blank" >
                    <i class="pd-icon pd-icon-social-twitter"></i>
                </a>
            </li>
                        <li>
                <a href="https://www.instagram.com/pedestriantv/" target="_blank" >
                    <i class="pd-icon pd-icon-social-instagram"></i>
                </a>
            </li>
                        <li>
                <a href="https://www.snapchat.com/add/pedestrian.tv" target="_blank" >
                    <i class="pd-icon pd-icon-social-snapchat"></i>
                </a>
            </li>
                        <li>
                <a href="https://www.youtube.com/user/pedestriantv" target="_blank" >
                    <i class="pd-icon pd-icon-social-youtube"></i>
                </a>
            </li>
                        <li>
                <a href="mailto:editor@pedestriangroup.com.au" >
                    <i class="pd-icon pd-icon-social-email"></i>
                </a>
            </li>
            </ul>
			</div>
			<div class="section2">
				<div class="footer-logo">
                                            <a href="https://www.pedestrian.tv" rel="home" class="pedestrian-logo">
											<svg xmlns="http://www.w3.org/2000/svg" width="340" height="54.938" viewBox="0 0 340 54.938">
  <defs>
    <style>
      .cls-1 {
        fill: #fff;
        fill-rule: evenodd;
      }
    </style>
  </defs>
  <path id="pedestrian_logo" class="cls-1" d="M240.746,34.445h25.9V45.2H252.155v7.474h14.054V63.428H252.155v8.239H266.65V82.44h-25.9V34.445Zm68.49,0h25.926V45.2h-14.5v7.474h14.054V63.428H320.657v8.239h14.5V82.44H309.236V34.445Zm60.058,34.177c0,7-3.915,14.722-16.266,14.722-13.49,0-16.839-9.083-16.839-15.237V66.548h11.846c0,5.578,3.357,6.542,4.863,6.542a4.561,4.561,0,0,0,4.539-4.6c0-3.186-1.945-3.966-9.147-7.069-3.265-1.356-11.4-4.733-11.4-13.748s8.5-14.135,16.324-14.135c4.607,0,9.586,1.745,12.617,5.446,2.76,3.491,2.955,6.741,3.089,9.467h-11.8c-0.248-1.624-.635-4.668-4.285-4.668a3.929,3.929,0,0,0-4.1,3.759c0,2.85,1.25,3.43,9.643,7.327C367.094,58.892,369.294,63.043,369.294,68.622ZM234.62,37.947c-2.515-2.15-5.736-3.5-14.368-3.5H205v48h11.405V67.392h5.184c7.246,0,10.388-1.36,13.6-4.157,2.961-2.6,4.918-7.711,4.918-12.581A16.5,16.5,0,0,0,234.62,37.947Zm-13.36,18.68h-4.855V45.2h4.411c2.594,0,7.877,0,7.877,5.657C228.693,56.626,223.538,56.626,221.26,56.626Zm62.129-22.181H267.937v48h16.331c17.708,0,24.02-11.031,24.02-24.129,0-5.257-1.072-10.379-4.281-14.913C297.951,34.445,288.632,34.445,283.389,34.445Zm1.573,37.222h-5.1V45.2h5.16c5.3,0,7.693,2.29,9.081,4.421a17.328,17.328,0,0,1,2.265,8.88C296.369,65.308,293.85,71.667,284.962,71.667Zm137.857-5.574c8.817-1.488,11.59-9.6,11.59-15.118,0-4.932-1.878-9.984-5.724-13.1-3.032-2.391-6.187-3.428-14.375-3.428H369.294V45.2H378.5V82.44H390.42V45.2h9.134V82.44h11.415v-15.5H411.1l10.782,15.5H435.5Zm-7.636-7.526h-4.214V45.2h4.344c4.591,0,7.681,2.147,7.681,6.5C422.994,54.04,422.178,58.567,415.183,58.567Zm21.061-24.122h11.931v48H436.244V34.445Zm108.756,0v48H534.663L516.88,53.249l-0.124.065,0.327,29.126h-8.138c0.185-.117.4-0.242,0.591-0.367,3.751-2.4,3.412-4.61,3.3-5a2.916,2.916,0,0,0-1.547-2.048,4.023,4.023,0,0,0-1.91-.437,9.48,9.48,0,0,0-3.12.639c-0.2.039-.388,0.063-0.6,0.1V34.445h10.281l18.024,30.16,0.124-.136-0.5-30.024H545ZM500.786,72.921L482.62,34.336h2.169l17.917,37.717Zm-7.51,3.4L473.514,34.336h1.813l19.427,41.311Zm2.488-1.137-19.219-40.85h1.816L497.27,74.513Zm-5,2.273L470.469,34.336h1.807l19.993,42.448Zm7.522-3.389L479.567,34.336h1.827l18.381,39.051Zm-44.1-1.579,15.359-32.637,0.607,1.293-14.961,31.82,1.477,0.7,14.389-30.6,0.619,1.3L457.668,74.147l1.49,0.706,13.414-28.562,0.634,1.3L460.154,75.318l1.486,0.7,12.469-26.508,0.607,1.307L462.631,76.492l1.924,0.9,11.334-24.113,12.02,25.461,1.837-.834L469.252,34.336h-2.306L449.924,70.477l1.766,0.834,16.332-34.682,0.608,1.307L452.693,71.785l1.494,0.706m56.545,3.465a1.136,1.136,0,0,1,.373.265,2,2,0,0,1,.66,1.123c0.044,0.087.416,1.79-2.848,3.867a11.85,11.85,0,0,1-7.636,1.855c-0.627-.019-2.375.114-2.943,0.791a0.75,0.75,0,0,0-.179.6,0.2,0.2,0,0,1,.057.081,5.74,5.74,0,0,1,.475,1.259l-5.955,2.577-0.114-.036c-0.028-.014-0.97-2.176-0.97-2.176,0-.024-3.609-2.19-2.4-5.968a9.183,9.183,0,0,1,.335-0.9l0.091-.207,0.213,0.027a11.356,11.356,0,0,0,9.16-3.928l0.185-.21,0.219,0.138a9.7,9.7,0,0,0,7.056,1.108c0.112-.032,2.713-1.077,4.224-0.265M466.9,86.409a1.96,1.96,0,0,1-.406,1.234c-0.053.071-1.049,1.488-4.794,0.414a11.93,11.93,0,0,1-6.434-4.476c-0.414-.483-1.671-1.715-2.546-1.7a0.756,0.756,0,0,0-.552.278,0.129,0.129,0,0,0-.022.1,8.434,8.434,0,0,1-.644,1.194l-2.07-.983V72.657a0.046,0.046,0,0,0,.025-0.01,6.4,6.4,0,0,1,.895-0.333l0.209-.075,0.13,0.167a11.33,11.33,0,0,0,9,4.284l0.288-.014,0.04,0.264a9.876,9.876,0,0,0,3.828,6.022c0.1,0.049,2.594,1.314,3.006,2.984A2.952,2.952,0,0,1,466.9,86.409Z" transform="translate(-205 -33.531)"/>
</svg>
                                            </a>
                                        </div>
				<div class="copyright">&copy; 2022 Pedestrian Group Pty Ltd</div>
				<ul id="menu-footer-1" class="footer-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-241169"><a title="Privacy Policy" href="https://www.pedestrian.tv/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213229"><a title="Terms of Service" href="https://www.pedestrian.tv/website-terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241178"><a title="Delivery &amp; Refund Policy" href="https://www.pedestrian.tv/website-delivery-refund/">Delivery & Refund Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241179"><a title="Contact" href="https://www.pedestrian.tv/contact-pedestrian-tv/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241180"><a title="About" href="https://www.pedestrian.tv/about-pedestrian-tv/">About</a></li>
</ul>			</div>
		</div>
	</div>
</div>
    <div id="signup-popup" class="modal-box-jobs">
        <div class="modal-box-content">
            <div class="modal-body">
                <div class="row">
                    <div class="col-md-12 col-sm-12 col-xs-12">
                        <div id="signup">
                            <div class="header-modal">
                              <h2>Sign Up</h2>
                              <p>Sign up with your Facebook<br>or Linkedin account</p>
                            </div>
                            <div id="popup-signup-buttons">
								                                                <!--<button id="popup-email-signup-button">Sign up with email</button>-->
                            </div>
                            <div class="copy-modal mt-5">
                              <h2>Sign up with email</h2>
                            </div>
                            <div id="popup-email-signup-form" class="jobs-signup-form">
                              <form action="https://www.pedestrian.tv/register/process/" id="signup" method="post" class="row">

                                <div class="form_field col-md-6">
                                  <label>First Name</label>
                                  <input name="first_name" type="text" placeholder="First name" class="half">
                                </div>
                                <div class="form_field col-md-6">
                                  <label>Last Name</label>
                                  <input name="last_name" type="text" placeholder="Last name" class="half">
                                </div>
                                <div class="form_field col-md-12">
                                  <label>Email address</label>
                                  <input name="user_email" type="text" placeholder="Email">
                                </div>
                                <div class="form_field col-md-12">
                                  <label>Create Password</label>
                                  <input name="password" type="password" placeholder="Create Password">
                                </div>
                                  <div class="form_field sign-up-type-wrapper col-md-12">
                                      <div class="inline-checkboxes">
                                          <input id="sign-up-type-seeker" type="checkbox" name="sign-up-type[]" value="seeker">
                                          <label for="sign-up-type-seeker">I'm a job seeker*</label>
                                      </div>
                                      <div class="inline-checkboxes">
                                          <input id="sign-up-type-employer" type="checkbox" name="sign-up-type[]" value="employer">
                                          <label for="sign-up-type-employer">I'm an employer*</label>
                                      </div>
                                      <p class="sign-up-type-warning">Please select at least one of the following options to continue</p>
                                      <p class="condition-text">By signing up, you agree to Pedestrian Group's Terms of Service and consent to our Privacy Policy.</p>
                                  </div>
                                <div class="form_field col-md-12 submit-button mt-3">
                                  <input type="submit" value="Sign up" class="btn-jobs">
                                </div>
                                <input type="hidden" name="repeat_password_required" value="0">
                                <input type="hidden" name="auto_login" value="1">
                                <input type="hidden" name="redirect_to" value="https://www.pedestrian.tv/news/scott-morrison-warned-about-nsw-queensland-floods-last-year/">
                              </form>
                            </div>
                            <div class="desc mt-5">
                              <p>Already registered? <a href="https://www.pedestrian.tv/login?redirect_to=https://www.pedestrian.tv/news/scott-morrison-warned-about-nsw-queensland-floods-last-year/">Login here</a></p>
                            </div>
                        </div>
                    </div>
                </div>
                <a class="close" href="#">&times;</a>
            </div>
        </div>
    </div>
  <div id="login-popup" class="modal-box-jobs">
    <div class="modal-box-content">
        <div class="modal-body">
            <div class="row">
                <div class="col-md-12 col-sm-12 col-xs-12">
                    <div class="login-form">
                        <div class="header-modal">
                          <h2>Login</h2>
                        </div>
                        <div class="copy-modal mt-5">
                          <h2>Login with email</h2>
                        </div>
                        <form name="loginform" id="loginform" action="/wp-login.php" method="post" class="row">
                            <input type="hidden" name="repeat_password_required" value="0">
                            <input type="hidden" name="auto_login" value="1">
                            <input type="hidden" name="redirect_to" value="https://www.pedestrian.tv">

                            <div class="form_field col-12">
                              <label>Email address</label>
                              <input type="text" name="log" id="user_login" placeholder="Email address" class="input" value="" size="20">
                            </div>
                            <div class="form_field col-12">
                              <label>Password</label>
                              <input type="password" name="pwd" id="user_pass" placeholder="Password" class="input" value="" size="20">
                            </div>
                            <div class="login-submit col-12 mt-3">
                                <input type="submit" name="wp-submit" id="wp-submit" class="button-primary btn-jobs" value="Login">
                            </div>
                            <div class="form_field col-12 mt-3">
                              <div class="row align-items-center">
                                <div class="login-submit col-6">
                                  <p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" class="ez-hide"> Wanna be remembered?</label></p>
                                </div>
                                <div class="login-submit col-6 text-right">
                                  <a class="login-pwd" href="https://www.pedestrian.tv/lost-password/">Forgot yo&#039; Password?</a>
                                </div>
                              </div>
                            </div>

                            <div class="login-register col-12 mt-5 text-right">
                              <a href="https://www.pedestrian.tv/register/"><span>Haven&#039;t registered?</span> <span class="bold">Sign up</span></a>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
            <a class="close" href="#">&times;</a>
        </div>
    </div>
  </div>
<script>
window.PARSELY = window.PARSELY || {
	urlref: window.location,
	onload: function() {
		console.log( "PARSE.LY: inf scroll tracking loaded" );

		window.PARSELY.urlref = location.href;

		jQuery( document ).on( "inf-scroll:new-page", function() {

			var tracking_params = {
				url:    location.href,
				urlref: window.PARSELY.urlref,
				js:     1
			};

			// Set the urlref for the next inf scroll article.
			window.PARSELY.urlref = location.href;

			// Send the Parsely tracking beacon and we are done.
			PARSELY.beacon.trackPageView( tracking_params );
			console.log( "PARSE.LY: inf scroll tracking triggered" );

			return true;

		} );
	}
};
</script>
	<script>
		if ( window.innerWidth > document.body.clientWidth ) {
			document.body.classList.add( 'has-vertical-scrollbar' );
		}
	</script>
	        <!--START NINE KIT - TRACKING-->
        <div id="nineau_tracking">
            <script type="text/javascript">
                NINEAU_ThirdParty.renderTracking();
            </script>
            <!-- Tracking will render here -->
        </div>
        <!--END NINE KIT - TRACKING-->
        		<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		<script type="text/javascript" src="https://www.pedestrian.tv/_static/??-eJydzUEOwiAQheELCWOjaerCeBbEiQyGATuDldvLwsSlaZd/8r48WIrxmRVZQQMmFCh4Q9GZHOsLrjlrD1cgyi9sIrZRdvBHdxOfFedm0QnxfZNrRsk/cN6A330klFnWuUpWc/XBlMo+rP9dXCuZWOVLL+k8jMdx2h9O0xA/zwmM/w==" ></script><script src='https://www.google.com/recaptcha/api.js?onload=recaptcha_callback&#038;render=explicit&#038;ver=5.8.4' id='recaptcha-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/3.2.2/jquery.dotdotdot.js?ver=5.8.4' id='dotdotdot-js-js'></script>
<script src='https://www.youtube.com/iframe_api?ver=5.8.4' id='youtube-js'></script>
<script src='https://js.gleam.io/oi-0mb1aae.js?ver=5.8.4' id='gleam-services-js'></script>
<script src='https://s.skimresources.com/js/88665X1596501.skimlinks.js?ver=5.8.4' id='skimlinks-js'></script>
<script id='pedestrian-custom-js-extra'>
var variables = {"template_directory_uri":"https:\/\/www.pedestrian.tv\/wp-content\/themes\/pedestriantv"};
</script>
<script id='pedestrian-scripts-js-extra'>
var variables = {"recaptcha_key":"6LdQqzQUAAAAAIOuFSgYpgtXzmOs4sF3R4OiiEHx","jobs_search":{"base":"search\/","classification":"jobs-in","location":"jobs"}};
</script>
<script id='domain-com-au-search-js-extra'>
var domain_search_tracking_url = {"url":"https:\/\/www.pedestrian.tv\/domain-search-tracking\/"};
</script>
<script id='infinite-scroll-main-js-extra'>
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","urlQueryParams":[],"pageType":"single","postsPerPage":"18","maxNumPages":"20","category":"40970","tagID":"0","author":"0","infiniteScrollOff":""};
</script>
<script id='brightcove-video-manager-js-extra'>
var brightcoveVideoManagerConfig = {"countries":["AU","NZ"]};
</script>
<script type="text/javascript" src="https://www.pedestrian.tv/_static/??-eJydlFlu3DAMhi8UWikmSJGHokcJZImWOdYWiZrJ9PSlMkUWJEDkPtEQPm4/SatzBpMiY2TFKwasKqPFyoV05JM6VhUwtulYb9T3qHw6hwVyosiDPp7cynN6fqyIG5ZBr7pRBk9xgyWZVmGh50HPiOfqkXk4lYTnFAbhJZVQR3swhTIP00xmu0Ali7MerV1bkQY1t4KjeSieCM9ToDhamJfCdvA2BU1RqAC6QUVdzLpPA3ncOMn8UVssc9LFDi/brJZeL/FlypuzX9VtPImB0CD75ih2TRaKxAgysuS9slT5qtWHd+iN7VGOm+2ZlpcbqHAm63Dobp4a/ekRur1m/R8nmBtz2u9rVjSbnCzoaKFoS2l3CAraiWzo0exvWKAil9DmQK/OFI0XNWuHjk8Ny0U1UiYVfD+Qr6mQWh3AbNHO6dl/h17N1Gji1MwKucXPG/55yd76hZMceYKlCCvNWsUYsteMSteK/JJrLn1nTDrhPzroKJL2H8Pv8OvH/d3P28PD4XB3/Av5pzyQ" ></script><script id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.pedestrian.tv%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A18%2C%22siteId%22%3A184453534%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22queued-video%22%3A%7B%22singular_name%22%3A%22Video%20Queue%22%2C%22name%22%3A%22Video%20Queue%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.pedestrian.tv%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-10.7%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.pedestrian.tv%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22fe7280e1c9%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src='https://www.pedestrian.tv/wp-content/mu-plugins/jetpack-10.7/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=f355c56c151a0fea6cbfc8706ee0e5df' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202211' id='jp-tracks-js'></script>
<script id='single-js-extra'>
var ptv = {"siteUrl":"https:\/\/www.pedestrian.tv","isLoggedIn":"","authorName":"","authorEmail":""};
</script>
<script type="text/javascript" src="https://www.pedestrian.tv/_static/??-eJxtjF0KwjAQhC9kukr8wQfxLGmzxI3JNiYbi7d3wfZNGBiGmflgKWaaWZAFSuqBuEFxAU0ifjYjM3hqAoyLETcOse1AH8RT6h4bRNWrY/2sZjKF6gS34YaWB2adF9STVHIs7x9YAY04JBwy8T+8Rswj+rW/59vhfLzs7dXaU/wCmv1FZQ==" ></script>			<script type="text/javascript">
				window._taboola = window._taboola || [];
				_taboola.push( { article: 'auto' } );
				! function( e, f, u, i ) {
					if ( ! document.getElementById( i ) ) {
						e.async = 1;
						e.src = u;
						e.id = i;
						f.parentNode.insertBefore( e, f );
						console.log( '%cTaboola Assets Loaded', 'background: #242424; color: orchid;' );
					}
				}( document.createElement( 'script' ), document.getElementsByTagName( 'script' )[ 0 ],
					'//cdn.taboola.com/libtrc/alluremedia-pedestrian/loader.js', 'tb_loader_script' );
				if ( window.performance && typeof window.performance.mark == 'function' ) {
					window.performance.mark( 'tbl_ic' );
				}
			</script>
			<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'184453534',post:'1753047',tz:'11',srv:'www.pedestrian.tv'} ]);
	_stq.push([ 'clickTrackerInit', '184453534', '1753047' ]);
</script>
</body>
</html>
