<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.pedestrian.tv/xmlrpc.php">

	
    <style>.async-hide { opacity: 0 !important} </style>
    <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-M2XZSKP':true});</script>
			<script type="text/javascript">
		var ajaxurl = 'https://www.pedestrian.tv/wp-admin/admin-ajax.php';
		</script>
				<script>
			var siteads = siteads || {},
				googletag = googletag || {};
			siteads.queue = siteads.queue || [];
			siteads.isLocal = 0;
			siteads.skipRequirements = 0;
			googletag.cmd = googletag.cmd || [];
			window._taboola = window._taboola || [];
		</script>
		<script async src="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js"></script>
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
				<script>
			window.site = {};
			window.site.environment = 'production'
			window.scrollInViewport = {
				direction: 'down',
				sections: {
					loaded: 1,
					current: 1,
					sectionsInViewport: [ 1 ],
					count() {
						return window.scrollInViewport.sections.sectionsInViewport.length;
					},
				},
				setup() {
					var scrollPos = 0;
					window.addEventListener( 'scroll', function() {
						var top = ( document.body.getBoundingClientRect() ).top;
						window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
						scrollPos = top;
					} );
				},
			};
			window.scrollInViewport.setup();
			window.getLoadTargeting = function() {
				return window.scrollInViewport.sections.loaded <= 10 ? window.scrollInViewport.sections.loaded.toString() : 'any';
			};
		</script>

		<script type="text/javascript">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</script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1785569,"pageName":"Litty Committee: All The Hot New November Releases Are In & It\u2019s A Big Ol\u2019 Memoir Month, Baby","brand":"pedestrian","generator":"WP","author":"Kathleen Farmilo","effectiveDate":"2022-11-01 16:39:06","issueDate":"2022-11-01 16:42:13","issueDay":"2022-11-01","sysEnv":"desktop","inf":false},"category":{"pageType":"single","primaryCategory":"entertainment","subCategory1":""},"ctype":"article","tags":["Friends","Harry Potter","Matthew Perry","Alan Rickman","Books","Impact","New Releases","New Books","Affiliate","amazon-partnership","skimlinks","Litty Committee","ebay-partnership","new book releases"],"tagsString":"Friends,Harry Potter,Matthew Perry,Alan Rickman,Books,Impact,New Releases,New Books,Affiliate,amazon-partnership,skimlinks,Litty Committee,ebay-partnership,new book releases"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"load":1,"version":"1.0","events":[],"nielsen":{"apid":"PD7D1469C-BEAA-401F-B4D0-EE69706613C5","sitename":"pedestrian","section":"Pedestrian.TV Sites - other","sfcode":"dcr","nol_sdkDebug":""},"usercountry":"US"};
	var primaryCategory = 'entertainment';
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.1.2 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Litty Committee: The Best New November Books Are Right Here</title>
	<meta name="description" content="Everybody&#039;s runnin&#039; to have their say this November on Litty Committee, with new book releases from Alan Rickman, Matthew Perry and more." />
	<link rel="canonical" href="https://www.pedestrian.tv/entertainment/litty-committee-new-book-releases-september-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Litty Committee: All The Hot New November Releases Are In &amp; It's A Big Ol' Memoir Month, Baby" />
	<meta property="og:description" content="Congrats to your teetering pile of books!" />
	<meta property="og:url" content="https://www.pedestrian.tv/entertainment/litty-committee-new-book-releases-september-2022/" />
	<meta property="og:site_name" content="PEDESTRIAN.TV" />
	<meta property="article:publisher" content="https://www.facebook.com/pedestriandottv/" />
	<meta property="article:published_time" content="2022-11-01T05:39:06+00:00" />
	<meta property="article:modified_time" content="2022-11-01T05:42:13+00:00" />
	<meta property="og:image" content="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/Litty-Committee-Lead-November-2022.jpeg?quality=80&resize=1280,720" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Litty Committee: All The Hot New November Releases Are In &amp; It's A Big Ol' Memoir Month, Baby" />
	<meta name="twitter:description" content="Congrats to your teetering pile of books!" />
	<meta name="twitter:image" content="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/Litty-Committee-Lead-November-2022.jpeg?quality=80&resize=1280,720" />
	<meta name="twitter:creator" content="@pedestriandaily" />
	<meta name="twitter:site" content="@pedestriandaily" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kathleen Farmilo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="14 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://z.moatads.com" rel="preconnect"><link href="https://cdnjs.cloudflare.com" rel="preconnect"><link href="https://www.youtube.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://code.jquery.com" rel="preconnect"><link href="https://adc-js.nine.com.au" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://clientcdn.pushengage.com" rel="preconnect"><link href="https://cdn.parsely.com" rel="preconnect"><link href="https://s.skimresources.com" rel="preconnect"><link href="https://share.9cdn.net" rel="preconnect"><link href="https://secure.adnxs.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://static-au.plista.com" rel="preconnect"><link href="https://srv-2020-11-24-05.pixel.parsely.com" rel="preconnect"><link href="https://mb.moatads.com" rel="preconnect"><link href="https://px.moatads.com" rel="preconnect"><link href="https://gleam.io" rel="preconnect"><link href="https://static.plista.com" rel="preconnect"><link href="https://players.brightcove.net" rel="preconnect"><link href="https://r.skimresources.com" rel="preconnect"><link href="https://snap.licdn.com" rel="preconnect"><link href="https://static.hotjar.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://pedestrian-sydney.gscontxt.net" rel="preconnect"><link href="https://cdn-gl.imrworldwide.com" rel="preconnect"><link href="https://farm.plista.com" rel="preconnect"><link href="https://metrics.brightcove.com" rel="preconnect"><link href="https://script.hotjar.com" rel="preconnect"><link href="https://ampcid.google.com" rel="preconnect"><link rel="amphtml" href="https://www.pedestrian.tv/entertainment/litty-committee-new-book-releases-september-2022/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel="alternate" type="application/rss+xml" title="PEDESTRIAN.TV  &raquo; Feed" href="https://www.pedestrian.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="PEDESTRIAN.TV  &raquo; Comments Feed" href="https://www.pedestrian.tv/comments/feed/" />
<!-- Image Preloaded Tags -->
<link rel="preload" href="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/Litty-Committee-Lead-November-2022.jpeg?quality=80&resize=1280,720" imagesrcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/Litty-Committee-Lead-November-2022.jpeg?quality=80&resize=1280,720 1280w" imagesizes="100vw" as="image">
<!-- / Image Preloaded Tags -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pedestrian.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.pedestrian.tv/_static/??-eJyVkNFuwyAMRX9oFOUl0x6qfgsBp/ViIMJupvz9HLROadVK9I2L7+EI25/Z+JwEkli5QAS2MwRgKeiSLHbUGVvP9dqgVvmg6cM2c/XUxAw5iwY3V+4/HSKmJr7aECiwGXOJzUx0bwgipGtTmWUlaH6WCf3U3B4Kni/i8wJmwQC5bb8bSTjYcXOhrHeLxeTpquXaCshiB8p+MgoUV9a/7zwlvretBHRA6lT3PszkViiG4Oz8C+EjrrN9vkGneOz6/rP76vqu/wWw/QhF' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='slick-slider-css'  href='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.css?ver=5.8.6' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.pedestrian.tv/_static/??-eJyVjsEOwjAMQ3+ILuqliAPiW0oXRqQ2KU02tH09A4TgsAsnW7KebbhXl4QN2cCuWFChYo9qjSLbBLeRFkiqL9OtZgc/RM3jQKyAUWdn8ZzRyeWTKkzIvTSgJEWEQW3O2BXif3uiKq7yvKGpIfJmydb9ntTeHPHwHT+Vow9h7w8++PAATcRhAw==' type='text/css' media='all' />
<style id='ez-toc-inline-css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #fff;border: 1px solid #ffffff;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #000000;}div#ez-toc-container ul.ez-toc-list a {color: #3499ff;}div#ez-toc-container ul.ez-toc-list a:hover {color: #3499ff;}div#ez-toc-container ul.ez-toc-list a:visited {color: #3499ff;}
</style>
<script type="text/javascript" src="https://www.pedestrian.tv/wp-includes/js/jquery/jquery.js?m=1666042876g" ></script><script src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=5.8.6' id='jquery-ui-js'></script>
<script id='pedestrian-video-player-js-extra'>
var video_player = {"video_view_qualifier":"3000"};
</script>
<script type="text/javascript" src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/js/pedestrian-video-player.js?m=1667191616g" ></script><script src='https://www.youtube.com/player_api?ver=5.8.6' id='youtube-video-api-js'></script>
<script src='https://connect.facebook.net/en_US/sdk.js?ver=5.8.6' id='facebook-video-api-js'></script>
<script id='ads-js-extra'>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</script>
<script type="text/javascript" src="https://www.pedestrian.tv/wp-content/client-mu-plugins/ads/view/dist/js/ad-tech.min.js?m=1667191609g" ></script><script src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js?ver=5.8.6' id='slick-slider-js'></script>
<script type="text/javascript" src="https://www.pedestrian.tv/_static/??-eJx9yzEOwjAMQNELkRoQCiyIsyDitg6OHdlJEbeHoXPm/z58aiB5cU/okB0SeYMNJamB4YKC9mxqwbo0KjgVkin7AQbbP1Xl70zMQ76qvn0Xj3I/xRiPl/PtGvMPdGY2RQ==" ></script><script src='https://www.pedestrian.tv/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.pedestrian.tv/wp-content/mu-plugins/jetpack-10.9/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=800809b63585867d3da6f4aea1981a5c' id='wp-jp-i18n-loader-js'></script>
<script id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://www.pedestrian.tv/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-tracking":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-tracking":"jetpack_vendor/automattic/jetpack-tracking/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<script src='https://adc-js.nine.com.au/adc.js?ver=5.8.6' id='nine/adc-js'></script>
<link rel="https://api.w.org/" href="https://www.pedestrian.tv/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pedestrian.tv/wp-json/wp/v2/posts/1785569" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pedestrian.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pedestrian.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel='shortlink' href='https://www.pedestrian.tv/?p=1785569' />
<link rel="alternate" type="application/json+oembed" href="https://www.pedestrian.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pedestrian.tv%2Fentertainment%2Flitty-committee-new-book-releases-september-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pedestrian.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pedestrian.tv%2Fentertainment%2Flitty-committee-new-book-releases-september-2022%2F&#038;format=xml" />
        <!--START NINE KIT - LOADER BLOCK 1-->
        <script type="text/javascript">
            // Nine Third Party Kit - Loader
            var NINEAU_SiteName = 'PTV news';

            (function () {
                var LOADER_SCRIPT_URL = 'http://share.9cdn.net/share/short_cache/js/third_party/loaders/au.loader-latest.min.js';
                var LOADER_SCRIPT_URL_SECURE = 'https://share.9cdn.net/share/short_cache/js/third_party/loaders/au.loader-latest.min.js';
                var loaderScriptUrl = (window.location.protocol == 'https:') ? LOADER_SCRIPT_URL_SECURE : LOADER_SCRIPT_URL;
                document.write('<scr' + 'ipt type="text/javascript" src="' + loaderScriptUrl + '"></scr' + 'ipt>');
            }());
        </script>
        <!--END NINE KIT - LOADER BLOCK 1-->

        <!--START NINE KIT - LOADER BLOCK 2-->
        <script type="text/javascript">
            //Nine Third Party Kit - Configuration
            NINEAU_Loader.setup();

            //Third Party Kit - Partner Configuration Block Start
            NINEAU_Config.setCategory('PedestrianTV');
            NINEAU_Config.setSiteName(NINEAU_SiteName);
            NINEAU_Config.setSectionName('entertainment');
            NINEAU_Config.setSubsectionName( "Litty Committee: All The Hot New November Releases Are In & It’s A Big Ol’ Memoir Month, Baby" );
            NINEAU_Config.setNielsenEnabled(false);
			NINEAU_Config.setAdsEnabled(false);

            NINEAU_Config.setDmpEnabled(true);
            NINEAU_Config.setDmpValue('AU Pedestrian Tv - entertainment');

            //Third Party Kit - Partner Configuration Block End
            NINEAU_ThirdParty.initialize();
        </script>
        <!--END NINE KIT - LOADER BLOCK 2-->
        			<script type="text/javascript">window.loggedOnDOMLoaded=!1,window.loggedOnDOMComplete=!1,window.onDOMLoad=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"loading"!==document.readyState?(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document readyState !== 'loading'","background: #242424; color: yellow;")),n()):document.addEventListener?document.addEventListener("DOMContentLoaded",function(){window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document 'DOMContentLoaded' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"loading"!==document.readyState&&(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState !== 'loading'","background: #242424; color: yellow;")),n())})},window.onDOMComplete=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"complete"===document.readyState?(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: document readyState === 'complete'","background: #242424; color: yellow;")),n()):window.addEventListener?window.addEventListener("load",function(){window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: window 'load' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"complete"===document.readyState&&(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState === 'complete'","background: #242424; color: yellow;")),n())})};</script>
			<!-- Stream WordPress user activity plugin v3.8.2 -->
<!-- Google Tag Manager -->
<script>( function( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	} )( window, document, 'script', 'dataLayer', 'GTM-W5PMGDG' );</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = 'https://imgix.pedestrian.tv';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.pedestrian.tv') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<!-- BEGIN Parse.ly 3.0.4 -->
<meta name="parsely-title" content="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby" />
<meta name="parsely-link" content="https://www.pedestrian.tv/entertainment/litty-committee-new-book-releases-september-2022/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/Litty-Committee-Lead-November-2022.jpeg?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2022-11-01T05:39:06Z" />
<meta name="parsely-section" content="Entertainment" />
<meta name="parsely-tags" content="friends,harry potter,matthew perry,alan rickman,books,impact,new releases,new books,affiliate,amazon-partnership,skimlinks,litty committee,ebay-partnership,new book releases" />
<meta name="parsely-author" content="Kathleen Farmilo" />
<meta name="parsely-author" content="Isabella Noyes" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">
	/* <![CDATA[ */
	(function() {
		window.dm = window.dm ||{ AjaxData:[]};
		window.dm.AjaxEvent = function(et, d, ssid, ad){
			dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
			if(typeof window.DotMetricsObj != 'undefined') {DotMetricsObj.onAjaxDataUpdate();}
		};
		var d = document,
			h = d.getElementsByTagName('head')[0],
			s = d.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = 'https://au-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=other'; h.appendChild(s);
	} ());
	/* ]]> */
</script>
<link rel="icon" href="https://www.pedestrian.tv/wp-content/uploads/2017/07/cropped-Pez-Circle-Black-RGB.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.pedestrian.tv/wp-content/uploads/2017/07/cropped-Pez-Circle-Black-RGB.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.pedestrian.tv/wp-content/uploads/2017/07/cropped-Pez-Circle-Black-RGB.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.pedestrian.tv/wp-content/uploads/2017/07/cropped-Pez-Circle-Black-RGB.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.custom-menu-item a {
    color: yellow!important;
    padding-left: 16px;
}

.postid-1764461 .panel-signup {
    display: none !important;
}
.postid-1764461 .sidebar-widget.popular-jobs-widget{
	display: none;
}

#post-1784265 .brightcove-video-container {
	display: none !important;
}		</style>
		
	        <div class="audience-insider-pedtv">
            <!-- AI Pixel - Audience Insider PedTV - DO NOT MODIFY!! -->
            <img src="https://secure.adnxs.com/px?id=995412&order_id=entertainment&t=2" width="1" height="1" />
            <!-- End of AI Pixel -->
        </div>
	
    <script>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</script>
    <script src="https://clientcdn.pushengage.com/core/68da3e32fb8b1df000401b34e2d2d32c.js" async></script>

</head>

<body class="post-template-default single single-post postid-1785569 single-format-standard jps-theme-pedestriantv group-blog">
	<!-- Google Tag Manager (noscript) -->
<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5PMGDG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

    	<div id="ad-slot_one-by-one_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag ad-slot-one-by-one"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"article":"litty committee new book releases september 2022","article-tags":["Friends","Harry Potter","Matthew Perry","Alan Rickman","Books","Impact","New Releases","New Books","Affiliate","amazon-partnership","skimlinks","Litty Committee","ebay-partnership","new book releases"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"one-by-one","targeting":{"ptv-pos":1},"provider":"google-dfp","element_id":"ad-slot_one-by-one_section-index-1_pos-1"} );
		}
	</script>
	<nav class="navbar black navbar-default">
	<div class="container">
		<div class="navbar-header">
			<a href="https://jobs.pedestrian.tv/" rel="home" data-element-tracking="jobs-logo" class="jobs-ptv-logo">
				<img class="d-block-desktop" src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/jobs-new-logo.svg" alt="Jobs Logo" loading="lazy">
				<img class="d-block-mobile" src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/jobs-logo-no-face.svg" alt="Jobs Logo" loading="lazy">
			</a>
			<div id="pedestrian-logo-ctn" class="pedestrian-logo-ctn">
				<div id="pedestrian-logo-link-ctn" class="pedestrian-logo-link-ctn">
					<a href="https://www.pedestrian.tv" rel="home" class="pedestrian-logo-link"></a>
				</div>
				<div id="pedestrian-logo-std" class="pedestrian-logo" >
					<svg xmlns="http://www.w3.org/2000/svg" width="100%" viewBox="0 0 340 54.938">
						<path id="pedestrian_logo" class="logo-1" d="M240.746,34.445h25.9V45.2H252.155v7.474h14.054V63.428H252.155v8.239H266.65V82.44h-25.9V34.445Zm68.49,0h25.926V45.2h-14.5v7.474h14.054V63.428H320.657v8.239h14.5V82.44H309.236V34.445Zm60.058,34.177c0,7-3.915,14.722-16.266,14.722-13.49,0-16.839-9.083-16.839-15.237V66.548h11.846c0,5.578,3.357,6.542,4.863,6.542a4.561,4.561,0,0,0,4.539-4.6c0-3.186-1.945-3.966-9.147-7.069-3.265-1.356-11.4-4.733-11.4-13.748s8.5-14.135,16.324-14.135c4.607,0,9.586,1.745,12.617,5.446,2.76,3.491,2.955,6.741,3.089,9.467h-11.8c-0.248-1.624-.635-4.668-4.285-4.668a3.929,3.929,0,0,0-4.1,3.759c0,2.85,1.25,3.43,9.643,7.327C367.094,58.892,369.294,63.043,369.294,68.622ZM234.62,37.947c-2.515-2.15-5.736-3.5-14.368-3.5H205v48h11.405V67.392h5.184c7.246,0,10.388-1.36,13.6-4.157,2.961-2.6,4.918-7.711,4.918-12.581A16.5,16.5,0,0,0,234.62,37.947Zm-13.36,18.68h-4.855V45.2h4.411c2.594,0,7.877,0,7.877,5.657C228.693,56.626,223.538,56.626,221.26,56.626Zm62.129-22.181H267.937v48h16.331c17.708,0,24.02-11.031,24.02-24.129,0-5.257-1.072-10.379-4.281-14.913C297.951,34.445,288.632,34.445,283.389,34.445Zm1.573,37.222h-5.1V45.2h5.16c5.3,0,7.693,2.29,9.081,4.421a17.328,17.328,0,0,1,2.265,8.88C296.369,65.308,293.85,71.667,284.962,71.667Zm137.857-5.574c8.817-1.488,11.59-9.6,11.59-15.118,0-4.932-1.878-9.984-5.724-13.1-3.032-2.391-6.187-3.428-14.375-3.428H369.294V45.2H378.5V82.44H390.42V45.2h9.134V82.44h11.415v-15.5H411.1l10.782,15.5H435.5Zm-7.636-7.526h-4.214V45.2h4.344c4.591,0,7.681,2.147,7.681,6.5C422.994,54.04,422.178,58.567,415.183,58.567Zm21.061-24.122h11.931v48H436.244V34.445Zm108.756,0v48H534.663L516.88,53.249l-0.124.065,0.327,29.126h-8.138c0.185-.117.4-0.242,0.591-0.367,3.751-2.4,3.412-4.61,3.3-5a2.916,2.916,0,0,0-1.547-2.048,4.023,4.023,0,0,0-1.91-.437,9.48,9.48,0,0,0-3.12.639c-0.2.039-.388,0.063-0.6,0.1V34.445h10.281l18.024,30.16,0.124-.136-0.5-30.024H545ZM500.786,72.921L482.62,34.336h2.169l17.917,37.717Zm-7.51,3.4L473.514,34.336h1.813l19.427,41.311Zm2.488-1.137-19.219-40.85h1.816L497.27,74.513Zm-5,2.273L470.469,34.336h1.807l19.993,42.448Zm7.522-3.389L479.567,34.336h1.827l18.381,39.051Zm-44.1-1.579,15.359-32.637,0.607,1.293-14.961,31.82,1.477,0.7,14.389-30.6,0.619,1.3L457.668,74.147l1.49,0.706,13.414-28.562,0.634,1.3L460.154,75.318l1.486,0.7,12.469-26.508,0.607,1.307L462.631,76.492l1.924,0.9,11.334-24.113,12.02,25.461,1.837-.834L469.252,34.336h-2.306L449.924,70.477l1.766,0.834,16.332-34.682,0.608,1.307L452.693,71.785l1.494,0.706m56.545,3.465a1.136,1.136,0,0,1,.373.265,2,2,0,0,1,.66,1.123c0.044,0.087.416,1.79-2.848,3.867a11.85,11.85,0,0,1-7.636,1.855c-0.627-.019-2.375.114-2.943,0.791a0.75,0.75,0,0,0-.179.6,0.2,0.2,0,0,1,.057.081,5.74,5.74,0,0,1,.475,1.259l-5.955,2.577-0.114-.036c-0.028-.014-0.97-2.176-0.97-2.176,0-.024-3.609-2.19-2.4-5.968a9.183,9.183,0,0,1,.335-0.9l0.091-.207,0.213,0.027a11.356,11.356,0,0,0,9.16-3.928l0.185-.21,0.219,0.138a9.7,9.7,0,0,0,7.056,1.108c0.112-.032,2.713-1.077,4.224-0.265M466.9,86.409a1.96,1.96,0,0,1-.406,1.234c-0.053.071-1.049,1.488-4.794,0.414a11.93,11.93,0,0,1-6.434-4.476c-0.414-.483-1.671-1.715-2.546-1.7a0.756,0.756,0,0,0-.552.278,0.129,0.129,0,0,0-.022.1,8.434,8.434,0,0,1-.644,1.194l-2.07-.983V72.657a0.046,0.046,0,0,0,.025-0.01,6.4,6.4,0,0,1,.895-0.333l0.209-.075,0.13,0.167a11.33,11.33,0,0,0,9,4.284l0.288-.014,0.04,0.264a9.876,9.876,0,0,0,3.828,6.022c0.1,0.049,2.594,1.314,3.006,2.984A2.952,2.952,0,0,1,466.9,86.409Z" transform="translate(-205 -33.531)"/>
					</svg>
				</div>
							</div>
										                <div class="sticky-page-title">
					Litty Committee: All The Hot New November Releases Are In & It’s A Big Ol’ Memoir Month, Baby                </div>
                <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pedestrian.tv/entertainment/litty-committee-new-book-releases-september-2022/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="noopener">
                    <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/facebook-w-1.png" width="90px" height="30px" alt="Share on Facebook" loading="lazy">
                </a>
			            <button type="button" class="navbar-toggle navbar-right" data-toggle="collapse" data-target="#navbar-collapse-main">
                <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/Menu-white.svg" width="32px" height="20px" loading="lazy">
            </button>
		</div>
	</div>
</nav>

<div id="main-menu" class="ped-menu menu_collapse menu_bg_black"><!--Menu Collapse-->
	<div class="bk_close_div black_bg">
		<div class="container">
			<div class="div_close white">
				<button type="button" class="navbar-close navbar-right" data-toggle="collapse" data-target="#navbar-collapse-main">
                    <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/Close-white.svg" width="24px" height="24px" loading="lazy">
				</button>
			</div>
		</div>
	</div>
	<div class="menu_nav_scroll">
		<div class="menu_blk_black"><!--Start. Top Nav Menu | Container BLACK-->
			<div class="container">
				<div class="container-fluid">
					<div class="row">
                        <div class="col-md-12">
                            <div class="search-menu"><form role="search" method="get" action="https://www.pedestrian.tv" class="search-form">
    <div class="form-group_search">
        <div class="input-group input-group-xs">
            <input type="search" class="form-control" placeholder="Search" value="" name="s" />
            <span class="input-group-btn">
                <button class="btn btn-primary" id="searchsubmit">
                    <i class="pd-icon pd-icon-search"></i>
                </button>
            </span>
        </div>
    </div>
</form>
</div>
                        </div>
					</div>
					<div class="row">
					<div class="col-md-4 col-sm-4">
                        <div class="newsletter mobile_visible">
                            <div class="panel-heading"></div>
<div id="newsletter-signup-2540363986" class="panel-body">
    <span class="success_message" style="display:none;"><div class="text-center">Thanks for signing up!</div></span>

    <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
         <!-- The following code must be included to ensure your sign-up form works properly. -->
        <input data-id="ca:input" type="hidden" name="ca" value="8e88cf51-7741-4bf5-9581-3cc0d157c7be">
        <input data-id="list:input" type="hidden" name="list" value="2">
        <input data-id="source:input" type="hidden" name="source" value="EFD">
        <input data-id="required:input" type="hidden" name="required" value="list,email">
        <input data-id="url:input" type="hidden" name="url" value="">
        <input data-id="address_state:input" type="hidden" name="address_state" value="In menu">

        <div class="form-group">
            <div class="input-group input-group-sm">
                <p data-id="Email Address:p" ><input data-id="Email Address:input" type="email" name="email" value="" required="required" class="form-control" placeholder="Enter Your Email For Daily News"></p>
                <span class="input-group-btn">
                    <button type="submit" class="Button ctct-button Button--block Button-secondary btn btn-primary" data-enabled="enabled">Submit</button>
                </span>
            </div>
        </div>
    </form>
</div>

<script type="text/javascript">
	( function( $ ) {
		$( document ).ready( function() {
			var $newsletter_form = $( '#newsletter-signup-2540363986' );
			if ( typeof $.fn.addNewsletter == 'function' ) {
				$newsletter_form.addNewsletter();
			} else {
				$( document ).on( 'add_newsletter_loaded', function() {
					$newsletter_form.addNewsletter();
				} );
			}
		} );
	} )( jQuery );
</script>
                        </div>
                        <nav class="top_menu">
                            <ul id="menu-top-nav-left" class=""><li id="menu-item-1264690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1264690"><a title="News" href="https://www.pedestrian.tv/news/">News</a></li>
<li id="menu-item-473086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-473086"><a title="Entertainment" href="https://www.pedestrian.tv/entertainment/">Entertainment</a></li>
<li id="menu-item-1308675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308675"><a title="Style" href="https://www.pedestrian.tv/style/">Style</a></li>
<li id="menu-item-1450198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1450198"><a title="Online" href="https://www.pedestrian.tv/online/">Online</a></li>
<li id="menu-item-1308676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308676"><a title="Tech + Gaming" href="https://www.pedestrian.tv/tech-gaming/">Tech + Gaming</a></li>
<li id="menu-item-1217003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1217003"><a title="Music" href="https://www.pedestrian.tv/music/">Music</a></li>
<li id="menu-item-1308677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308677"><a title="Sport" href="https://www.pedestrian.tv/sport/">Sport</a></li>
</ul>                        </nav>
				    </div>
					<div class="col-md-4 col-sm-4">
                        <nav class="top_menu">
                            <ul id="menu-top-nav-central" class=""><li id="menu-item-1690591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1690591"><a title="Travel" href="https://www.pedestrian.tv/travel/">Travel</a></li>
<li id="menu-item-1690592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1690592"><a title="Sex + Dating" href="https://www.pedestrian.tv/sex-dating/">Sex + Dating</a></li>
<li id="menu-item-1599366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1599366"><a title="Home" href="https://www.pedestrian.tv/home/">Home</a></li>
<li id="menu-item-1308680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308680"><a title="Health" href="https://www.pedestrian.tv/health/">Health</a></li>
<li id="menu-item-1308681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308681"><a title="Bites" href="https://www.pedestrian.tv/bites/">Bites</a></li>
<li id="menu-item-1690595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1690595"><a title="Skilling It" href="https://www.pedestrian.tv/careers/">Skilling It</a></li>
<li id="menu-item-1775788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1775788"><a title="Makes Cents" href="https://www.pedestrian.tv/makes-cents/">Makes Cents</a></li>
<li id="menu-item-1574455" class="menu-item-yellow menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1574455"><a title="Disney+" href="https://www.pedestrian.tv/disney/">Disney+</a></li>
</ul>                        </nav>
					</div>
					<div class="col-md-4 col-sm-4">
						<div class="top_blk_right">
                        <div class="newsletter desktop_visible">
                        <div class="panel-heading"></div>
<div id="newsletter-signup-1294380963" class="panel-body">
    <span class="success_message" style="display:none;"><div class="text-center">Thanks for signing up!</div></span>

    <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
         <!-- The following code must be included to ensure your sign-up form works properly. -->
        <input data-id="ca:input" type="hidden" name="ca" value="8e88cf51-7741-4bf5-9581-3cc0d157c7be">
        <input data-id="list:input" type="hidden" name="list" value="2">
        <input data-id="source:input" type="hidden" name="source" value="EFD">
        <input data-id="required:input" type="hidden" name="required" value="list,email">
        <input data-id="url:input" type="hidden" name="url" value="">
        <input data-id="address_state:input" type="hidden" name="address_state" value="In menu">

        <div class="form-group">
            <div class="input-group input-group-sm">
                <p data-id="Email Address:p" ><input data-id="Email Address:input" type="email" name="email" value="" required="required" class="form-control" placeholder="Enter Your Email For Daily News"></p>
                <span class="input-group-btn">
                    <button type="submit" class="Button ctct-button Button--block Button-secondary btn btn-primary" data-enabled="enabled">Submit</button>
                </span>
            </div>
        </div>
    </form>
</div>

<script type="text/javascript">
	( function( $ ) {
		$( document ).ready( function() {
			var $newsletter_form = $( '#newsletter-signup-1294380963' );
			if ( typeof $.fn.addNewsletter == 'function' ) {
				$newsletter_form.addNewsletter();
			} else {
				$( document ).on( 'add_newsletter_loaded', function() {
					$newsletter_form.addNewsletter();
				} );
			}
		} );
	} )( jQuery );
</script>
                    </div>
                    <a href="https://www.pedestrian.tv" rel="home" class="pedestrian-logo">
                        <svg xmlns="http://www.w3.org/2000/svg" width="100%" viewBox="0 0 340 54.938">
                        <path id="pedestrian_logo" class="logo-1" d="M240.746,34.445h25.9V45.2H252.155v7.474h14.054V63.428H252.155v8.239H266.65V82.44h-25.9V34.445Zm68.49,0h25.926V45.2h-14.5v7.474h14.054V63.428H320.657v8.239h14.5V82.44H309.236V34.445Zm60.058,34.177c0,7-3.915,14.722-16.266,14.722-13.49,0-16.839-9.083-16.839-15.237V66.548h11.846c0,5.578,3.357,6.542,4.863,6.542a4.561,4.561,0,0,0,4.539-4.6c0-3.186-1.945-3.966-9.147-7.069-3.265-1.356-11.4-4.733-11.4-13.748s8.5-14.135,16.324-14.135c4.607,0,9.586,1.745,12.617,5.446,2.76,3.491,2.955,6.741,3.089,9.467h-11.8c-0.248-1.624-.635-4.668-4.285-4.668a3.929,3.929,0,0,0-4.1,3.759c0,2.85,1.25,3.43,9.643,7.327C367.094,58.892,369.294,63.043,369.294,68.622ZM234.62,37.947c-2.515-2.15-5.736-3.5-14.368-3.5H205v48h11.405V67.392h5.184c7.246,0,10.388-1.36,13.6-4.157,2.961-2.6,4.918-7.711,4.918-12.581A16.5,16.5,0,0,0,234.62,37.947Zm-13.36,18.68h-4.855V45.2h4.411c2.594,0,7.877,0,7.877,5.657C228.693,56.626,223.538,56.626,221.26,56.626Zm62.129-22.181H267.937v48h16.331c17.708,0,24.02-11.031,24.02-24.129,0-5.257-1.072-10.379-4.281-14.913C297.951,34.445,288.632,34.445,283.389,34.445Zm1.573,37.222h-5.1V45.2h5.16c5.3,0,7.693,2.29,9.081,4.421a17.328,17.328,0,0,1,2.265,8.88C296.369,65.308,293.85,71.667,284.962,71.667Zm137.857-5.574c8.817-1.488,11.59-9.6,11.59-15.118,0-4.932-1.878-9.984-5.724-13.1-3.032-2.391-6.187-3.428-14.375-3.428H369.294V45.2H378.5V82.44H390.42V45.2h9.134V82.44h11.415v-15.5H411.1l10.782,15.5H435.5Zm-7.636-7.526h-4.214V45.2h4.344c4.591,0,7.681,2.147,7.681,6.5C422.994,54.04,422.178,58.567,415.183,58.567Zm21.061-24.122h11.931v48H436.244V34.445Zm108.756,0v48H534.663L516.88,53.249l-0.124.065,0.327,29.126h-8.138c0.185-.117.4-0.242,0.591-0.367,3.751-2.4,3.412-4.61,3.3-5a2.916,2.916,0,0,0-1.547-2.048,4.023,4.023,0,0,0-1.91-.437,9.48,9.48,0,0,0-3.12.639c-0.2.039-.388,0.063-0.6,0.1V34.445h10.281l18.024,30.16,0.124-.136-0.5-30.024H545ZM500.786,72.921L482.62,34.336h2.169l17.917,37.717Zm-7.51,3.4L473.514,34.336h1.813l19.427,41.311Zm2.488-1.137-19.219-40.85h1.816L497.27,74.513Zm-5,2.273L470.469,34.336h1.807l19.993,42.448Zm7.522-3.389L479.567,34.336h1.827l18.381,39.051Zm-44.1-1.579,15.359-32.637,0.607,1.293-14.961,31.82,1.477,0.7,14.389-30.6,0.619,1.3L457.668,74.147l1.49,0.706,13.414-28.562,0.634,1.3L460.154,75.318l1.486,0.7,12.469-26.508,0.607,1.307L462.631,76.492l1.924,0.9,11.334-24.113,12.02,25.461,1.837-.834L469.252,34.336h-2.306L449.924,70.477l1.766,0.834,16.332-34.682,0.608,1.307L452.693,71.785l1.494,0.706m56.545,3.465a1.136,1.136,0,0,1,.373.265,2,2,0,0,1,.66,1.123c0.044,0.087.416,1.79-2.848,3.867a11.85,11.85,0,0,1-7.636,1.855c-0.627-.019-2.375.114-2.943,0.791a0.75,0.75,0,0,0-.179.6,0.2,0.2,0,0,1,.057.081,5.74,5.74,0,0,1,.475,1.259l-5.955,2.577-0.114-.036c-0.028-.014-0.97-2.176-0.97-2.176,0-.024-3.609-2.19-2.4-5.968a9.183,9.183,0,0,1,.335-0.9l0.091-.207,0.213,0.027a11.356,11.356,0,0,0,9.16-3.928l0.185-.21,0.219,0.138a9.7,9.7,0,0,0,7.056,1.108c0.112-.032,2.713-1.077,4.224-0.265M466.9,86.409a1.96,1.96,0,0,1-.406,1.234c-0.053.071-1.049,1.488-4.794,0.414a11.93,11.93,0,0,1-6.434-4.476c-0.414-.483-1.671-1.715-2.546-1.7a0.756,0.756,0,0,0-.552.278,0.129,0.129,0,0,0-.022.1,8.434,8.434,0,0,1-.644,1.194l-2.07-.983V72.657a0.046,0.046,0,0,0,.025-0.01,6.4,6.4,0,0,1,.895-0.333l0.209-.075,0.13,0.167a11.33,11.33,0,0,0,9,4.284l0.288-.014,0.04,0.264a9.876,9.876,0,0,0,3.828,6.022c0.1,0.049,2.594,1.314,3.006,2.984A2.952,2.952,0,0,1,466.9,86.409Z" transform="translate(-205 -33.531)"/>
                        </svg>
                    </a>
					<ul class="social-icons">
                <li>
                <a href="https://www.facebook.com/pedestriandottv/" target="_blank" >
                    <i class="pd-icon pd-icon-social-facebook"></i>
                </a>
            </li>
                        <li>
                <a href="https://twitter.com/pedestriandaily" target="_blank" >
                    <i class="pd-icon pd-icon-social-twitter"></i>
                </a>
            </li>
                        <li>
                <a href="https://www.instagram.com/pedestriantv/" target="_blank" >
                    <i class="pd-icon pd-icon-social-instagram"></i>
                </a>
            </li>
                        <li>
                <a href="https://www.snapchat.com/add/pedestrian.tv" target="_blank" >
                    <i class="pd-icon pd-icon-social-snapchat"></i>
                </a>
            </li>
                        <li>
                <a href="https://www.youtube.com/user/pedestriantv" target="_blank" >
                    <i class="pd-icon pd-icon-social-youtube"></i>
                </a>
            </li>
                        <li>
                <a href="mailto:editor@pedestriangroup.com.au" >
                    <i class="pd-icon pd-icon-social-email"></i>
                </a>
            </li>
            </ul>
                    <div class="new-titles">
                        <a href="https://www.vice.com/en/" target="_blank">
                            <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/Vice_logo_white.svg" alt="Vice Logo" loading="lazy">
                        </a>
						<a href="https://www.refinery29.com/en-au" target="_blank">
                            <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/refinery-29-white.svg" alt="Refinery 29 logo" loading="lazy">
                        </a>
                        <a href="https://www.lifehacker.com.au/" target="_blank">
                            <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/lifehacker.svg" alt="Lifehacker" loading="lazy">
                        </a>
                        <a href="https://www.gizmodo.com.au/" target="_blank">
                            <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/gizmodo.svg" alt="Gizmodo" loading="lazy">
                        </a>
                        <a href="https://www.kotaku.com.au/" target="_blank">
                            <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/kotaku.svg" alt="Kotaku" loading="lazy">
                        </a>
                    </div>
                    <div class="copy_menu">&copy; 2022 Pedestrian Group Pty Ltd</div>
                        <ul id="menu-footer" class="top-menu-right"><li id="menu-item-241169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-241169"><a title="Privacy Policy" href="https://www.pedestrian.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-213229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213229"><a title="Terms of Service" href="https://www.pedestrian.tv/website-terms-of-service/">Terms of Service</a></li>
<li id="menu-item-241178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241178"><a title="Delivery &amp; Refund Policy" href="https://www.pedestrian.tv/website-delivery-refund/">Delivery & Refund Policy</a></li>
<li id="menu-item-241179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241179"><a title="Contact" href="https://www.pedestrian.tv/contact-pedestrian-tv/">Contact</a></li>
<li id="menu-item-241180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241180"><a title="About" href="https://www.pedestrian.tv/about-pedestrian-tv/">About</a></li>
</ul>                    </div>
					</div>
					</div>
				</div>
			</div>
		</div><!--End. - Top Nav Menu | Container black-->
	</div>
</div>
<div class="ped-network menu_collapse menu_bg_black"><!--Menu Collapse-->
	<div class="bk_close_div black_bg">
		<div class="container">
			<div class="ped-close div_close white">
				<button type="button" class="navbar-close navbar-left" data-toggle="collapse" data-target="#navbar-collapse-main">
                    <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/Close-white.svg" width="24px" height="24px" loading="lazy">
				</button>
				<a href="#" class="ped-lnk-network">Network</a>
			</div>
		</div>
	</div>
	<div class="menu_nav_scroll">
		<div class="menu_blk_black"><!--Start. Top Nav Menu | Container BLACK-->
			<div class="container">
				<div class="container-fluid">
					<div class="row">
						<div class="col-md-12">
							<div class="menu-ped">
								<a href="https://www.pedestrian.tv" rel="home" class="pedestrian-logo">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="100%" viewBox="0 0 340 54.938">
                                        <path id="pedestrian_logo" class="logo-1" d="M240.746,34.445h25.9V45.2H252.155v7.474h14.054V63.428H252.155v8.239H266.65V82.44h-25.9V34.445Zm68.49,0h25.926V45.2h-14.5v7.474h14.054V63.428H320.657v8.239h14.5V82.44H309.236V34.445Zm60.058,34.177c0,7-3.915,14.722-16.266,14.722-13.49,0-16.839-9.083-16.839-15.237V66.548h11.846c0,5.578,3.357,6.542,4.863,6.542a4.561,4.561,0,0,0,4.539-4.6c0-3.186-1.945-3.966-9.147-7.069-3.265-1.356-11.4-4.733-11.4-13.748s8.5-14.135,16.324-14.135c4.607,0,9.586,1.745,12.617,5.446,2.76,3.491,2.955,6.741,3.089,9.467h-11.8c-0.248-1.624-.635-4.668-4.285-4.668a3.929,3.929,0,0,0-4.1,3.759c0,2.85,1.25,3.43,9.643,7.327C367.094,58.892,369.294,63.043,369.294,68.622ZM234.62,37.947c-2.515-2.15-5.736-3.5-14.368-3.5H205v48h11.405V67.392h5.184c7.246,0,10.388-1.36,13.6-4.157,2.961-2.6,4.918-7.711,4.918-12.581A16.5,16.5,0,0,0,234.62,37.947Zm-13.36,18.68h-4.855V45.2h4.411c2.594,0,7.877,0,7.877,5.657C228.693,56.626,223.538,56.626,221.26,56.626Zm62.129-22.181H267.937v48h16.331c17.708,0,24.02-11.031,24.02-24.129,0-5.257-1.072-10.379-4.281-14.913C297.951,34.445,288.632,34.445,283.389,34.445Zm1.573,37.222h-5.1V45.2h5.16c5.3,0,7.693,2.29,9.081,4.421a17.328,17.328,0,0,1,2.265,8.88C296.369,65.308,293.85,71.667,284.962,71.667Zm137.857-5.574c8.817-1.488,11.59-9.6,11.59-15.118,0-4.932-1.878-9.984-5.724-13.1-3.032-2.391-6.187-3.428-14.375-3.428H369.294V45.2H378.5V82.44H390.42V45.2h9.134V82.44h11.415v-15.5H411.1l10.782,15.5H435.5Zm-7.636-7.526h-4.214V45.2h4.344c4.591,0,7.681,2.147,7.681,6.5C422.994,54.04,422.178,58.567,415.183,58.567Zm21.061-24.122h11.931v48H436.244V34.445Zm108.756,0v48H534.663L516.88,53.249l-0.124.065,0.327,29.126h-8.138c0.185-.117.4-0.242,0.591-0.367,3.751-2.4,3.412-4.61,3.3-5a2.916,2.916,0,0,0-1.547-2.048,4.023,4.023,0,0,0-1.91-.437,9.48,9.48,0,0,0-3.12.639c-0.2.039-.388,0.063-0.6,0.1V34.445h10.281l18.024,30.16,0.124-.136-0.5-30.024H545ZM500.786,72.921L482.62,34.336h2.169l17.917,37.717Zm-7.51,3.4L473.514,34.336h1.813l19.427,41.311Zm2.488-1.137-19.219-40.85h1.816L497.27,74.513Zm-5,2.273L470.469,34.336h1.807l19.993,42.448Zm7.522-3.389L479.567,34.336h1.827l18.381,39.051Zm-44.1-1.579,15.359-32.637,0.607,1.293-14.961,31.82,1.477,0.7,14.389-30.6,0.619,1.3L457.668,74.147l1.49,0.706,13.414-28.562,0.634,1.3L460.154,75.318l1.486,0.7,12.469-26.508,0.607,1.307L462.631,76.492l1.924,0.9,11.334-24.113,12.02,25.461,1.837-.834L469.252,34.336h-2.306L449.924,70.477l1.766,0.834,16.332-34.682,0.608,1.307L452.693,71.785l1.494,0.706m56.545,3.465a1.136,1.136,0,0,1,.373.265,2,2,0,0,1,.66,1.123c0.044,0.087.416,1.79-2.848,3.867a11.85,11.85,0,0,1-7.636,1.855c-0.627-.019-2.375.114-2.943,0.791a0.75,0.75,0,0,0-.179.6,0.2,0.2,0,0,1,.057.081,5.74,5.74,0,0,1,.475,1.259l-5.955,2.577-0.114-.036c-0.028-.014-0.97-2.176-0.97-2.176,0-.024-3.609-2.19-2.4-5.968a9.183,9.183,0,0,1,.335-0.9l0.091-.207,0.213,0.027a11.356,11.356,0,0,0,9.16-3.928l0.185-.21,0.219,0.138a9.7,9.7,0,0,0,7.056,1.108c0.112-.032,2.713-1.077,4.224-0.265M466.9,86.409a1.96,1.96,0,0,1-.406,1.234c-0.053.071-1.049,1.488-4.794,0.414a11.93,11.93,0,0,1-6.434-4.476c-0.414-.483-1.671-1.715-2.546-1.7a0.756,0.756,0,0,0-.552.278,0.129,0.129,0,0,0-.022.1,8.434,8.434,0,0,1-.644,1.194l-2.07-.983V72.657a0.046,0.046,0,0,0,.025-0.01,6.4,6.4,0,0,1,.895-0.333l0.209-.075,0.13,0.167a11.33,11.33,0,0,0,9,4.284l0.288-.014,0.04,0.264a9.876,9.876,0,0,0,3.828,6.022c0.1,0.049,2.594,1.314,3.006,2.984A2.952,2.952,0,0,1,466.9,86.409Z" transform="translate(-205 -33.531)"/>
                                    </svg>
								</a>
								<a href="https://jobs.pedestrian.tv/" rel="home" data-element-tracking="jobs-logo" class="ptv-job-logo">
									<i class="pd-icon pd-icon-jobs-logo"></i>
								</a>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div><!--End. - Top Nav Menu | Container black-->
	</div>
</div>

	<div class="page page-single">
			<div id="ad-slot_out-of-page_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag ad-slot-out-of-page"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"article":"litty committee new book releases september 2022","article-tags":["Friends","Harry Potter","Matthew Perry","Alan Rickman","Books","Impact","New Releases","New Books","Affiliate","amazon-partnership","skimlinks","Litty Committee","ebay-partnership","new book releases"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"out-of-page","targeting":{"ptv-pos":1},"provider":"google-dfp","element_id":"ad-slot_out-of-page_section-index-1_pos-1"} );
		}
	</script>
	    		<div class="container">
			<div class="content">
	<div class="container-fluid">
		<div class="row">

			<div id="infinite_scroll_content">
				<div id="content_section_1"
	class="content-section"
	data-content-section-index="1"
	data-ads-displayed="yes"
	data-infinite-scroll-section="no">

	<div id="ad-slot_1_left_wrapper_skyscraper"
		class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-left"
		data-section-index="1">
			<div id="ad-slot_left-tower_section-index-1" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag ad-slot-skyscraper sticky-item sticky-top large-only"
		 data-sticky-position=top data-sticky-offset=80 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"article":"litty committee new book releases september 2022","article-tags":["Friends","Harry Potter","Matthew Perry","Alan Rickman","Books","Impact","New Releases","New Books","Affiliate","amazon-partnership","skimlinks","Litty Committee","ebay-partnership","new book releases"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"left-tower","provider":"google-dfp","element_id":"ad-slot_left-tower_section-index-1"} );
		}
	</script>
		</div>
	<div id="ad-slot_1_right_wrapper_skyscraper"
		class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-right"
		data-section-index="1">
			<div id="ad-slot_right-tower_section-index-1" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag ad-slot-skyscraper sticky-item sticky-top large-only"
		 data-sticky-position=top data-sticky-offset=80 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"article":"litty committee new book releases september 2022","article-tags":["Friends","Harry Potter","Matthew Perry","Alan Rickman","Books","Impact","New Releases","New Books","Affiliate","amazon-partnership","skimlinks","Litty Committee","ebay-partnership","new book releases"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"right-tower","provider":"google-dfp","element_id":"ad-slot_right-tower_section-index-1"} );
		}
	</script>
		</div>

		<div id="ad-slot_top-leader_section-index-1_pos-2" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag top-leader-ad"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"article":"litty committee new book releases september 2022","article-tags":["Friends","Harry Potter","Matthew Perry","Alan Rickman","Books","Impact","New Releases","New Books","Affiliate","amazon-partnership","skimlinks","Litty Committee","ebay-partnership","new book releases"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"top-leader","targeting":{"ptv-pos":"2","functions":{"load":"getLoadTargeting"}},"provider":"google-dfp","element_id":"ad-slot_top-leader_section-index-1_pos-2"} );
		}
	</script>
	
	<div id="content_section_inner_1"
		class="content-section-inner inf-scroll-section"
		data-content-section-index="1">

		<h1 class="article-title" data-href="https://www.pedestrian.tv/entertainment/litty-committee-new-book-releases-september-2022/">Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby</h1>

		<main id="main-content-1" class="site-main site-main--cntr">
			<div class="col-lg-8 col-md-12">
				<article id="post-1785569"
	class="article-group post-1785569 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-friends tag-harry-potter tag-matthew-perry tag-alan-rickman tag-books tag-impact tag-new-releases tag-new-books tag-affiliate tag-amazon-partnership tag-skimlinks tag-litty-committee tag-ebay-partnership tag-new-book-releases"		data-article-id="1785569"
	data-article-title="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby"
	data-article-published-date="2022-11-01"
	data-article-permalink="https://www.pedestrian.tv/entertainment/litty-committee-new-book-releases-september-2022/"
>

	<div class="article-header">
				<div class="entry-thumbnail">
			<div class="entry-thumbnail__picture single-main">
				<span class="entry-thumbnail__placeholder-ctn"></span>
				<div class="entry-thumbnail__picture-ctn">
							<picture>
								<source
						 media="(min-width: 0px)" sizes="1280px"						srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/Litty-Committee-Lead-November-2022.jpeg?quality=80&resize=1280,720 1280w"
					>
							<img
				 src="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/Litty-Committee-Lead-November-2022.jpeg?quality=80&resize=1280,720" width="720" height="405" loading="eager" class="attachment-picture attachment-id-1787662" alt="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby" data-image-provider="vip" data-image-config-handle="single-main" data-image-cache-status="cached"			>
		</picture>
						</div>
			</div>
					</div>
			<div class="article-header--base">
			<div class="article-meta">
				<div class="article-author">By <a class="author-link" href="https://www.pedestrian.tv/author/kathleenfarmilo/">Kathleen Farmilo</a>, <a class="author-link" href="https://www.pedestrian.tv/author/isabellanoyes/">Isabella Noyes</a></div>
				<div class="article-date"><span class="published-on">Published</span> November 1, 2022</div>
			</div>
			<a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pedestrian.tv/entertainment/litty-committee-new-book-releases-september-2022/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="noopener">
				<img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/facebook-w-1.png" width="90px" height="30px" alt="Share on Facebook">
			</a>
		</div>

			</div>

	<div class="article-body">
			<div class="standfirst">
		<span class="standfirst_content">At PEDESTRIAN.TV, we independently choose and write about stuff we love and think you’ll froth too. We have affiliate partnerships so we might get a bit of money from any purchase you make based on our recs, cool? Cool. FYI - prices are accurate and items in stock at the time of posting.</span>
	</div>
<p>The end of the year is almost here, which hopefully means a bunch of annual leave where you can chill TF out and get through the massive stack of books on your bedside table. Just us?</p><p>And in excellent news for everyone whose <a href="https://www.pedestrian.tv/entertainment/heartstopper-yearbook-alice-oseman-interview/">book pile</a> isn&#8217;t on the verge of toppling over and causing serious injury, a slew of new <a href="https://www.pedestrian.tv/entertainment/litty-committee-cancel-all-your-plans-cos-octobers-new-release-books-are-a-fkn-treat/">November release books</a> are hitting shelves.</p><p>There&#8217;s a <a href="https://www.pedestrian.tv/entertainment/jennette-mccurdy-book-deal-novel/">whole bunch of memoirs</a> coming out this month by stars including <strong>Alan Rickman</strong>, <strong>Matthew Perry</strong> and <strong>Dami Im</strong>, as well as continuations of a couple of truly excellent fantasy series.
</p><h2>Best fiction new book releases out this month</h2><h3 class="p1">The Lovers by Yumna Kassab<span class="Apple-converted-space"> </span></h3><figure id="attachment_1785582" aria-describedby="caption-attachment-1785582" style="width: 345px" class="wp-caption aligncenter"><img width="345" height="502" src="https://www.pedestrian.tv/wp-content/uploads/2022/10/12/the-lovers-yumna-kassab.jpeg?quality=80&amp;w=720" srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/12/the-lovers-yumna-kassab.jpeg?quality=80&amp;w=320 320w, https://www.pedestrian.tv/wp-content/uploads/2022/10/12/the-lovers-yumna-kassab.jpeg?quality=80&amp;w=640 640w, https://www.pedestrian.tv/wp-content/uploads/2022/10/12/the-lovers-yumna-kassab.jpeg?quality=80&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image wp-image-1785582" alt="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><figcaption id="caption-attachment-1785582" class="wp-caption-text">Image: Ultimo Press</figcaption></figure><p class="p1"><span class="s1"><b>About the book: </b></span></p><p class="p1"><span class="s1">As you might expect from the title, <em>The Lovers</em> is about, well, love. But it&#8217;s not your average romance novel. Described as a &#8220;fable&#8221;, it follows the relationship of Jamila and Amir, using a whole host of compelling literary techniques. </span></p><p class="p1"><em><span class="s1">Every couple has a story. How they met, how they fell in love – their ups, their downs. What made them want to be in each other&#8217;s arms day and night. The struggle of family expectations. The need to please each other, the desire to go their separate ways. It is about the private universe between two people as they try to hold to each other despite the barriers of geography, culture and class.</span></em></p><p class="p1"><em><span class="s1">Every couple has a beginning, a middle, and maybe an end.</span></em></p><p class="p1"><em><span class="s1">The Lovers explores the light and dark of a relationship – a love distilled down to its barest form. You might think you know this story. Maybe you do.</span></em></p><p class="p1"><span class="s1"><b>Release date:</b> November 3</span></p><p class="p2"><span class="s2"><b>Where to buy:</b> <a href="https://www.amazon.com.au/Lovers-Yumna-Kassab/dp/1761150626?crid=3BK23I9O4RKPJ&amp;keywords=The+Lovers+by+Yumna+Kassab&amp;qid=1666761978&amp;sprefix=%2Caps%2C255&amp;sr=8-1&amp;linkCode=ll1&amp;tag=pgptv-22&amp;linkId=2a60bd8243d208e61e3e666d6f8e0e0c&amp;language=en_AU&amp;ref_=as_li_ss_tl" rel="nofollow"><span class="s3">Amazon ($32.99)</span></a> | <a href="https://booktopia.kh4ffx.net/2r41Jg"><span class="s3">Booktopia ($26.25)</span></a> | <a href="https://www.qbd.com.au/the-lovers/yumna-kassab/9781761150623/"><span class="s3">QBD ($32.99)</span></a></span></p><h3 class="p1">Song of the Sun God by Shankari Chandran<span class="Apple-converted-space"> </span></h3><figure id="attachment_1785601" aria-describedby="caption-attachment-1785601" style="width: 345px" class="wp-caption aligncenter"><img width="345" height="532" src="https://www.pedestrian.tv/wp-content/uploads/2022/10/12/Screen-Shot-2022-10-12-at-4.34.28-pm.png?quality=80&amp;w=720" srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/12/Screen-Shot-2022-10-12-at-4.34.28-pm.png?quality=80&amp;w=320 320w, https://www.pedestrian.tv/wp-content/uploads/2022/10/12/Screen-Shot-2022-10-12-at-4.34.28-pm.png?quality=80&amp;w=640 640w, https://www.pedestrian.tv/wp-content/uploads/2022/10/12/Screen-Shot-2022-10-12-at-4.34.28-pm.png?quality=80&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image wp-image-1785601" alt="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><figcaption id="caption-attachment-1785601" class="wp-caption-text">Image: Ultimo Press</figcaption></figure><p class="p1"><span class="s1"><b>About the book: </b></span></p><p class="p1"><span class="s1">Acclaimed author <strong>Shankari Chandran </strong>&#8212; who you might recognise as the writer of <em>Chai Times at Cinnamon Gardens</em> &#8212; is back with a new novel which traces its central relationship across continents and through a civil war. </span></p><p class="p1"><em><span class="s1">Nala and Rajan, a young couple, begin their married life in 1946, on the eve of Ceylon’s independence from Britain.  Arranged in marriage, they learn to love each other and protect their growing family, against the backdrop of increasing ethnic tension.</span></em></p><p class="p1"><em><span class="s1">As the country descends into a bloody civil war, Nala and Rajan must decide which path is best for their family; and live with the consequences of their mistakes.</span></em></p><p class="p1"><em><span class="s1">Over time, Nala and Rajan teach their family why some parts of their history and heritage are worth holding onto; and why some parts and people have to be left behind.</span></em></p><p class="p1"><em><span class="s1">Song of the Sun God spans three continents and three generations of a family that remains dedicated to its homeland, whilst learning to embrace its new home. </span></em></p><p class="p1"><span class="s1"><b>Release date:</b> November 2</span></p><p class="p2"><span class="s2"><b>Where to buy:</b> <a href="https://www.amazon.com.au/Song-Sun-God-Shankari-Chandran/dp/1761150995?crid=3ENM8PRDTF9ZD&amp;keywords=Song+of+the+Sun+God+by+Shankari+Chandran&amp;qid=1666762024&amp;sprefix=song+of+the+sun+god+by+shankari+chandran+%2Caps%2C234&amp;sr=8-2&amp;linkCode=ll1&amp;tag=pgptv-22&amp;linkId=975faca4f1b77b94f7dc4a9024e2a38f&amp;language=en_AU&amp;ref_=as_li_ss_tl"><span class="s3">Amazon ($22.99)</span></a> | <a href="https://booktopia.kh4ffx.net/3P4eLX"><span class="s3">Booktopia ($27.75)</span></a> | <a href="https://www.qbd.com.au/song-of-the-sun-god/shankari-chandran/9781761150999/"><span class="s3">QBD ($24.99)</span></a></span></p><h3 class="p1">The Whispering Dark by Kelly Andrew</h3><figure id="attachment_1787657" aria-describedby="caption-attachment-1787657" style="width: 343px" class="wp-caption aligncenter"><img width="343" height="528" src="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/whispering-dark.jpeg?quality=80&amp;w=720" srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/whispering-dark.jpeg?quality=80&amp;w=320 320w, https://www.pedestrian.tv/wp-content/uploads/2022/10/26/whispering-dark.jpeg?quality=80&amp;w=640 640w, https://www.pedestrian.tv/wp-content/uploads/2022/10/26/whispering-dark.jpeg?quality=80&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image size-large wp-image-1787657" alt="The Whispering Dark" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><figcaption id="caption-attachment-1787657" class="wp-caption-text">Image: Gollancz</figcaption></figure><p class="p1"><span class="s1"><b>About the book:</b></span></p><p>Enemies-to-lovers? Check. Dark academia? Check. Forbidden romance? Check. This has all the makings of a BookTok hit and we couldn&#8217;t be more here for it.</p><p><em>Delaney Meyers-Petrov is tired of being seen as fragile because she&#8217;s deaf. So, when she&#8217;s accepted into a prestigious program at Godbole University that trains students to slip between parallel worlds, she&#8217;s excited for the chance to prove herself. But her semester gets off to a rocky start when she has an awkward encounter with a pretentious upperclassman, Colton Price, whom she has every intention of keeping her distance from.</em></p><p><em>After a fellow student turns up dead, Delaney and Colton are forced to form a tenuous alliance and soon find themselves up against something old and nameless, an enemy that threatens to tear them – and their forbidden partnership – apart.</em></p>					<div class="show-on-mobile ad-slot-cntr" style="margin: 10px 0px;">
								<div id="ad-slot_mobile-mrec_section-index-1_pos-1" class="ad-slot ad-slot-rendering mrec-cont padd_mrec mobile-only"
			 data-slot=/1027487/ptvmobileamp width=300 height=250 data-multi-size=320x250 data-section-index=1		></div>
		<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"article":"litty committee new book releases september 2022","article-tags":["Friends","Harry Potter","Matthew Perry","Alan Rickman","Books","Impact","New Releases","New Books","Affiliate","amazon-partnership","skimlinks","Litty Committee","ebay-partnership","new book releases"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"mobile-mrec","targeting":{"ptv-pos":"1"},"provider":"google-dfp","element_id":"ad-slot_mobile-mrec_section-index-1_pos-1"} );
			}
		</script>
							</div>
				<p class="p1"><span class="s1"><b>Release date:</b> November 8</span></p><p class="p2"><span class="s2"><b>Where to buy:</b> <a href="https://www.amazon.com.au/Whispering-Dark-Kelly-Andrew/dp/1473234859?crid=5G38GJICMOOM&amp;keywords=The+Whispering+Dark+by+Kelly+Andrew&amp;qid=1666761632&amp;sprefix=the+whispering+dark+by+kelly+andrew%2Caps%2C446&amp;sr=8-5&amp;linkCode=ll1&amp;tag=pgptv-22&amp;linkId=8348fbc8443785c8aab43fe93a2c5d68&amp;language=en_AU&amp;ref_=as_li_ss_tl"><span class="s3">Amazon ($18.85)</span></a> | <a href="https://booktopia.kh4ffx.net/6b4ezV"><span class="s3">Booktopia ($19.80)</span></a> | <a href="https://www.ebay.com.au/itm/134291471677?hash=item1f44653d3d:g:u9QAAOSwqkBjV7ed&amp;amdata=enc%3AAQAHAAAAsClfkAfBM9kvrjAq61muzb4GYWRKEYrMG8C9lUEpJi8D%2FOBQJ%2B3MT2VCM6i13Qu%2BVhgG8lSEtOwny7mcGxRdk5MjyqtCvVeJ9Bn%2BwVWrAfwXG%2FQraptVO6Eo6RSrCOgydbCxWQklWmZSVvHsj5gfu2xnciUmiPg7ZMIV782gv2GITnucEOB7%2F9uZLL6fA7Wf4hbNjlLUzAxIspoX1znD2Z1GY2Oe00LBJYSbywDFZNzp%7Ctkp%3ABk9SR_DF-6yCYQ&amp;mkcid=1&amp;mkrid=705-53470-19255-0&amp;siteid=15&amp;campid=5338685927&amp;customid=&amp;toolid=10001&amp;mkevt=1" rel="nofollow">eBay ($29.54)</a> | <a href="https://www.qbd.com.au/the-whispering-dark/kelly-andrew/9781473234857/"><span class="s3">QBD ($22.99)</span></a></span></p><h2>Best new celebrity memoirs out this month</h2><h3 class="p1">Dreamer by Dami Im</h3><figure id="attachment_1785604" aria-describedby="caption-attachment-1785604" style="width: 345px" class="wp-caption aligncenter"><img width="345" height="526" src="https://www.pedestrian.tv/wp-content/uploads/2022/10/12/9780733649073.jpg?quality=80&amp;w=720" srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/12/9780733649073.jpg?quality=80&amp;w=320 320w, https://www.pedestrian.tv/wp-content/uploads/2022/10/12/9780733649073.jpg?quality=80&amp;w=640 640w, https://www.pedestrian.tv/wp-content/uploads/2022/10/12/9780733649073.jpg?quality=80&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image wp-image-1785604" alt="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><figcaption id="caption-attachment-1785604" class="wp-caption-text">Image: Hachette</figcaption></figure><p class="p1"><span class="s1"><b>About the book: </b></span></p><p class="p1"><span class="s1">Eurovision runner-up and <em>X Factor</em> winner <strong>Dami Im</strong> has released her first memoir: obv a must-read for the Eurovision stan in your life. </span></p><p class="p1"><em><span class="s1">As Dami Im made her way through the X-Factor rounds, we learned more about this Brisbane music student with the impressive talent and electric stage presence. When she was announced the winner, her fans, the Dami Army, were right behind her. Three years later at Eurovision, Dami topped the judges&#8217; vote and narrowly came in second overall, taking Australia to its highest-ever placing and gaining fans all over the world.</span></em></p><p class="p1"><em><span class="s1">How this shy Korean-born Australian girl, who started school with very little English and kept her dream of becoming an entertainer to herself, became a global sensation is a story of sacrifice, determination and talent. </span></em><em><span class="s1">Behind the scenes, however, some in the music industry had tried to change her, pressuring her to do as she was told and sweeping aside her creative input.</span></em></p><p class="p1"><span class="s1"><b>Release date:</b> November 9</span></p><p class="p2"><span class="s2"><b>Where to buy:</b> <a href="https://www.amazon.com.au/Dreamer-Dami-Im/dp/0733649076?crid=12M2ROSJO5GP1&amp;keywords=Dreamer+by+Dami+Im&amp;qid=1666762071&amp;sprefix=dreamer+by+dami+im%2Caps%2C237&amp;sr=8-1&amp;linkCode=ll1&amp;tag=pgptv-22&amp;linkId=009da76eaaa88d2724e2c3ea438a75b6&amp;language=en_AU&amp;ref_=as_li_ss_tl"><span class="s3">Amazon ($26.25)</span></a> | <a href="https://booktopia.kh4ffx.net/YgZ90m"><span class="s3">Booktopia ($27.75)</span></a> | <a href="https://www.ebay.com.au/itm/134289680423?hash=item1f4449e827:g:7AQAAOSw3ZVjV6vR&amp;amdata=enc%3AAQAHAAAAoCDKS4W6W6TFsCW6UTE0wyQL8YVYNxk7yElf6mFEh0%2BBf7X3uLRL19IBy6pUvd3YZy5Rj1L%2FuiHNqHVYmPc6g5HKt47k7XdomyvWiu6znvbJgyc8KOaXspMEoLvY8DvDzADY820%2BooQjhFT9%2B8Fy6HW4N8fHiNHjc4nQGbXfD9Xdoceve%2Fxg0v1H46ynJXDBpA5%2BZcufdExnqUxjHiNDiiY%3D%7Ctkp%3ABk9SR-jslqyCYQ&amp;mkcid=1&amp;mkrid=705-53470-19255-0&amp;siteid=15&amp;campid=5338685927&amp;customid=&amp;toolid=10001&amp;mkevt=1" rel="nofollow">eBay ($37.18)</a> | <a href="https://www.qbd.com.au/dreamer/dami-im/9780733649073/"><span class="s3">QBD ($29.99)</span></a></span></p><h3 class="p1">Friends, Lovers and the Big Terrible Thing by Matthew Perry</h3><figure id="attachment_1786680" aria-describedby="caption-attachment-1786680" style="width: 345px" class="wp-caption aligncenter"><img width="345" height="531" src="https://www.pedestrian.tv/wp-content/uploads/2022/10/19/9781472295941.jpg?quality=80&amp;w=720" srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/19/9781472295941.jpg?quality=80&amp;w=320 320w, https://www.pedestrian.tv/wp-content/uploads/2022/10/19/9781472295941.jpg?quality=80&amp;w=640 640w, https://www.pedestrian.tv/wp-content/uploads/2022/10/19/9781472295941.jpg?quality=80&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image wp-image-1786680" alt="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><figcaption id="caption-attachment-1786680" class="wp-caption-text">Image: Hachette</figcaption></figure><p class="p1"><span class="s1"><b>About the book: </b></span></p><p class="p1"><span class="s1">Your childhood crush <strong>Matthew Perry</strong>, AKA Chandler from <em>Friends</em>, has written his first memoir, touching on his years on the sitcom and his experience with addiction. </span></p><p class="p1"><em><span class="s1">Perry takes us along on his journey from childhood ambition to fame to addiction and recovery in the aftermath of a life-threatening health scare. </span></em><em><span class="s1">He lays bare the fractured family that raised him (and also left him to his own devices), the desire for recognition that drove him to fame, and the void inside him that could not be filled even by his greatest dreams coming true. </span></em></p><p class="p1"><em><span class="s1">But he also details the peace he&#8217;s found in sobriety and how he feels about the ubiquity of Friends, sharing stories about his castmates and other stars he met along the way. Frank, self-aware, and with his trademark humour, Perry vividly depicts his lifelong battle with addiction and what fuelled it despite seemingly having it all.</span></em></p><p class="p1"><span class="s1"><b>Release date:</b> November 1</span></p><p class="p2"><span class="s2"><b>Where to buy:</b> <a href="https://www.amazon.com.au/Friends-Lovers-Big-Terrible-Thing/dp/1472295943?crid=1ADS019JKNER7&amp;keywords=Friends%2C+Lovers+and+the+Big+Terrible+Thing+by+Matthew+Perry&amp;qid=1666762144&amp;sprefix=friends+lovers+and+the+big+terrible+thing+by+matthew+perry%2Caps%2C303&amp;sr=8-1&amp;linkCode=ll1&amp;tag=pgptv-22&amp;linkId=c0ff384973f589bd786558a911fb07d5&amp;language=en_AU&amp;ref_=as_li_ss_tl"><span class="s3">Amazon ($22)</span></a> | <a href="https://booktopia.kh4ffx.net/KeQjWA"><span class="s3">Booktopia ($23.50)</span></a> | <a href="https://www.ebay.com.au/itm/155211019211?hash=item24234c33cb:g:gQoAAOSwR1ZjV7iH&amp;amdata=enc%3AAQAHAAAA0C6LAVofmJNBn8xnZSFb7txVhuhOa0iaeg0Oe1WCKj0lJXtr2zRJB2iaI4QMMXreUaY6WODrANpd5iETwQkdD3qRPTP2DZZFTJNHxeiuKdCUVKD5o7hLwQgOw8su5gDGNpmhiVTv8S%2FVPQbJum%2BK7o3q3Tel3V1sOwTHpcx5%2FFjEV8V%2FzVsYu4Z5ACNw%2F3EqrjOJTeunTJh77y3IyF9Al6QFeFu5kaagiVr0fg8IHujkmyfnd9Yr3VmhxcvTNEGAGrFAPElZkeF48HAOsS8hduA%3D%7Ctkp%3ABk9SR-DcoKyCYQ&amp;mkcid=1&amp;mkrid=705-53470-19255-0&amp;siteid=15&amp;campid=5338685927&amp;customid=&amp;toolid=10001&amp;mkevt=1" rel="nofollow">eBay ($38.71)</a> | <a href="https://www.qbd.com.au/friends-lovers-and-the-big-terrible-thing/matthew-perry/9781472295941/"><span class="s3">QBD ($29.99)</span></a></span></p><h3>Madly, Deeply by Alan Rickman</h3><figure id="attachment_1787642" aria-describedby="caption-attachment-1787642" style="width: 343px" class="wp-caption aligncenter"><img width="343" height="528" src="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/madly-deeply.jpeg?quality=80&amp;w=720" srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/madly-deeply.jpeg?quality=80&amp;w=320 320w, https://www.pedestrian.tv/wp-content/uploads/2022/10/26/madly-deeply.jpeg?quality=80&amp;w=640 640w, https://www.pedestrian.tv/wp-content/uploads/2022/10/26/madly-deeply.jpeg?quality=80&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image size-large wp-image-1787642" alt="Madly, Deeply by Alan Rickman" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><figcaption id="caption-attachment-1787642" class="wp-caption-text">Image: Canongate Trade</figcaption></figure><p><strong>About the book:</strong></p><p>There&#8217;s been a whole array of bombshells dropped already from <strong>Alan Rickman</strong>&#8216;s first and only memoir, <em>Madly Deeply</em>, including his beef with the directors and little <strong>Emma Watson</strong> of all people! We&#8217;ve even summed up the biggest ones <a href="https://www.pedestrian.tv/entertainment/alan-rickman-diaries-harry-potter/">here</a>, if you love a good spoilery-roo.</p><p><em><span class="a-text-bold">Alan Rickman was one of the world-class actors of his generation, as well as a tireless political activist, an avid traveller and a devoted confidant and friend. Through his never-before-seen diaries – a twenty-five-year passion project – Rickman invites readers backstage and into his life.</span></em></p><p><em>The diaries run from 1993 to his death in 2016 and offer insight into both a public and private life. Here is Rickman the consummate professional actor, but also the friend, the traveller, the fan, the director, the enthusiast: in short, the real Alan Rickman. Here is a life fully lived, all detailed in intimate and characteristically plain-spoken prose. Reading the diaries is like listening to Rickman chatting to a close friend.</em></p><p><strong>Release date: </strong>November 1</p><p><strong>Where to buy:</strong> <span class="s2"><a href="https://www.amazon.com.au/Madly-Deeply-Diaries-Alan-Rickman/dp/1838854797?crid=I3IINBD5NLC0&amp;keywords=madly+deeply&amp;qid=1666756482&amp;qu=eyJxc2MiOiIxLjAwIiwicXNhIjoiMS4wMCIsInFzcCI6IjAuOTIifQ%3D%3D&amp;sprefix=madly+d%2Caps%2C990&amp;sr=8-1&amp;linkCode=ll1&amp;tag=pgptv-22&amp;linkId=c47486e555cbe3377db20ba54b0c4837&amp;language=en_AU&amp;ref_=as_li_ss_tl"><span class="s3">Amazon ($29)</span></a> | <a href="https://booktopia.kh4ffx.net/7mY5Qr"><span class="s3">Booktopia ($45.99)</span></a> | <a href="https://www.qbd.com.au/madly-deeply/alan-rickman/9781838854799/"><span class="s3">QBD ($35)</span></a></span></p><h2>Best new non-fiction book releases out this month</h2><h3 class="p1">Inside Bridgerton by Shonda Rhimes &amp; Betsy Beers</h3><figure id="attachment_1785612" aria-describedby="caption-attachment-1785612" style="width: 345px" class="wp-caption aligncenter"><img width="345" height="448" src="https://www.pedestrian.tv/wp-content/uploads/2022/10/12/9780349432021-1.jpg?quality=80&amp;w=720" srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/12/9780349432021-1.jpg?quality=80&amp;w=320 320w, https://www.pedestrian.tv/wp-content/uploads/2022/10/12/9780349432021-1.jpg?quality=80&amp;w=640 640w, https://www.pedestrian.tv/wp-content/uploads/2022/10/12/9780349432021-1.jpg?quality=80&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image wp-image-1785612" alt="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><figcaption id="caption-attachment-1785612" class="wp-caption-text">Image: Hachette</figcaption></figure><p class="p1"><span class="s1"><b>About the book: </b></span></p><p class="p1"><span class="s1">The perfect early Chrissie present for your <em>Bridgerton</em>-obsessed bestie has just landed: this is the official companion piece to Netflix&#8217;s TV show. Manifesting some BTS pics of <strong>Jonathan Bailey</strong> and <strong>Simone Ashley</strong>, ploise. </span></p>	<div id="ad-slot_out-of-page-mobile_section-index-1_pos-2" class="ad-slot ad-slot-rendering padd_mrec ad-slot ad-slot-googletag ad-slot-out-of-page ad-slot-out-of-page-mobile"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"article":"litty committee new book releases september 2022","article-tags":["Friends","Harry Potter","Matthew Perry","Alan Rickman","Books","Impact","New Releases","New Books","Affiliate","amazon-partnership","skimlinks","Litty Committee","ebay-partnership","new book releases"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"out-of-page-mobile","targeting":{"ptv-pos":2},"provider":"google-dfp","element_id":"ad-slot_out-of-page-mobile_section-index-1_pos-2"} );
		}
	</script>
	<p class="p1"><em><span class="s1">Inside Bridgerton is the intimate behind-the-scenes story of the hit Shondaland series on Netflix, from Shondaland executive producers <strong>Shonda Rhimes</strong> and <strong>Betsy Beers</strong>.</span></em></p><p class="p1"><em><span class="s1">It&#8217;s the official book about the show, and includes never before seen photographs, first-hand accounts on casting, insight into the decisions behind the costumes and sets, directors&#8217; accounts on shooting your favourite scenes, and more from the creative minds that launched a cultural phenomenon.</span></em></p><p class="p1"><span class="s1"><b>Release date:</b> November 29</span></p><p class="p2"><span class="s2"><b>Where to buy:</b> <a href="https://booktopia.kh4ffx.net/qnP4Bj"><span class="s3">Booktopia ($48.75)</span></a> | <a href="https://www.qbd.com.au/product/9780349432021/"><span class="s3">QBD ($49.99)</span></a></span></p><h3 class="p1">Tell Me Again by Amy Thunig</h3><figure id="attachment_1786665" aria-describedby="caption-attachment-1786665" style="width: 345px" class="wp-caption aligncenter"><img width="345" height="524" src="https://www.pedestrian.tv/wp-content/uploads/2022/10/19/Screen-Shot-2022-10-19-at-4.35.22-pm.png?quality=80&amp;w=720" srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/19/Screen-Shot-2022-10-19-at-4.35.22-pm.png?quality=80&amp;w=320 320w, https://www.pedestrian.tv/wp-content/uploads/2022/10/19/Screen-Shot-2022-10-19-at-4.35.22-pm.png?quality=80&amp;w=640 640w, https://www.pedestrian.tv/wp-content/uploads/2022/10/19/Screen-Shot-2022-10-19-at-4.35.22-pm.png?quality=80&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image wp-image-1786665" alt="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><figcaption id="caption-attachment-1786665" class="wp-caption-text">Source: UQP</figcaption></figure><p class="p1"><span class="s1"><b>About the book: </b></span></p><p class="p1"><span class="s1">Gomeroi academic and author Dr <strong>Amy Thunig</strong> has written her first memoir, which charts her childhood, focusing on family and community in the wake of trauma and poverty. </span></p><p class="p1"><em><span class="s1">For years, Amy Thunig thought she knew all the details about the day she was born, often demanding that the story of her birth be retold. Years later, heavily pregnant with her own first child, she learns what really happened that day. It&#8217;s a tale that exemplifies many of the events of her early life, where circumstances sometimes dictated that things be slightly different from how they might seem &#8211; including what is meant by her dad being away for &#8216;work&#8217; and why her legal last name differs from her family&#8217;s.</span></em></p><p class="p1"><em><span class="s1">In this remarkable memoir, Amy Thunig narrates her journey through childhood and adolescence, growing up with parents who struggled with addiction and incarceration. She reveals the importance of extended family and community networks when your immediate loved ones are dealing with endemic poverty and intergenerational trauma. In recounting her experiences, she shows how the stories we tell about ourselves can help to shape and sustain us.</span></em></p><p class="p1"><em><span class="s1">Above all, she shows that joy and love exist in spaces that are often dehumanised or overlooked, proving that life can be rich and full of beauty even when things are &#8211; in many ways &#8211; terrible.</span></em></p><p class="p1"><span class="s1"><b>Release date:</b> November 1</span></p><p class="p2"><span class="s2"><b>Where to buy:</b> <a href="https://www.amazon.com.au/Tell-Me-Again-Amy-Thunig/dp/0702265845?crid=1AIZV93L493PD&amp;keywords=Tell+Me+Again+by+Amy+Thunig&amp;qid=1666762396&amp;sprefix=tell+me+again+by+amy+thunig%2Caps%2C229&amp;sr=8-1&amp;linkCode=ll1&amp;tag=pgptv-22&amp;linkId=cf3f6046c89a6b006b89375da026b3c8&amp;language=en_AU&amp;ref_=as_li_ss_tl"><span class="s3">Amazon ($26.25)</span></a> | <a href="https://booktopia.kh4ffx.net/QOkyWM"><span class="s3">Booktopia ($26.25)</span></a> | <a href="https://www.qbd.com.au/tell-me-again/amy-thunig/9780702265846/"><span class="s3">QBD ($32.99)</span></a></span></p><h3 class="p1">Love This For You by Deni Todorovi<span class="s1"><strong>ć</strong></span></h3><figure id="attachment_1786666" aria-describedby="caption-attachment-1786666" style="width: 326px" class="wp-caption aligncenter"><img width="326" height="494" src="https://www.pedestrian.tv/wp-content/uploads/2022/10/19/Screen-Shot-2022-10-19-at-4.38.49-pm-e1666756336494.png?quality=80&amp;w=720" srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/19/Screen-Shot-2022-10-19-at-4.38.49-pm-e1666756336494.png?quality=80&amp;w=320 320w, https://www.pedestrian.tv/wp-content/uploads/2022/10/19/Screen-Shot-2022-10-19-at-4.38.49-pm-e1666756336494.png?quality=80&amp;w=640 640w, https://www.pedestrian.tv/wp-content/uploads/2022/10/19/Screen-Shot-2022-10-19-at-4.38.49-pm-e1666756336494.png?quality=80&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image wp-image-1786666 size-large" alt="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><figcaption id="caption-attachment-1786666" class="wp-caption-text">Image: Bloomsbury</figcaption></figure><p class="p1"><span class="s1"><b>About the book: </b></span></p><p class="p1"><span class="s1">Style icon <strong>Deni</strong> <strong>Todorović </strong>has released their first book, a guide to authentic self-love. </span></p><p class="p1"><em><span class="s1">On Deni&#8217;s popular Instagram page, Style by Deni, they show their followers what it means to lead a joyous, open-hearted life – but this wisdom has been hard-won.</span></em></p><p class="p1"><em><span class="s1">As a queer, non-binary person and as a child of migrants, Deni knows firsthand what it means to exist between worlds and to step into one’s truth. We all grow up in a society that teaches us the rules about how to fit in, but Deni has learnt from a career in fashion that it’s not always a good idea to follow the dress code.</span></em></p><p class="p1"><em><span class="s1">Full of intimate, insightful reflections on everything from family and culture to friendship, dating and career goals, and packed with useful tips, tools and techniques, this book invites you to explore each pillar of your identity in order to start healing and live with great intention.</span></em></p><p class="p1"><span class="s1"><b>Release date:</b> November 1</span></p><p class="p2"><span class="s2"><b>Where to buy:</b> <a href="https://www.amazon.com.au/Love-This-You-Rewrite-Authentically/dp/064524015X?crid=31UT3E1RZFSQK&amp;keywords=Love+This+For+You+by+Deni+Todorovic&amp;qid=1666762653&amp;sprefix=love+this+for+you+by+deni+todorovic%2Caps%2C493&amp;sr=8-3&amp;linkCode=ll1&amp;tag=pgptv-22&amp;linkId=329e38e071eae5eac36ed7ad3d7eee38&amp;language=en_AU&amp;ref_=as_li_ss_tl"><span class="s3">Amazon ($22.06)</span></a> | <a href="https://booktopia.kh4ffx.net/JrDzZr"><span class="s3">Booktopia ($24.95)</span></a> | <a href="https://www.ebay.com.au/itm/134278687218?hash=item1f43a229f2:g:pV8AAOSwvppjV7OC&amp;amdata=enc%3AAQAHAAAAsMv4Gto9cG%2Fo3noS%2FiSY6omq093EfUiUTx65Ifi%2BrIq4QIxMGZ%2BXmUNpAA%2FK5vTNG7cWSnYyPc8hZU2FLaWJF2iR6VAsZCn8LHNoFcuKSn5zQSpm0X6FeYk22NuLyynzoRFPQU0Laehmoynw26CjygtTwjrzHTXqq5ngd8DwUnsAUiDHGeXVtr59WRw%2FiLdCa3%2B0kyolHE2r3kJZGfbH%2FKjZCbb0NCr1RwhjmT8XDQzr%7Ctkp%3ABk9SR-Cv3qyCYQ&amp;mkcid=1&amp;mkrid=705-53470-19255-0&amp;siteid=15&amp;campid=5338685927&amp;customid=&amp;toolid=10001&amp;mkevt=1" rel="nofollow">eBay ($40.38)</a> | <a href="https://www.qbd.com.au/love-this-for-you/deni-todorovic/9780645240153/"><span class="s3">QBD ($32.99)</span></a></span></p><h3 class="p1">Dr Matt&#8217;s Guide To Life In Space by Dr Matt Agnew</h3><figure id="attachment_1788090" aria-describedby="caption-attachment-1788090" style="width: 345px" class="wp-caption aligncenter"><img width="345" height="528" src="https://www.pedestrian.tv/wp-content/uploads/2022/10/28/9781761065187.jpg?quality=80&amp;w=720" srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/28/9781761065187.jpg?quality=80&amp;w=320 320w, https://www.pedestrian.tv/wp-content/uploads/2022/10/28/9781761065187.jpg?quality=80&amp;w=640 640w, https://www.pedestrian.tv/wp-content/uploads/2022/10/28/9781761065187.jpg?quality=80&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image wp-image-1788090" alt="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><figcaption id="caption-attachment-1788090" class="wp-caption-text">Image: Allen &amp; Unwin</figcaption></figure><p class="p1"><span class="s1"><b>About the book: </b></span></p><p class="p1"><span class="s1">Controversial opinion maybe, by Dr <strong>Matt</strong> is my ultimate favourite <em>Bachelor</em>. A hottie with deep interest in astronomy? Yes fkn please. This book takes you on a journey through space with a bonafide self-proclaimed &#8220;space nerd&#8221;.</span></p><p class="p1"><em><span class="s1">Dr Matt explores the qualities that make planet Earth special before moving ahead to traverse what we&#8217;re beginning to know about other special places for life in the solar system. And what about beyond, in other star systems? How do we even begin to look that far away?</span></em></p>					<div class="show-on-mobile ad-slot-cntr" style="margin: 10px 0px;">
								<div id="ad-slot_mobile-mrec_section-index-1_pos-2" class="ad-slot ad-slot-rendering mrec-cont padd_mrec mobile-only"
			 data-slot=/1027487/ptvmobileamp width=300 height=250 data-multi-size=320x250 data-section-index=1		></div>
		<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"article":"litty committee new book releases september 2022","article-tags":["Friends","Harry Potter","Matthew Perry","Alan Rickman","Books","Impact","New Releases","New Books","Affiliate","amazon-partnership","skimlinks","Litty Committee","ebay-partnership","new book releases"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"mobile-mrec","targeting":{"ptv-pos":"2"},"provider":"google-dfp","element_id":"ad-slot_mobile-mrec_section-index-1_pos-2"} );
			}
		</script>
							</div>
				<p class="p1"><em><span class="s1">Having investigated what we do know and what we&#8217;re on the brink of knowing, Dr Matt&#8217;s imagination runs wild as he addresses what we don&#8217;t know. Where are the aliens? How common are they? Have we spotted any? And if not, why not?</span></em></p><p>Tell me Matt, where ARE the aliens????</p><p class="p1"><span class="s1"><b>Release date:</b> November 1</span></p><p class="p2"><span class="s2"><b>Where to buy:</b> <span class="s3">Amazon ($32.99)</span> | <span class="s3">Booktopia ($26.25)</span> |<a href="https://www.qbd.com.au/dr-matts-guide-to-life-in-space/matt-agnew/9781761065187/?gclid=Cj0KCQjw--2aBhD5ARIsALiRlwAcoVOqf16kMjBD9kwdiYbBNxEM4dX70ySygh9zgBBxZRsorLK0caIaAieGEALw_wcB"> <span class="s3">QBD ($26.99)</span></a></span></p><h3 class="p1">Dear Dolly by Dolly Alderton</h3><figure id="attachment_1788091" aria-describedby="caption-attachment-1788091" style="width: 345px" class="wp-caption aligncenter"><img width="345" height="533" src="https://www.pedestrian.tv/wp-content/uploads/2022/10/28/9780241623640.jpeg?quality=80&amp;w=720" srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/28/9780241623640.jpeg?quality=80&amp;w=320 320w, https://www.pedestrian.tv/wp-content/uploads/2022/10/28/9780241623640.jpeg?quality=80&amp;w=640 640w, https://www.pedestrian.tv/wp-content/uploads/2022/10/28/9780241623640.jpeg?quality=80&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image wp-image-1788091" alt="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><figcaption id="caption-attachment-1788091" class="wp-caption-text">Image: Penguin</figcaption></figure><p class="p1"><span class="s1"><b>About the book: </b></span></p><p class="p1"><span class="s1">Queen of advice-for-muddling-through-your-twenties <strong>Dolly Alderton </strong>has collected a bunch of her <em>The Sunday Times</em> <em>Style</em> Dear Dolly agony aunt columns into a handy book for the big and little questions in life.</span></p><p class="p1"><em><span class="s1">Since early 2020, Dolly Alderton has been sharing her wisdom, warmth and wit with the countless people who have written in to her Dear Dolly agony aunt column. Their questions range from the painfully &#8211; and sometimes hilariously &#8211; relatable to the occasionally bizarre.<span class="Apple-converted-space"> </span></span></em></p><p class="p1"><em><span class="s1">Without judgement, and with deep empathy informed by her own, much-chronicled adventures in love, friendship and dating, Dolly leads us by the hand through the various labyrinths of life, proving that a problem shared is truly a problem halved.</span></em></p><p class="p1"><span class="s1"><b>Release date:</b> November 1</span></p><p class="p2"><span class="s2"><b>Where to buy:</b> <span class="s3">Amazon ($23.95)</span> | <span class="s3">Booktopia ($23.5)</span> |<a href="https://www.qbd.com.au/dear-dolly/dolly-alderton/9780241623640/?gclid=Cj0KCQjw--2aBhD5ARIsALiRlwDsQQK71OUWB7Wr0qrtYpDV2_bYtd3pQAn-mxmM6nERIaG9oXALBVUaAigIEALw_wcB"><span class="s3">QBD ($29.99)</span></a></span></p><h2 class="p1">Best new YA book releases out this month</h2><h3 class="p1">If You Could See The Sun by Ann Liang</h3><figure id="attachment_1787651" aria-describedby="caption-attachment-1787651" style="width: 341px" class="wp-caption aligncenter"><img width="341" height="528" src="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/if-you-could-see-the-sun.jpeg?quality=80&amp;w=720" srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/if-you-could-see-the-sun.jpeg?quality=80&amp;w=320 320w, https://www.pedestrian.tv/wp-content/uploads/2022/10/26/if-you-could-see-the-sun.jpeg?quality=80&amp;w=640 640w, https://www.pedestrian.tv/wp-content/uploads/2022/10/26/if-you-could-see-the-sun.jpeg?quality=80&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image size-large wp-image-1787651" alt="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><figcaption id="caption-attachment-1787651" class="wp-caption-text">Image: Harpercollins</figcaption></figure><p class="p1"><span class="s1"><b>About the book:</b></span></p><p>This exciting YA debut is from a homegrown author and features a pressure-cooker setting filled with the wealthy and elite – perfect for fans of <em>Gossip Girl</em>. While it might seem like a fun and light-hearted high school read, the book dives into class differences, privilege and anti-Asian hate crimes.</p><p><em>Alice Sun has always felt invisible at her elite Beijing international boarding school, where she’s the only scholarship student in a sea of uber-wealthy classmates. But she has a plan: be top in the class, attend a prestigious university, secure a killer job, and finally lift her family out of poverty.</em></p><p><em>Then her parents drop a bomb ― they can no longer afford her tuition, even with the scholarship. But that’s the least of Alice’s problems, because she has started uncontrollably turning invisible. As in completely, physically invisible.</em></p><p><em>Alice realises there’s an upside to her strange new power ― unparalleled access to the secrets of China’s most rich and influential teens. Soon, Alice has a new plan: offer her invisibility services to find out what her classmates want to know ― for a price.</em></p><p class="p1"><span class="s1"><b>Release date:</b> November 3</span></p><p class="p2"><span class="s2"><b>Where to buy:</b> <a href="https://www.amazon.com.au/If-You-Could-See-Sun/dp/1867265311?crid=8QHET11L3YZH&amp;keywords=If+You+Could+See+The+Sun&amp;qid=1666758648&amp;qu=eyJxc2MiOiIwLjQ3IiwicXNhIjoiMC40MCIsInFzcCI6IjAuNDEifQ%3D%3D&amp;sprefix=if+you+could+see+the+sun+by+ann+liang%2Caps%2C237&amp;sr=8-1&amp;linkCode=ll1&amp;tag=pgptv-22&amp;linkId=7cdeea530efc5f7460851d8ffdf75531&amp;language=en_AU&amp;ref_=as_li_ss_tl"><span class="s3">Amazon ($16.79)</span></a> | <a href="https://booktopia.kh4ffx.net/WDVqEG"><span class="s3">Booktopia ($17.50)</span></a> | <a href="https://www.ebay.com.au/itm/155208712286?hash=item242329005e:g:miwAAOSwM69jV2dt&amp;amdata=enc%3AAQAHAAAAsC%2BUwlOlQNru6mICwz5Z9GchhPfYkQlG0rOW7FQV1GnmNmGziYl%2BMJijvUrz45%2BhECGzluR6X1EKWhwkUVMVu8Q58aRQpXF15ASeb%2FaOTNQMm%2Bg15s7pZ3AjY3XCw%2Bq6vUaGTg9b9dE8iPkivOoDqOb5GFz%2B2z1XnEHRY9t7XJZNJLgRh8ZHX4%2Fhggff66VzoYro%2FKjjHMVZE166hdoEK%2BlZUhLWVtwHIY4j7SBvpFyP%7Ctkp%3ABk9SR76z6qyCYQ&amp;mkcid=1&amp;mkrid=705-53470-19255-0&amp;siteid=15&amp;campid=5338685927&amp;customid=&amp;toolid=10001&amp;mkevt=1" rel="nofollow">eBay ($26.30)</a> | <a href="https://www.qbd.com.au/if-you-could-see-the-sun/ann-liang/9781867265313/"><span class="s3">QBD ($19.99)</span></a></span></p><h3 class="p1">The World We Make by N.K. Jemisin</h3><figure id="attachment_1787655" aria-describedby="caption-attachment-1787655" style="width: 335px" class="wp-caption aligncenter"><img width="335" height="528" src="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/the-city-we-became.jpeg?quality=80&amp;w=720" srcset="https://www.pedestrian.tv/wp-content/uploads/2022/10/26/the-city-we-became.jpeg?quality=80&amp;w=320 320w, https://www.pedestrian.tv/wp-content/uploads/2022/10/26/the-city-we-became.jpeg?quality=80&amp;w=640 640w, https://www.pedestrian.tv/wp-content/uploads/2022/10/26/the-city-we-became.jpeg?quality=80&amp;w=720 720w" sizes="100vw" loading="lazy" class="attachment-image size-large wp-image-1787655" alt="The City We Became" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><figcaption id="caption-attachment-1787655" class="wp-caption-text">Image: Orbit</figcaption></figure><p class="p1"><span class="s1"><b>About the book:</b></span></p><p>In <em>The World We Make</em> universe, every great city in the world has a human avatar that embodies its spirit and controls its magic. New York happens to have <em>six</em>. In the thrilling conclusion to this duology, New York&#8217;s avatars will have to work together to protect their city from a whole new threat.</p><p><em>All is not well in the city that never sleeps. Though Brooklyn, Manny, Bronca, Venezia, Padmini, and Neek have temporarily managed to stop the Woman in White from invading (and destroying the entire universe in the process), the mysterious capital &#8220;E&#8221; Enemy has more subtle powers at her disposal. </em></p><p><em>A new candidate for mayor wielding the populist rhetoric of gentrification, xenophobia, and &#8220;law and order&#8221; may have what it takes to change the very nature of New York itself and take it down from the inside. In order to defeat him, and the Enemy who holds his purse strings, the avatars will have to join together with the other Great Cities of the world in order to bring her down for good and protect their world from complete destruction.</em></p><p class="p1"><span class="s1"><b>Release date:</b> November 8</span></p><p class="p2"><span class="s2"><b>Where to buy:</b> <a href="https://www.amazon.com.au/gp/product/0356512681?storeType=ebooks&amp;qid=1666760284&amp;sr=8-1&amp;linkCode=ll1&amp;tag=pgptv-22&amp;linkId=b80dd257d1a82da6e1c8f29818c33534&amp;language=en_AU&amp;ref_=as_li_ss_tl"><span class="s3">Amazon ($22.17)</span></a> | <a href="https://booktopia.kh4ffx.net/Ea4KAe"><span class="s3">Booktopia ($26.25)</span></a> | <a href="https://www.ebay.com.au/itm/144773088344?hash=item21b5260458:g:6DYAAOSw1-NjV6dU&amp;amdata=enc%3AAQAHAAAAoIDfGpuzb4Ejch6tC3Dk68%2BdBAhzjMY9YEpekEMlRoAw8DGYoJhf7csWaVsxj4ntjp4gcuKHt7rISCiwAjRJnJrAuW9JGmw7fK%2FhMmMUwtgb%2BB%2F0EdyiUW%2BQsS3pHeAfFfSnQG39UvDJc%2B8XIDJsSz9Qk%2B8gZCsrpxzNqlbGC6M3sU5iPp5I48Np8gaswO6H9xHYlEuo3xsrdOPc4RZCUMc%3D%7Ctkp%3ABk9SR8zU8qyCYQ&amp;mkcid=1&amp;mkrid=705-53470-19255-0&amp;siteid=15&amp;campid=5338685927&amp;customid=&amp;toolid=10001&amp;mkevt=1" rel="nofollow">eBay ($35.74)</a> | <a href="https://www.qbd.com.au/the-world-we-make/n-k-jemisin/9780356512716/"><span class="s3">QBD ($32.99)</span></a></span></p><hr><p><strong><em>Litty Committee is <span class="skimlinks-unlinked">Pedestrian.TV’s</span> twice-monthly book column. Every month, we’ll take you through the newest reads and spotlight a novel we think you might like.</em></strong></p><p><strong><em>You can catch up on our other Litty Committee recommendations <a href="https://www.pedestrian.tv/tag/litty-committee/" target="_blank" rel="nofollow noopener">here</a>. </em></strong></p>	<div class="posts-list">
		<h2 class="posts-list__heading">More Stuff From PEDESTRIAN.TV</h2>

		<div class="posts-list__cntr">
			<ul>
									<li class="">
						<h5 class="title">
							<a href="https://www.pedestrian.tv/entertainment/litty-committee-cancel-all-your-plans-cos-octobers-new-release-books-are-a-fkn-treat/">
								Litty Committee: Cancel All Your Plans ‘Cos October’s New Release Books Are A Fkn Treat							</a>
						</h5>
					</li>
										<li class="">
						<h5 class="title">
							<a href="https://www.pedestrian.tv/entertainment/litty-committee-august-new-releases/">
								Litty Committee: Get Yrself Out Of A Gloomy Winter Reading Slump With These Shiny August Reads							</a>
						</h5>
					</li>
										<li class="">
						<h5 class="title">
							<a href="https://www.pedestrian.tv/entertainment/litty-committee-july-new-releases/">
								Litty Committee: All The Best July Books To Suss While We’re Waiting Out La Niña’s Soggy Return							</a>
						</h5>
					</li>
										<li class="">
						<h5 class="title">
							<a href="https://www.pedestrian.tv/entertainment/litty-committee-may-new-book-releases/">
								Litty Committee: As NSYNC Once Said ‘It’s Gonna Be May’ So Get Yr Hand On These Hot New Reads							</a>
						</h5>
					</li>
								</ul>
		</div>
	</div>
						<a class="facebook-share-footer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pedestrian.tv/entertainment/litty-committee-new-book-releases-september-2022/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="noopener">
				<img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/facebook-w-1.png" width="90px" height="30px" alt="Share on Facebook">
			</a>
			</div>
	</article>
			</div>

			<div class="aside col-md-4 d-none d-lg-block">
				
<aside id="entertainment_category_sidebar_1" class="widget-area sticky-ctn-bottom">
	<div class="sticky-item" data-sticky-position="bottom" data-sticky-offset="0">
		<div class="sidebar-widget hide-on-mobile">
    <div class="banner-widget clearfix">
        <a id="banner-widget-1" href="https://www.pedestrian.tv/sponsored-jobs?utm_source=featurejobsbutton&amp;utm_medium=button&amp;utm_campaign=featurejobs">
			<img src="https://www.pedestrian.tv/wp-content/uploads/2021/04/14/Jobs-Additions_FeatureJobs.jpg?quality=80&w=320" srcset="https://www.pedestrian.tv/wp-content/uploads/2021/04/14/Jobs-Additions_FeatureJobs.jpg?quality=80&w=320 320w" sizes="100vw" loading="lazy" class="attachment-image" alt="Litty Committee: All The Hot New November Releases Are In &amp; It’s A Big Ol’ Memoir Month, Baby" data-image-config-handle="widget-banner" data-image-cache-status="not-cached" data-image-provider="vip"/>        </a>
    </div>
</div>
<div class="sidebar-widget">
		<div id="ad-slot_sidebar-mrec_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag mrec-cont padd_mrec"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"article":"litty committee new book releases september 2022","article-tags":["Friends","Harry Potter","Matthew Perry","Alan Rickman","Books","Impact","New Releases","New Books","Affiliate","amazon-partnership","skimlinks","Litty Committee","ebay-partnership","new book releases"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"sidebar-mrec","targeting":{"ptv-pos":"1"},"provider":"google-dfp","element_id":"ad-slot_sidebar-mrec_section-index-1_pos-1"} );
		}
	</script>
	</div>
<style>.sidebar-widget #spotify_widget_1704662584 iframe { width: 100% !important; max-height: 290px !important; border-radius: 0 !important;}</style>
<div class="sidebar-widget">
	<div id="spotify_widget_1704662584" class="spotify" data-spotify-widget-tracking="true" style="width: 100%; max-height: 290px; border:none; overflow:hidden;"><iframe src="https://open.spotify.com/embed-podcast/show/5ujnREVjMTGMhOg5xsiAmS" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div>
</div>
<div class="sidebar-widget">
	<div class="panel-signup panel-dreamjob">
		<i class="pd-icon pd-icon-jobs-logo"></i>
		<span>FIND YOUR DREAM JOB HERE</span>
		<a class="find-your-dream-job" href="https://jobs.pedestrian.tv/search/"></a>
	</div>
</div>

<div class="sidebar-widget sidebar-widget--recent-jobs">
    <div class="header">
        <h2 class="header__title">Recent Jobs</h2>
        <a class="header__link" href="https://jobs.pedestrian.tv/" data-element-tracking="jobs-logo" class="jobs-ptv-logo">
            <img src="https://www.pedestrian.tv/wp-content/themes/pedestriantv/images/jobs-new-logo.svg" alt="Jobs Logo" loading="lazy">
        </a>
    </div>
    <div class="jobs-content jobs-list-desktop">
        <div class="jobs-content__list">
            <div class="list-desktop-110514837">
                <ul>
											<li class="li-jobs" id="section_110514837_1763858">
							<a href="https://jobs.pedestrian.tv/job/event-assistant-15/" title="Event Assistant">
								<div class="content__header">
									<span class="header__company-name">Tori Allen Events Pty Ltd</span>
																	<span class="header__date">4 hours ago</span>
																</div>
								<h3 class="content__title">Event Assistant</h3>
								<span class="content__tags">
																			<span class="tag-featured">Featured</span>
																			<span class="tag-new">New</span>
																	</span>
							</a>
						</li>
											<li class="li-jobs" id="section_110514837_1763850">
							<a href="https://jobs.pedestrian.tv/job/sydney-space-coordinator/" title="Sydney Space Coordinator">
								<div class="content__header">
									<span class="header__company-name">WOTSO WorkSpace Pty Ltd</span>
																	<span class="header__date">7 hours ago</span>
																</div>
								<h3 class="content__title">Sydney Space Coordinator</h3>
								<span class="content__tags">
																			<span class="tag-featured">Featured</span>
																			<span class="tag-new">New</span>
																	</span>
							</a>
						</li>
											<li class="li-jobs" id="section_110514837_1763840">
							<a href="https://jobs.pedestrian.tv/job/retail-sales-assistant-48/" title="Retail Sales Assistant">
								<div class="content__header">
									<span class="header__company-name">Babyanything</span>
																	<span class="header__date">7 hours ago</span>
																</div>
								<h3 class="content__title">Retail Sales Assistant</h3>
								<span class="content__tags">
																			<span class="tag-new">New</span>
																	</span>
							</a>
						</li>
											<li class="li-jobs" id="section_110514837_1763838">
							<a href="https://jobs.pedestrian.tv/job/flagship-store-manager-13/" title="Flagship Store Manager">
								<div class="content__header">
									<span class="header__company-name">Babyanything</span>
																	<span class="header__date">7 hours ago</span>
																</div>
								<h3 class="content__title">Flagship Store Manager</h3>
								<span class="content__tags">
																			<span class="tag-new">New</span>
																	</span>
							</a>
						</li>
									</ul>
            </div>
        </div>
    </div>
</div>
<div class="sidebar-widget">
		<div id="ad-slot_sidebar-mrec_section-index-1_pos-2" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag mrec-cont padd_mrec"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"article":"litty committee new book releases september 2022","article-tags":["Friends","Harry Potter","Matthew Perry","Alan Rickman","Books","Impact","New Releases","New Books","Affiliate","amazon-partnership","skimlinks","Litty Committee","ebay-partnership","new book releases"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"sidebar-mrec","targeting":{"ptv-pos":"2"},"provider":"google-dfp","element_id":"ad-slot_sidebar-mrec_section-index-1_pos-2"} );
		}
	</script>
	</div>
<div class="sidebar-widget sidebar-widget-outbrain">
	<h2 class="breaking-news-title">From The Web</h2>
	
<div class="OUTBRAIN"
	data-src="https://www.pedestrian.tv/entertainment/litty-committee-new-book-releases-september-2022/"
	data-widget-id="SB_1"
	data-section-index="1">
</div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
	if ( 'undefined' !== typeof window.OBR &&
		'undefined' !== typeof window.OBR.extern ) {
		window.OBR.extern.researchWidget();
	}
</script>
</div>
<div class="sidebar-widget">
		<div id="ad-slot_sidebar-mrec_section-index-1_pos-3" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag mrec-cont padd_mrec"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"article":"litty committee new book releases september 2022","article-tags":["Friends","Harry Potter","Matthew Perry","Alan Rickman","Books","Impact","New Releases","New Books","Affiliate","amazon-partnership","skimlinks","Litty Committee","ebay-partnership","new book releases"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"sidebar-mrec","targeting":{"ptv-pos":"3"},"provider":"google-dfp","element_id":"ad-slot_sidebar-mrec_section-index-1_pos-3"} );
		}
	</script>
	</div>
	</div>
</aside>
			</div>
		</main>

		<div id="ad-slot_1_1_wrapper_top-leader-mobile-only" class="ad-slot-wrapper ad-slot-wrapper-top-leader-mobile-only ad-slot-wrapper-top-leader-mobile-only-1 ad-slot-wrapper-banner-mobile sticky-item sticky-bottom ad-slot-wrapper-googletag ad-slot-centered sticky ad-slot-wrapper-viewable"
			data-sticky-position="bottom"
			data-sticky-offset="0"
			data-section-index="1">
				<div id="ad-slot_top-leader-mobile-only_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot ad-slot-googletag top-leader-ad mobile-only"
		 data-section-index=1	></div>
	<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"pedestriantv","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"article":"litty committee new book releases september 2022","article-tags":["Friends","Harry Potter","Matthew Perry","Alan Rickman","Books","Impact","New Releases","New Books","Affiliate","amazon-partnership","skimlinks","Litty Committee","ebay-partnership","new book releases"],"native":["null"],"paid":"true","has_jw_player":"false","ad_location":"top-leader-mobile-only","targeting":{"ptv-pos":"1","functions":{"load":"getLoadTargeting"}},"provider":"google-dfp","element_id":"ad-slot_top-leader-mobile-only_section-index-1_pos-1"} );
		}
	</script>
			</div>

		<section class="trending-articles-ctn">
	<h3>Trending Now</h3>
	<div class="trending-articles">
					<div data-article-id="1786225"
				data-article-slug="wore-matching-underwear-sets-week-shit-together"
				class="trending-template rss-card trending-card ">
				<a href="https://www.pedestrian.tv/style/wore-matching-underwear-sets-week-shit-together/" title="I Wore Matching Underwear Sets For A Week To See If It Would Make Me Get My Shit Together">
					<div class="background-img" style="background-image: url(https://www.pedestrian.tv/wp-content/uploads/2022/10/28/Collage-Maker-28-Oct-2022-04.08-PM.jpg?quality=80&resize=320,180);"></div>
				</a>
				<p class="title dotdotdot">
					<a href="https://www.pedestrian.tv/style/wore-matching-underwear-sets-week-shit-together/" title="I Wore Matching Underwear Sets For A Week To See If It Would Make Me Get My Shit Together">
						I Wore Matching Underwear Sets For A Week To See If It Would Make Me Get My Shit Together					</a>
				</p>
				<div class="sponsor">
					Bras N Things				</div>
			</div>
					<div data-article-id="1785292"
				data-article-slug="people-describe-first-anime-changed-lives"
				class="trending-template rss-card trending-card ">
				<a href="https://www.pedestrian.tv/news/people-describe-first-anime-changed-lives/" title="We Asked People To Describe The First Anime They Ever Saw &amp; How It Changed Their Lives 4eva">
					<div class="background-img" style="background-image: url(https://www.pedestrian.tv/wp-content/uploads/2022/10/11/anime-2.jpeg?quality=80&resize=320,180);"></div>
				</a>
				<p class="title dotdotdot">
					<a href="https://www.pedestrian.tv/news/people-describe-first-anime-changed-lives/" title="We Asked People To Describe The First Anime They Ever Saw &amp; How It Changed Their Lives 4eva">
						We Asked People To Describe The First Anime They Ever Saw &amp; How It Changed Their Lives 4eva					</a>
				</p>
				<div class="sponsor">
					Crunchyroll				</div>
			</div>
					<div data-article-id="1784920"
				data-article-slug="the-best-date-night-spots-around-aus"
				class="trending-template rss-card trending-card ">
				<a href="https://www.pedestrian.tv/news/the-best-date-night-spots-around-aus/" title="The Best Date Night Spots Around Aus To Let Your Ex Know Yr In Your Villain Era On Socials">
					<div class="background-img" style="background-image: url(https://www.pedestrian.tv/wp-content/uploads/2022/10/11/Untitled-design20.png?quality=80&resize=320,180);"></div>
				</a>
				<p class="title dotdotdot">
					<a href="https://www.pedestrian.tv/news/the-best-date-night-spots-around-aus/" title="The Best Date Night Spots Around Aus To Let Your Ex Know Yr In Your Villain Era On Socials">
						The Best Date Night Spots Around Aus To Let Your Ex Know Yr In Your Villain Era On Socials					</a>
				</p>
				<div class="sponsor">
					Samsung				</div>
			</div>
					<div data-article-id="1778537"
				data-article-slug="easy-cocktail-recipes"
				class="trending-template rss-card trending-card ">
				<a href="https://www.pedestrian.tv/news/easy-cocktail-recipes/" title="Two-Ingredient Spring Cocktails That Are A Piece Of Piss To Make">
					<div class="background-img" style="background-image: url(https://www.pedestrian.tv/wp-content/uploads/2022/08/26/don-draper-old-fashioned.jpg?quality=80&resize=320,180);"></div>
				</a>
				<p class="title dotdotdot">
					<a href="https://www.pedestrian.tv/news/easy-cocktail-recipes/" title="Two-Ingredient Spring Cocktails That Are A Piece Of Piss To Make">
						Two-Ingredient Spring Cocktails That Are A Piece Of Piss To Make					</a>
				</p>
				<div class="sponsor">
					Thirsty Camel				</div>
			</div>
					<div data-article-id="1786409"
				data-article-slug="expert-tells-uncultured-swine-how-to-drink-champagne"
				class="trending-template rss-card trending-card hide-mobile">
				<a href="https://www.pedestrian.tv/news/expert-tells-uncultured-swine-how-to-drink-champagne/" title="An Expert Tells Us Uncultured Swine How To Drink Champers Properly Bc We’ve Been Doing It Wrong">
					<div class="background-img" style="background-image: url(https://www.pedestrian.tv/wp-content/uploads/2022/10/18/Screen-Shot-2022-10-18-at-5.03.08-pm.png?quality=80&resize=320,180);"></div>
				</a>
				<p class="title dotdotdot">
					<a href="https://www.pedestrian.tv/news/expert-tells-uncultured-swine-how-to-drink-champagne/" title="An Expert Tells Us Uncultured Swine How To Drink Champers Properly Bc We’ve Been Doing It Wrong">
						An Expert Tells Us Uncultured Swine How To Drink Champers Properly Bc We’ve Been Doing It Wrong					</a>
				</p>
				<div class="sponsor">
					Thirsty Camel				</div>
			</div>
					<div data-article-id="1784343"
				data-article-slug="streetwear-designer-artist-turn-old-jacket-into-masterpiece"
				class="trending-template rss-card trending-card hide-mobile">
				<a href="https://www.pedestrian.tv/news/streetwear-designer-artist-turn-old-jacket-into-masterpiece/" title="We Asked A Streetwear Designer &amp; An Artist To Turn An Old Jacket Into An Artistic Masterpiece">
					<div class="background-img" style="background-image: url(https://www.pedestrian.tv/wp-content/uploads/2022/10/05/samsung-ptv-main.jpg?quality=80&resize=320,180);"></div>
				</a>
				<p class="title dotdotdot">
					<a href="https://www.pedestrian.tv/news/streetwear-designer-artist-turn-old-jacket-into-masterpiece/" title="We Asked A Streetwear Designer &amp; An Artist To Turn An Old Jacket Into An Artistic Masterpiece">
						We Asked A Streetwear Designer &amp; An Artist To Turn An Old Jacket Into An Artistic Masterpiece					</a>
				</p>
				<div class="sponsor">
					Samsung				</div>
			</div>
			</div>
</section>

	</div>

			<script>
			let sectionIndexLoaded = 1;
			if ( window.scrollInViewport !== 'undefined' ) {
				if ( sectionIndexLoaded > window.scrollInViewport.sections.loaded ) {
					window.scrollInViewport.sections.loaded = 1;
				}
			} else {
				window.scrollInViewport = {
					sections: {
						loaded: sectionIndexLoaded,
					},
				}
			}
		</script>
			<script>
		if ( 'undefined' !== typeof window.watchElementViewportStatus ) {
			window.watchElementViewportStatus( 'content_section_1', '1' );
		}
	</script>
	</div>

	<div id="load_more_spinner_infinite_scroll">
		<div class="main">
					</div>
	</div>
	<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
				</div> <!-- #infinite_scroll_content -->

		</div>
	</div>
</div>
</div>
</div>
<div class="footer">
	<div class="container">
		<div class="sections">
			<div class="section1">
				<div class="panel-signup-footer">
					<div class="panel-heading">Signup for pedestrian daily</div>
<div id="newsletter-signup-1062946996" class="panel-body">
    <span class="success_message" style="display:none;"><div class="text-center">Thanks for signing up!</div></span>

    <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
         <!-- The following code must be included to ensure your sign-up form works properly. -->
        <input data-id="ca:input" type="hidden" name="ca" value="8e88cf51-7741-4bf5-9581-3cc0d157c7be">
        <input data-id="list:input" type="hidden" name="list" value="2">
        <input data-id="source:input" type="hidden" name="source" value="EFD">
        <input data-id="required:input" type="hidden" name="required" value="list,email">
        <input data-id="url:input" type="hidden" name="url" value="">
        <input data-id="address_state:input" type="hidden" name="address_state" value="In menu">

        <div class="form-group">
            <div class="input-group input-group-sm">
                <p data-id="Email Address:p" ><input data-id="Email Address:input" type="email" name="email" value="" required="required" class="form-control" placeholder="Enter Your Email For Daily News"></p>
                <span class="input-group-btn">
                    <button type="submit" class="Button ctct-button Button--block Button-secondary btn btn-primary" data-enabled="enabled">Submit</button>
                </span>
            </div>
        </div>
    </form>
</div>

<script type="text/javascript">
	( function( $ ) {
		$( document ).ready( function() {
			var $newsletter_form = $( '#newsletter-signup-1062946996' );
			if ( typeof $.fn.addNewsletter == 'function' ) {
				$newsletter_form.addNewsletter();
			} else {
				$( document ).on( 'add_newsletter_loaded', function() {
					$newsletter_form.addNewsletter();
				} );
			}
		} );
	} )( jQuery );
</script>
				</div>
				<ul class="footer-social-icons">
                <li>
                <a href="https://www.facebook.com/pedestriandottv/" target="_blank" >
                    <i class="pd-icon pd-icon-social-facebook"></i>
                </a>
            </li>
                        <li>
                <a href="https://twitter.com/pedestriandaily" target="_blank" >
                    <i class="pd-icon pd-icon-social-twitter"></i>
                </a>
            </li>
                        <li>
                <a href="https://www.instagram.com/pedestriantv/" target="_blank" >
                    <i class="pd-icon pd-icon-social-instagram"></i>
                </a>
            </li>
                        <li>
                <a href="https://www.snapchat.com/add/pedestrian.tv" target="_blank" >
                    <i class="pd-icon pd-icon-social-snapchat"></i>
                </a>
            </li>
                        <li>
                <a href="https://www.youtube.com/user/pedestriantv" target="_blank" >
                    <i class="pd-icon pd-icon-social-youtube"></i>
                </a>
            </li>
                        <li>
                <a href="mailto:editor@pedestriangroup.com.au" >
                    <i class="pd-icon pd-icon-social-email"></i>
                </a>
            </li>
            </ul>
			</div>
			<div class="section2">
				<div class="footer-logo">
                                            <a href="https://www.pedestrian.tv" rel="home" class="pedestrian-logo">
											<svg xmlns="http://www.w3.org/2000/svg" width="340" height="54.938" viewBox="0 0 340 54.938">
  <defs>
    <style>
      .cls-1 {
        fill: #fff;
        fill-rule: evenodd;
      }
    </style>
  </defs>
  <path id="pedestrian_logo" class="cls-1" d="M240.746,34.445h25.9V45.2H252.155v7.474h14.054V63.428H252.155v8.239H266.65V82.44h-25.9V34.445Zm68.49,0h25.926V45.2h-14.5v7.474h14.054V63.428H320.657v8.239h14.5V82.44H309.236V34.445Zm60.058,34.177c0,7-3.915,14.722-16.266,14.722-13.49,0-16.839-9.083-16.839-15.237V66.548h11.846c0,5.578,3.357,6.542,4.863,6.542a4.561,4.561,0,0,0,4.539-4.6c0-3.186-1.945-3.966-9.147-7.069-3.265-1.356-11.4-4.733-11.4-13.748s8.5-14.135,16.324-14.135c4.607,0,9.586,1.745,12.617,5.446,2.76,3.491,2.955,6.741,3.089,9.467h-11.8c-0.248-1.624-.635-4.668-4.285-4.668a3.929,3.929,0,0,0-4.1,3.759c0,2.85,1.25,3.43,9.643,7.327C367.094,58.892,369.294,63.043,369.294,68.622ZM234.62,37.947c-2.515-2.15-5.736-3.5-14.368-3.5H205v48h11.405V67.392h5.184c7.246,0,10.388-1.36,13.6-4.157,2.961-2.6,4.918-7.711,4.918-12.581A16.5,16.5,0,0,0,234.62,37.947Zm-13.36,18.68h-4.855V45.2h4.411c2.594,0,7.877,0,7.877,5.657C228.693,56.626,223.538,56.626,221.26,56.626Zm62.129-22.181H267.937v48h16.331c17.708,0,24.02-11.031,24.02-24.129,0-5.257-1.072-10.379-4.281-14.913C297.951,34.445,288.632,34.445,283.389,34.445Zm1.573,37.222h-5.1V45.2h5.16c5.3,0,7.693,2.29,9.081,4.421a17.328,17.328,0,0,1,2.265,8.88C296.369,65.308,293.85,71.667,284.962,71.667Zm137.857-5.574c8.817-1.488,11.59-9.6,11.59-15.118,0-4.932-1.878-9.984-5.724-13.1-3.032-2.391-6.187-3.428-14.375-3.428H369.294V45.2H378.5V82.44H390.42V45.2h9.134V82.44h11.415v-15.5H411.1l10.782,15.5H435.5Zm-7.636-7.526h-4.214V45.2h4.344c4.591,0,7.681,2.147,7.681,6.5C422.994,54.04,422.178,58.567,415.183,58.567Zm21.061-24.122h11.931v48H436.244V34.445Zm108.756,0v48H534.663L516.88,53.249l-0.124.065,0.327,29.126h-8.138c0.185-.117.4-0.242,0.591-0.367,3.751-2.4,3.412-4.61,3.3-5a2.916,2.916,0,0,0-1.547-2.048,4.023,4.023,0,0,0-1.91-.437,9.48,9.48,0,0,0-3.12.639c-0.2.039-.388,0.063-0.6,0.1V34.445h10.281l18.024,30.16,0.124-.136-0.5-30.024H545ZM500.786,72.921L482.62,34.336h2.169l17.917,37.717Zm-7.51,3.4L473.514,34.336h1.813l19.427,41.311Zm2.488-1.137-19.219-40.85h1.816L497.27,74.513Zm-5,2.273L470.469,34.336h1.807l19.993,42.448Zm7.522-3.389L479.567,34.336h1.827l18.381,39.051Zm-44.1-1.579,15.359-32.637,0.607,1.293-14.961,31.82,1.477,0.7,14.389-30.6,0.619,1.3L457.668,74.147l1.49,0.706,13.414-28.562,0.634,1.3L460.154,75.318l1.486,0.7,12.469-26.508,0.607,1.307L462.631,76.492l1.924,0.9,11.334-24.113,12.02,25.461,1.837-.834L469.252,34.336h-2.306L449.924,70.477l1.766,0.834,16.332-34.682,0.608,1.307L452.693,71.785l1.494,0.706m56.545,3.465a1.136,1.136,0,0,1,.373.265,2,2,0,0,1,.66,1.123c0.044,0.087.416,1.79-2.848,3.867a11.85,11.85,0,0,1-7.636,1.855c-0.627-.019-2.375.114-2.943,0.791a0.75,0.75,0,0,0-.179.6,0.2,0.2,0,0,1,.057.081,5.74,5.74,0,0,1,.475,1.259l-5.955,2.577-0.114-.036c-0.028-.014-0.97-2.176-0.97-2.176,0-.024-3.609-2.19-2.4-5.968a9.183,9.183,0,0,1,.335-0.9l0.091-.207,0.213,0.027a11.356,11.356,0,0,0,9.16-3.928l0.185-.21,0.219,0.138a9.7,9.7,0,0,0,7.056,1.108c0.112-.032,2.713-1.077,4.224-0.265M466.9,86.409a1.96,1.96,0,0,1-.406,1.234c-0.053.071-1.049,1.488-4.794,0.414a11.93,11.93,0,0,1-6.434-4.476c-0.414-.483-1.671-1.715-2.546-1.7a0.756,0.756,0,0,0-.552.278,0.129,0.129,0,0,0-.022.1,8.434,8.434,0,0,1-.644,1.194l-2.07-.983V72.657a0.046,0.046,0,0,0,.025-0.01,6.4,6.4,0,0,1,.895-0.333l0.209-.075,0.13,0.167a11.33,11.33,0,0,0,9,4.284l0.288-.014,0.04,0.264a9.876,9.876,0,0,0,3.828,6.022c0.1,0.049,2.594,1.314,3.006,2.984A2.952,2.952,0,0,1,466.9,86.409Z" transform="translate(-205 -33.531)"/>
</svg>
                                            </a>
                                        </div>
				<div class="copyright">&copy; 2022 Pedestrian Group Pty Ltd</div>
				<ul id="menu-footer-1" class="footer-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-241169"><a title="Privacy Policy" href="https://www.pedestrian.tv/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213229"><a title="Terms of Service" href="https://www.pedestrian.tv/website-terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241178"><a title="Delivery &amp; Refund Policy" href="https://www.pedestrian.tv/website-delivery-refund/">Delivery & Refund Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241179"><a title="Contact" href="https://www.pedestrian.tv/contact-pedestrian-tv/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241180"><a title="About" href="https://www.pedestrian.tv/about-pedestrian-tv/">About</a></li>
</ul>			</div>
		</div>
	</div>
</div>
    <div id="signup-popup" class="modal-box-jobs">
        <div class="modal-box-content">
            <div class="modal-body">
                <div class="row">
                    <div class="col-md-12 col-sm-12 col-xs-12">
                        <div id="signup">
                            <div class="header-modal">
                              <h2>Sign Up</h2>
                              <p>Sign up with your Facebook<br>or Linkedin account</p>
                            </div>
                            <div id="popup-signup-buttons">
								                                                <!--<button id="popup-email-signup-button">Sign up with email</button>-->
                            </div>
                            <div class="copy-modal mt-5">
                              <h2>Sign up with email</h2>
                            </div>
                            <div id="popup-email-signup-form" class="jobs-signup-form">
                              <form action="https://www.pedestrian.tv/register/process/" id="signup" method="post" class="row">

                                <div class="form_field col-md-6">
                                  <label>First Name</label>
                                  <input name="first_name" type="text" placeholder="First name" class="half">
                                </div>
                                <div class="form_field col-md-6">
                                  <label>Last Name</label>
                                  <input name="last_name" type="text" placeholder="Last name" class="half">
                                </div>
                                <div class="form_field col-md-12">
                                  <label>Email address</label>
                                  <input name="user_email" type="text" placeholder="Email">
                                </div>
                                <div class="form_field col-md-12">
                                  <label>Create Password</label>
                                  <input name="password" type="password" placeholder="Create Password">
                                </div>
                                  <div class="form_field sign-up-type-wrapper col-md-12">
                                      <div class="inline-checkboxes">
                                          <input id="sign-up-type-seeker" type="checkbox" name="sign-up-type[]" value="seeker">
                                          <label for="sign-up-type-seeker">I'm a job seeker*</label>
                                      </div>
                                      <div class="inline-checkboxes">
                                          <input id="sign-up-type-employer" type="checkbox" name="sign-up-type[]" value="employer">
                                          <label for="sign-up-type-employer">I'm an employer*</label>
                                      </div>
                                      <p class="sign-up-type-warning">Please select at least one of the following options to continue</p>
                                      <p class="condition-text">By signing up, you agree to Pedestrian Group's Terms of Service and consent to our Privacy Policy.</p>
                                  </div>
                                <div class="form_field col-md-12 submit-button mt-3">
                                  <input type="submit" value="Sign up" class="btn-jobs">
                                </div>
                                <input type="hidden" name="repeat_password_required" value="0">
                                <input type="hidden" name="auto_login" value="1">
                                <input type="hidden" name="redirect_to" value="https://www.pedestrian.tv/entertainment/litty-committee-new-book-releases-september-2022/">
                              </form>
                            </div>
                            <div class="desc mt-5">
                              <p>Already registered? <a href="https://www.pedestrian.tv/login?redirect_to=https://www.pedestrian.tv/entertainment/litty-committee-new-book-releases-september-2022/">Login here</a></p>
                            </div>
                        </div>
                    </div>
                </div>
                <a class="close" href="#">&times;</a>
            </div>
        </div>
    </div>
  <div id="login-popup" class="modal-box-jobs">
    <div class="modal-box-content">
        <div class="modal-body">
            <div class="row">
                <div class="col-md-12 col-sm-12 col-xs-12">
                    <div class="login-form">
                        <div class="header-modal">
                          <h2>Login</h2>
                        </div>
                        <div class="copy-modal mt-5">
                          <h2>Login with email</h2>
                        </div>
                        <form name="loginform" id="loginform" action="/wp-login.php" method="post" class="row">
                            <input type="hidden" name="repeat_password_required" value="0">
                            <input type="hidden" name="auto_login" value="1">
                            <input type="hidden" name="redirect_to" value="https://www.pedestrian.tv">

                            <div class="form_field col-12">
                              <label>Email address</label>
                              <input type="text" name="log" id="user_login" placeholder="Email address" class="input" value="" size="20">
                            </div>
                            <div class="form_field col-12">
                              <label>Password</label>
                              <input type="password" name="pwd" id="user_pass" placeholder="Password" class="input" value="" size="20">
                            </div>
                            <div class="login-submit col-12 mt-3">
                                <input type="submit" name="wp-submit" id="wp-submit" class="button-primary btn-jobs" value="Login">
                            </div>
                            <div class="form_field col-12 mt-3">
                              <div class="row align-items-center">
                                <div class="login-submit col-6">
                                  <p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" class="ez-hide"> Wanna be remembered?</label></p>
                                </div>
                                <div class="login-submit col-6 text-right">
                                  <a class="login-pwd" href="https://www.pedestrian.tv/lost-password/">Forgot yo&#039; Password?</a>
                                </div>
                              </div>
                            </div>

                            <div class="login-register col-12 mt-5 text-right">
                              <a href="https://www.pedestrian.tv/register/"><span>Haven&#039;t registered?</span> <span class="bold">Sign up</span></a>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
            <a class="close" href="#">&times;</a>
        </div>
    </div>
  </div>
<script>
window.PARSELY = window.PARSELY || {
	urlref: window.location,
	onload: function() {
		console.log( "PARSE.LY: inf scroll tracking loaded" );

		window.PARSELY.urlref = location.href;

		document.addEventListener("infiniteScrollSectionLoaded", function(event) {
			let url = event.detail.loadedArticlePermalink !== null ? event.detail.loadedArticlePermalink : location.href;

			var tracking_params = {
				url:    url,
				urlref: window.PARSELY.urlref,
				js:     1
			};

			// Set the urlref for the next inf scroll article.
			window.PARSELY.urlref = url;

			// Send the Parsely tracking beacon and we are done.
			PARSELY.beacon.trackPageView( tracking_params );
			console.log( "PARSE.LY: inf scroll tracking triggered" );

			return true;

		} );
	}
};
</script>
	<script>
		if ( window.innerWidth > document.body.clientWidth ) {
			document.body.classList.add( 'has-vertical-scrollbar' );
		}
	</script>
	        <!--START NINE KIT - TRACKING-->
        <div id="nineau_tracking">
            <script type="text/javascript">
                NINEAU_ThirdParty.renderTracking();
            </script>
            <!-- Tracking will render here -->
        </div>
        <!--END NINE KIT - TRACKING-->
        		<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		<script type="text/javascript" src="https://www.pedestrian.tv/_static/??-eJydzUEOAiEMheELCQ0bjAvjWRAbKYaC0+LI7WVh4tLMLP/kfXmwNhMrK7KCJiwo0PCGogsF1hdca9UZoUGWX9hCbLMc4I+eJj87LsNiEOL7LjeMUnzgsgO/50iosmxznazWHpNpnWPa/ruG0Sqxypdeytl5f3Qn553PH88HjP0=" ></script><script src='https://www.google.com/recaptcha/api.js?onload=recaptcha_callback&#038;render=explicit&#038;ver=5.8.6' id='recaptcha-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/3.2.2/jquery.dotdotdot.js?ver=5.8.6' id='dotdotdot-js-js'></script>
<script src='https://www.youtube.com/iframe_api?ver=5.8.6' id='youtube-js'></script>
<script src='https://js.gleam.io/oi-0mb1aae.js?ver=5.8.6' id='gleam-services-js'></script>
<script src='https://s.skimresources.com/js/88665X1596501.skimlinks.js?ver=5.8.6' id='skimlinks-js'></script>
<script id='pedestrian-custom-js-extra'>
var variables = {"template_directory_uri":"https:\/\/www.pedestrian.tv\/wp-content\/themes\/pedestriantv"};
</script>
<script id='pedestrian-scripts-js-extra'>
var variables = {"recaptcha_key":"6LdQqzQUAAAAAIOuFSgYpgtXzmOs4sF3R4OiiEHx","jobs_search":{"base":"search\/","classification":"jobs-in","location":"jobs"}};
</script>
<script id='domain-com-au-search-js-extra'>
var domain_search_tracking_url = {"url":"https:\/\/www.pedestrian.tv\/domain-search-tracking\/"};
</script>
<script id='infinite-scroll-main-js-extra'>
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","urlQueryParams":[],"pageType":"single","postsPerPage":"18","maxNumPages":"20","category":"7","tagID":"0","author":"0","infiniteScrollOff":""};
</script>
<script type="text/javascript" src="https://www.pedestrian.tv/_static/??-eJydU8tuxCAM/KF6US6peqj6KRUBhzg8C2az268vdE+VKpX0ZGTN2OMxFkcCFQNjYMEbeiwiocbCmWTgq9iL8BjqZS9P4m9oexqDGVKkwIMcR2bjJd7eC6LFPMgqlhI4ChbWqGqBlW6DzIBHccg83KqV5+gHwWvMvozOoDIlHkYzKXuHQhoXOapd6mYNSq4ZR/tQuBIeF09hVJhrwk7gdfSSQkN5kBUKyqy2cx60pOXY9o9SY16izHr4sy1i7XqJ75dkjf5Nt3LUAvgKyVVDoXuyUiBGaCuLzglNhR9e/chDH+yMc1x177R+30CBg7TBobv5qPTZK/T46PofEiyVOZ7nqg2VbScLMmjIUlM8XYK8NM02dKjOD9xAuV1CXTx18pt/neb5eXqZ5mnevwBUMdYr" ></script><script id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22newest%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.pedestrian.tv%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A18%2C%22siteId%22%3A184453534%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22queued-video%22%3A%7B%22singular_name%22%3A%22Video%20Queue%22%2C%22name%22%3A%22Video%20Queue%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.pedestrian.tv%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-10.9%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.pedestrian.tv%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22b19d0cc069%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src='https://www.pedestrian.tv/wp-content/mu-plugins/jetpack-10.9/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=68d2afacd9f8da5aa61f146e5f26fa6f' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202244' id='jp-tracks-js'></script>
<script id='single-js-extra'>
var ptv = {"siteUrl":"https:\/\/www.pedestrian.tv","isLoggedIn":"","authorName":"","authorEmail":""};
</script>
<script type="text/javascript" src="https://www.pedestrian.tv/_static/??-eJxtjMEKwyAQRH+oZvFi6aH0W0xc7FrdWHdtyN9XaHIrDAzDzDzYqllWVmSFmnskFqg+osnELzG6QiBRYNyM+nlKcoHxIF5yDyiQht4d236YKRSbVzyHJ1qfWMa84jhpI8/6+YEHQIhjxqkQ/8OPiGXGcPSPcrfOXe3NOuvSF5saRWg=" ></script>			<script type="text/javascript">
				window._taboola = window._taboola || [];
				_taboola.push( { article: 'auto' } );
				! function( e, f, u, i ) {
					if ( ! document.getElementById( i ) ) {
						e.async = 1;
						e.src = u;
						e.id = i;
						f.parentNode.insertBefore( e, f );
						console.log( '%cTaboola Assets Loaded', 'background: #242424; color: orchid;' );
					}
				}( document.createElement( 'script' ), document.getElementsByTagName( 'script' )[ 0 ],
					'//cdn.taboola.com/libtrc/alluremedia-pedestrian/loader.js', 'tb_loader_script' );
				if ( window.performance && typeof window.performance.mark == 'function' ) {
					window.performance.mark( 'tbl_ic' );
				}
			</script>
			<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'184453534',post:'1785569',tz:'11',srv:'www.pedestrian.tv',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '184453534', '1785569' ]);
</script>
</body>
</html>
